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Label Design Tutorial

This tutorial walks you through the process of creating an
employee name badge label that includes a company name, an
employee name, a graphic, and a bar coded badge number.
We will use the program’s powerful database capabilities to
access the employee name data from the Ex1.dbf sample
database that is installed with the program. In addition, the
badge number will be added as a bar code that can be scanned
to track attendance at company events or for other purposes.

The following is a sample of the label we will create.
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Figure 1 Name Badge Label
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The name badge label uses a predefined label format for an 8.5
x 11 inch sheet of labels. For purposes of this exercise we will
set up the label design to print to a Windows printer (like a
laser or ink-jet printer). If you do not have this type of printer
setup available you can still go through the basic label design
steps covered in this exercise.
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Creating a New
Label

1 Start the label design software.

The first time you launch the software, a message box will
appear to inform you that a default printer was not found.
If you see this message, click OK to start the Add Printer
Wizard and set up your default printer.

From the introductory screen, select the Create a new
label option, and then click OK.

The New Label Wizard appears.

New Label Wizard

VSN ol ol ot e s G an
add by checking the apprapriate options.

The default printer is Datamax Allegra - (L)

I~ Seleet a diferent printer for this design.

The default page size is 4,000 by 4,000 Inches.
[~ Change the page sige, set up margins, and/or

print multple labels per page.

I~ Use information obtained from databases.

[ Print duplisates of sach label.

Help | Next >> Cancel |

Figure 2 New Label Wizard

On the first screen of the wizard, select the following two
options:
* Select a different printer for this design

= Change the page size, set up margins, and/or
print multiple labels per page

Click Next.
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New Label Wizard

For which printer are you desianing this label? If you do
nat see the printer in the lst, click the add buttan

| L1 HP Laseriet 4 on LPTT: =]
{L}Native Driver, [<}Extended Driver, [/} windows Driver

Add... Setup...

{+ Make this printer the new "Default Printer".

" Make this printer the "'S pecific Frinter'' for this
label file, but leave the "Default Printer* alone.

Heb | ccgak [ Metr Cancel

Figure 3 Select a Printer

Select a laser, ink-jet or dot matrix printer.

If necessary, you may need to first install the printer using
Windows Control Panel.

Click Make this printer the “Specific Printer” for this
label file..., and click Next.

Click One of the forms chosen below.

Click the Form drop-down list and select Avery as the
form manufacturer.

Now click the bottom drop-down list and scroll down to
select form 5395 - Name Badge - 2-1/3” X 3-3/8”.

The preview on the left will change to show a page layout
with two labels across and four labels down on the page.
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Mew Label Wizard

O which typs of media will this label file be printed?

£ Continuous or die cut label stack
£ Single sheets of paper with gne label per page
£ Single sheets of paper with many labels per page
& Dne of the foms chasen below.

Fom:

| wvery |

[5395 - Mame Badge - 21/3" % 338" |

5388 - Index Card - 3"} 5"
Index/Post Card - 4" % B"

5663 - Clear Addiess Labels - 2! 4-1 M"‘ y
5664 - Clear Label - 31/3" % 4-1/4" b2

Help | << Back Mext »> Cancel

Figure 4 Name Badge Form

10 Click Next.

11 Continue clicking Next to accept the defaults for page
size, margins, and number and size of labels per page.

12 The final screen of the wizard allows you to enter a
description for your label. Type Employee badge with
name and bar coded badge number in the
Description box.

13 Click Finish.
The selected label format appears in the design window.
14 On the File menu, click Save As.

15 Browse to save the label to your desktop and enter a file
name (like Employee Badge), and then click Save.
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Adding a Picture 1 On the Insert menu, click Picture.

The Picture Properties dialog box appears.

Picture Properties
[ Geresl | Picture | Color | Position |

Picture: | Embedded -

Sample:

Help ‘ oK. ‘ Cancel ‘ Place

Figure 5 Picture Tab

2 In the Picture box, click Embedded.
3 Click File.
The Select Picture File dialog box appears.

4 Browse to the label design software’s Sample Labels
directory, select computer.pcx, and then click Open.

The path and file name of the picture appears, and the
Sample area displays the selected image.

5 Click Place.

6 Position the cursor in the upper left corner of the label and
click to place the image.

clicking once on the middle of the image and then

Q You can easily move the picture on the label by
dragging it to a new position using the mouse.
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Adding a Constant 1
Text Image
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Figure 6 Add a Picture

The picture appears at its original size, which is too large
for this label.

To make the picture smaller, position the cursor over the
lower right corner image handle (one of the bars outlining
the image), and click and drag it toward the upper left
corner. Size the picture so it is about 3/4” high.

On the File menu, click Save.

On the Insert menu, click Text.
The Text Properties dialog box appears.

On the Data tab, click in the Origin box, and then click
Constant as the data origin.

In the Text box, type ABC Company.
Text appears in the Sample area as you type it.

Click the Font tab.
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Text Properties

Font
[avial

Ir Al Balic
T Avial Black
T Aial CE
T Arial CYR
T Arial Gresk

width:

1005 (Mormal)
Effects:

I~ Underiine
I~ Stikethough
[~ Al Caps

Help

[ Gerersl | Dats | Fomt | Colr | Posion |

T Arial A

Siee Style:

-

Feqular
Fregular
Eold
Bold ltalic
Italic

Sample

AaBbCc 12

| ‘ 0K | Cancel | ‘ Place

Figure 7 Font Tab

5 Select the following font settings:

Font: Arial
Size: 24

Style: Regular

If you are printing to a thermal or thermal-transfer printer, you
should use a printer resident font instead of Arial.

Click Place and position the cursor near the top of the

label, to the right of the picture.

Click the left mouse button to place the image. If

necessary, you can click on the image and drag to move it.



8 Label Design Tutorial
< ok
g|.|.|.|.|.|.|.|.|1.|.|.|.|.|.|.|.|2.|.|.|.|.|.|.|.|?:|.|.

| €4 ABC Company
: =="—=|
Ti
e
Figure 8 Add Text
Save the label design.
Attaching a On the Insert menu, click Database File.

Database File

Alternatively, on the File menu, click Label Properties,
click the Database tab, and click Add.

The Add Database Wizard appears.

Depending on the edition of the label design software you
are using, you may be prompted to select the type of
database setup to use. Select Normal Setup, and click
Next.

Click File.

The Select Database File dialog box appears.
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Select Database File E]
Look i | ) Sample Labets | i
] Exa..dbf

Sample2.dbf

File: name: [Ext.dbr Open
Files of type: [ &l Database Files | Cancel

Figure 9 Select a Database File

4 Browse to the label design software’s Sample Labels
directory, select Ex1.dbf, and then click Open.

The database file name you selected is displayed.
5 Click Next.

The label design software analyzes the database for the
total number of records and for the field property informa-
tion. When done, a list of fields in each record appears.

Add Database Wizard

Records Analyzed: 14

Below are a st of the fields that have been found in each
record. ‘You can change the sample value or the max
length of any of the figlds by selecting the field and pressing
the Propetties button

Mame Sample Type | Min | Max
frstname....._John [ S -~
lastrame: Browr uc 48
fullname John Brown u 3 15 A
itle: Sales Executive UL 8 20 3
dept Sales 5 18

idno 475-98-8975 NP 1 1

ext o 3 3

s s 414/547-8395 MNP o012 ["

Propeities
Help | << Back Mext »> Cancel |

Figure 10 Database Field Information

6 Click Next.
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Add Database Wizard

How would you like to access the Database?

{+ Seguential access - usualy begins at the first
record of the file and prints the records in succession.

£ Keyed Acsess, Primary Key - enables user to
randarnly sccess any recard in the database bassd on
the value of @ primary "key."

" Keved Access, Unlimited Keys -
enables the user to randomly access any recard in the
database based on the values of several keys

Heb | ccgak [ Metr Carcel |

Figure 11 Database Access Methods

7 Depending on the edition of the label design software you

are using, you may be prompted to select a database
access method. For purposes of this exercise, we will
access the database beginning at the first record, so select
Sequential access, and click Next.

In the Name box, type Employee Information.
Click Finish to complete the database setup.

The Ex1.dbf database is attached and its records can be
accessed when adding a text, paragraph, bar code, or 2D
bar code image to the label.

10 Save the label design.

Adding Text with 1 On the Insert menu, click Text.

a Database Origin

The Text Properties dialog box appears.
In the Origin box, click Database.

The Employee Information (Ex1.dbf) field information
appears on the Data tab.
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Text Properties
[ Geresl | Data | Font | Color | Position |

Drigin: | Database -

Eile: |Employee Infarmation - Add.

Fields:
Name Sample Type | Min [ Md
istname. ..o (S |
lsstname  Brown ac g Sample:
fulname John Brown 9
ftle SalesExecutive UL 8
dept Sales 5
idno 475988975 NP M
e 10 3 ] John
hnmenhnne  414/547-A595 MNP n ~
< >

Werification. Keyboard Verification Off
Help ‘ oK. Cancel

Figure 12 Database Data Origin

3 Select the fullname field.

4 Click the Font tab and select the following settings:
Font: Arial
Size: 14

Style: Regular

5 Click Place and click the left mouse button to place the

text near the center of the label, slightly below the “ABC
Company” text.
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Adding a Bar Code 1
with a Counter
Origin
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Figure 13 Add a Database Field

Save the label design.

On the Insert menu, click Bar Code.
The Bar Code Properties dialog box appears.
In the Origin box, click Counter.

The Data tab changes to display the Counter settings.

Bar Code Properties
| Geresl | Data | BsrCods | Fot | Color | Postion |
Driginc |{Cunter
Start At |:| Database.
Metify. Keyboard Verification Off
Base Humbers -
Help H oK | Cancel H Place

Figure 14 Counter Data Origin
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3 Select the following Counter settings:

Start At: 0001

Step By: 1

Sample: 0001

Base: Numbers

4 Click the Advanced button, set Keep Changes to Yes,
and then click OK.

5 Click on the Bar Code tab.

Bar Code Properties

Type.
Height:
Density:
LChecksum
Text where

Batio:

[ General | Data | BarCode| Fot | Color | Position |

n
[ Mee -]

Below - Sample:
[ e -]
I

ooooon

wep [ o | e ]

Place

Figure 15 Bar Code Tab

6 Select the following bar code settings:

Type: Extended 39

Density: 0.013 (Medium)

Text Where: Below

7 Click Place and click the left mouse button to place the
bar code below the “fullname” database field.
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Figure 16 Add a Bar Code
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8 Save the label design.

Changing the 1 On the Tools menu, click Setup, and then click the View
Snap Value Settings tab.

2 In the Snap Value box, type 0.01. (Decreasing the snap
value makes it much easier to place an image at a specific
point on the label.)

3 Click OK to return to the design window.

Positioning 1 While pressing the SHIFT key, click once on the “fullname”
Images on the field and once on the bar code.
Label

2 With both images selected, click Center Horizontally
on the Alignment Toolbar.

3 Save the label design.
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Your label should now look something like this:

Previewing Label
Printing
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Figure 17 Final Name Badge Label

1 On the File menu, click Print Preview.

The Print Preview window appears, displaying a full page
of labels.
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Figure 18 Print Preview
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Depending on the edition of the software you are using, the Print Preview

labels may display only sample data (QuickDraw edition) or may display
actual “live” data for the database records and counter values (PowerPro
editions).

2 Click Close to return to the design window.

Printing the Label 1 On the File menu, click Print.

Design

The Print dialog box appears.

Print

E

Left Difset: in

Fiint Range —
* Bl e
Copages Fom [ 1| o Cancel

3 =
A PG Hel
r© .
5004 11.000in Setup
£ Sampls

Start On Labek I Reverse Pages I~ Fiint Ta File
Brinter
[(L)- HP Laseriet 4 on LPT1 ~|

Top Offset in

Figure 19 Printing Options

print one page of labels.

2 Click Pages and leave the From and To settings at their defaults to

3 Click OK to send the label to the printer.

One page of eight labels is printed.
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