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Chapter 1: Getting Started บทที่ 1 :การเร่ิมต้น 

This chapter is designed to familiarize you with the main features of the user 

interface and help you configure the interface to meet your needs in preparation for 

designing and printing labels. 

บทนีเ้ป็นการให้รายละเอียดและเตรียมความพร้อมส าหรับการเช่ือมต่อของผู้ ใช้งานและช่วยให้คณุจดัรูปแบบการเช่ือมต่อได้ตร
งกบัความต้องการในการออกแบบและพิมพ์ฉลาก 

 Starting the Program การเร่ิมต้นการท างานของโปรแกรม 

1 On the Windows taskbar, click the Start button, and then point to Programs. 

1. คลิ๊กท่ีเมน ูเร่ิมต้น ในแถบแสดงสถานะโปรแกรมท่ีท างาน จากนัน้ชีล้กูศรไปท่ี โปรแกรม 

2 Locate the label design software group in the list of available programs and 

point to it using your mouse. 2. 
หาต าแหน่งของกลุม่ซอฟท์แวร์การออกแบบฉลากในรายการท่ีแสดงแล้วใช้เม้าส์เลือกตามท่ีต้องการ 

3 Click on the label design software listing to launch it. 3. 
คลิ๊กท่ีรายการซอฟท์แวร์การออกแบบฉลากเพื่อเลือก 

 When you launch the label design software for 

the first time, a message box will appear to 

inform you that a default printer was not found. 

Click OK to start the Add Printer Wizard and set 

up your default label printer. For more 

information on adding a printer using the wizard, 

see Adding a Printer on page 2-2.     

ถ้าคณุใช้งานซอฟท์แวร์การออกแบบฉลากเป็นครัง้แรก 
จะพบวา่มีกลอ่งข้อความปรากฏบนหน้าจอวา่ยงัไมพ่บเคร่ืองพิมพ์มาตรฐา
น ให้คลิ๊ก โอเค 
เพื่อเพ่ิมตวัช่วยเคร่ืองพิมพ์มาตรฐานเป็นเคร่ืองพิมพ์มาตรฐาน 
สามารถดขู้อมลูเพิ่มเติมเก่ียวกบัการเพ่ิมเคร่ืองพิมพ์โดยใช้ตวัช่วยได้ท่ี 
การเพ่ิมเคร่ืองพิมพ์หนา้  2-2. 

 



                                                                                        

 

 Creating a New Label การสร้างฉลาก 
The label design software’s New Label Wizard walks you step by step through the 

process of creating a new label. 

ตงัช่วยการออกแบบฉลากใหมช่่วยให้คณุสามารถสร้างสรรค์ฉลากใหมอ่ยา่งเป็นขัน้ตอน 

 

Figure 1-1 New Label Wizard รูป 1.1 ตวัช่วยฉลากใหม ่

To access the New Label Wizard, do one of the following: 

การใช้งานตัวช่วยฉลากใหม่ มีขัน้ตอนดังนี ้

• Select the Create a new label option from the program’s opening 

screen.เลือก สร้างฉลากใหม่ จากหน้าจอเร่ิมต้นของโปรแกรม 

• On the File menu, click New. คลิ๊ก ใหม่ ท่ีเมน ูแฟ้ม 

• Click New  on the Standard Toolbar. คลิ๊ก ใหม่ ท่ีแถบเคร่ืองมือมาตรฐาน 

Follow the wizard through the process of creating a new label. For more 

information on the label and printer setup options available in the wizard, see 

Chapter 2, Label Setup, on page 2-1. ท าตามขัน้ตอนไปเร่ือยๆจนถึงกระบวนการสร้างฉลากใหม ่
หรือสามารถดขู้อมลูเพิ่มเติมเก่ียวกบัตวัเลือกการตัง้ค่าเคร่ืองพิมพ์ท่ีมีในตัวช่วยได้ท่ี บทท่ี 2 เร่ืองการตัง้ค่าฉลาก หน้า 

2-1 
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 Opening an Existing Label การเปิดฉลากที่มี 

 To open a label upon starting the program: การเปิดฉลากโดยใช้โปรแกรม : 

When you start the program, the opening screen includes an option to Open a 

recently used label, with a listing of the label design files that have been 

previously opened. เมื่อเร่ิมต้นการท างานของโปรแกรม หน้าจอเร่ิมต้นจะแสดงตวัเลือก เปิดฉลากท่ีใช้อยูปั่จจบุนั 
ซึง่จะแสดงรายการแฟ้มออกแบบฉลากท่ีถกูเปิดก่อนหน้านี ้

• If the label’s path and file name is displayed on this screen, you can select 

it and click OK to open it. ถ้าเส้นทางฉลากและช่ือแฟ้มปรากฏขึน้บนหน้าจอ ให้เลือก โอเค เพื่อเปิด 

• If the label design is not listed on this screen, select the Find an existing 

label option and navigate to the drive/folder where the label design file is 

located and double-click to open it. ถ้าการออกแบบฉลากไมแ่สดงรายการบนหน้าจอ 
ให้เลือกตวัเลือก ค้นหาฉลากปัจจุบัน แล้วไปยงัไดร์ฟ/โฟลเดอร์ท่ีเก็บแฟ้มการออกแบบฉลาก 
แล้วคลิ๊กสองครัง้เพ่ือเปิด 

• You can also create a shortcut on your Windows Desktop to the label 

design file and double-click the icon to open it. 

หรือสามารถใช้ทางลดัด้วยการใช้แฟ้มการออกแบบฉลากด้วย Windows Desktop 
แล้วคลิ๊กสองครัง้ท่ีไอคอนเพื่อเปิด 

To open a label from within the program: การเปิดฉลากในโปรแกรม 

1 On the File menu, click Open. Alternatively, you can click Open  on the 

Standard Toolbar. คลิ๊ก เปิด ในเมน ูแฟ้ม หรือคลิ๊ก เปิด ในแถบเคร่ืองมือมาตรฐาน 

2 Navigate to the drive/folder where the label design file is located and double-

click to open it. ค้นหาต าแหน่งท่ีไดร์ฟหรือโฟลเดอร์ท่ีเป็นท่ีตัง้ของแฟ้มออกแบบฉลาก แล้วคลิ๊กสองครัง้เพ่ือเปิด 

 The last four most recently opened labels are 

listed near the bottom of the File menu for easy 

access. As a shortcut, you can open any of these 

label files by selecting them from this menu. 

เพื่อง่ายต่อการเลือกใช้งาน 
จะมีรายการฉลากท่ีถกูเปิดลา่สดุสี่รายการแสดงบริเวณด้านลา่งของเมน ู
แฟ้ม หรือสามารถใช้ทางลดัด้วยการเปิดแฟ้มฉลากจากเมนเูหลา่นีก็้ได้ 

 



                                                                                        

 

Exploring the Application Window ส ารวจเคร่ืองมือในหน้าต่าง 
This section presents a general overview of the main interface elements as they 

appear in the label design software’s application window. 

สว่นนีเ้ป็นการพิจารณาถึงสว่นประกอบท่ีส าคญัท่ีแสดงในหน้าต่างการใช้งานซอฟท์แวร์การออกแบบฉลาก 

 

Figure 1-2 Application window รูป 1-2 เคร่ืองมือในหน้าต่าง 

 Menu Bar แถบเมนู 
The Menu Bar is composed of eight command menus: File, Edit, View, Insert, 

Grid, Tools, Window, and Help. แถบเมนจูะประกอบไปด้วยเมนสูัง่การ 8 เมน ู ได้แก่ แฟ้ม  แก้ไข  ดู  
แทรก  กริด  เคร่ืองมือ  หน้าต่าง  และ  ช่วยเหลือ 

 

 

Note: If you are using a trial version of the software, an additional Trial menu 

will also be available on the Menu Bar. ข้อควรรู้ : ถ้าใช้งานซอฟท์แวร์เพื่อการทดลอง จะมีเมน ูทดลอง 
ปรากฏเพิ่มขึน้มาในแถบเมน ู
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To use the Menu Bar: การใช้งานแถบเมนู 

1 Using the mouse, click on the menu name to display its list of commands. 

ใช้เม้าส์คลิ๊กท่ีช่ือเมนเูพื่อดรูายการค าสัง่ 

2 Click the desired command. คลิ๊กค าสัง่ท่ีต้องการ 



                                                                                        

 

 Standard Toolbar แถบเคร่ืองมือมาตรฐาน 
The Standard Toolbar contains a variety of tool buttons that are used to open and 

save labels, print labels, and control other label design display and setup properties. 

Many of the Standard Toolbar functions are also available from the File menu or 

Edit menu. แถบเคร่ืองมือมาตรฐานประกอบด้วยปุ่ มเคร่ืองมือท่ีหลากหลายซึง่ช่วยในการเปิด เก็บ พิมพ์ 
ควบคมุการแสดงการออกแบบฉลากอ่ืนๆ และการตัง้ค่าคณุสมบติั การท างานของเคร่ืองมือมาตรฐานสว่นใหญ่จะได้จากเมน ู
แฟ้ม หรือเมน ูแก้ไข 

 

    

Buttonปุ่ม Tool Name 

ชื่อเคร่ืองมือ Purpose จุดประสงค์การท างาน 

 

Newใหม่ 

Start the New Label 

Wizard, which allows you 

to create a new label 

design. 

เพื่อเร่ิมการท างานตวัช่วยฉลากใหม ่
เพือ่สร้างการออกแบบฉลากใหม่ 

 Openเปิด 

Open an existing label 

design 

file.เพื่อเปิดแฟ้มการออกแบบฉลากท่ี
มีอยู ่

 
Saveบันทึก 

Save changes made to the 

currently active label 

design.เพื่อบนัทึกการเปลี่ยนแปลง
ส าหรับการออกแบบฉลากท่ีก าลงัท างาน
อยูข่ณะนัน้ 

 

Printพิมพ์ 

Display the Print dialog 

box, which allows you to 

select a print range and 

print the currently active 

label 

design.เพื่อแสดงกลอ่งข้อความ 
พิมพ์ 
เพื่อให้คณุสามารถเลือกระยะการพิมพ์แ



10   Quick Start Guide 

 

ละพิมพ์การออกแบบฉลากท่ีก าลงัท างา
นอยูใ่นขณะนัน้ 

 
Print 

Sampleตัวอย่า
งการพิมพ์ 

Print one sample label or 

one page of sample labels 

for the currently active 

label 

design.เพื่อพิมพ์ฉลากตวัอยา่งหนึ่งตั
วอยา่งหรือหนึ่งหน้าส าหรับการออกแบบ
ฉลากท่ีก าลงัท างานอยูใ่นขณะนัน้ 

 
Print 

Previewดูตัวอ
ย่างก่อนพิมพ์ 

Display a preview of how 

the currently active label 

design will look when 

printed. 

เพื่อแสดงการออกแบบฉลากท่ีก าลงัท าง
านอยูใ่นขณะนัน้วา่จะมีลกัษณะอยา่งไร
เมื่อพิมพ์ออกมา 

 

Cutตัด 

Remove the selected 

image or images from the 

design area and place on 

the 

clipboard.เพื่อเอารูปภาพท่ีเลือกออ
กจากพืน้ท่ีการออกแบบหรือเอาไปวางบ
นคลิปบอร์ด 

 Copyคัดลอก 

Copy the selected image 

or images to the 

clipboard.คดัลอกรูปภาพท่ีเลือกหรื
อรูปภาพในคลิปบอร์ด 

 

Pasteวาง 

Place on the label any 

image or images currently 

on the clipboard (from a 

previous Cut or Copy 

command).เพื่อวางรูปภาพหรือรูป
ภาพจากคลิปบอร์ดในฉลาก(หลงัจากใช้



                                                                                        

 

ค าสัง่ ตัดออก หรือ คัดลอก ) 

 Undoยกเลิก 

Undo the last unsaved 

change made to the label 

design.เพื่อยกเลิกการเปลี่ยนแปลงล่
าสดุในการออกแบบฉลาก 

 Redoกู้คืน 

Restore the last change 

made by using the Undo 

command.เพื่อกู้ คืนการเปลี่ยนแปล
งลา่สดุซึง่เกิดจากการค าสัง่ ยกเลิก 

 
Database 

Moduleชุดบาน
ข้อมูล 

Start the internal 

database editing 

utility.เพื่อเร่ิมการท างานเคร่ืองมือแก้
ไขฐานข้อมลูภายใน 

 

Label 

Propertiesคุ
ณสมบัติฉลาก 

Display the Label 

Properties tabs. 

เพื่อแสดงแทบคณุสมบติัฉลาก 

 

Zoom Inขยาย 

Zoom in on the currently 

active label design to view 

images on an enlarged 

scale.เพื่อขยายรูปภาพในการออกแบ
บฉลากท่ีก าลงัท างานอยูใ่นขณะนัน้ให้มี
ขนาดใหญ่ขึน้ 

 
Zoom 

Outย่อส่วนให้เล็
กลง 

Zoom out of the currently 

active label design, 

allowing you to view a 

larger portion of the label 

in the design window. 

เพื่อยอ่สว่นรูปภาพในการออกแบบในห
น้าต่างการออกแบบในขนาดท่ีเล็กลง 
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 Data 

Gridกริดข้อมูล 

Display a scroll list of 

records for the selected 

database file. 

เพือ่แสดงรายการบญัชีข้อมลูบนัทึกส าห
รับแฟ้มฐานข้อมลูท่ีถกูเลือก 

 

 Add Image Toolbar 

The Add Image Toolbar allows you to add text, bar codes, pictures and other 

images to your label design. The Add Image Toolbar functions are also available 

from the Insert menu. แถบเคร่ืองมือเพ่ิมรูปภาพ จะช่วยให้คุณเพิ่มข้อความ บาร์โค้ด รูปภาพ 
หรือรูปอ่ืนๆในการออกแบบฉลากของคณุได้ สามารถเลือกใช้งานแถบเคร่ืองมือเพิ่มรูปภาพได้จาก เมน ูแทรก 

 

 

Buttonปุ่ม 
Tool 

Nameชื่อเคร่ือง
มือ 

Purposeจุดประสงค์การท างาน 

 
Add Image 

Wizardตัวช่วย
การเพ่ิมรูปภาพ 

Starts the Add Image 

Wizard, which steps you 

though the process of 

adding an image to the 

label.เพื่อเร่ิมการท างานตวัช่วยเพิ่มรู
ภาพ 
ซึง่จะน าคณุไปสูก่ารเพามรูปภาพให้กบัฉ
ลาก 

 

Add 

Textเพิ่มข้อควา
ม 

Add a text 

image.เพื่อเพ่ิมข้อความ 

 

Add 

Paragraphเพิ่
มข้อความหลายบร

รทัด 

Add a paragraph 

image.เพื่อเพ่ิมรูปภาพข้อความหลาย
บรรทดั 



                                                                                        

 

 

Add  

Bar 

Codeเพิ่มบาร์โค้
ด 

Add a linear bar code 

image.เพื่อเพ่ิมรูปภาพบาร์โค้ดแบบเ
ส้น 

 
Add 2D 

Bar 

Codeเพิ่มบาร์โค้
ดสองมิติ 

Add a 2D bar code image 

(not available in all 

editions of the 

program).เพื่อเพ่ิมรูปภาพบาร์โค้ด
สองมิติ(ไมม่ีในการแก้ไขของโปรแกรมทุ
กชนิด) 

 

Add 

Shapeเพ่ิมรูปร่า
ง 

Add a line, shape or 

custom shape 

image.เพื่อเพ่ิมเส้นตรง รูปร่าง 
หรือรูปทรงท่ีปรับเองได้ 

 

Add 

Pictureเพ่ิมรูป
ถ่าย 

Add a picture 

image.เพื่อเพ่ิมรูปถ่าย 

 Add 

TextArtเพิ่มข้อ
ความศิลป์ 

Add a TextArt image (not 

available in all editions of 

the 

program).เพื่อเพ่ิมรูปภาพข้อความ
ศิลป์(ไมม่ีในการแก้ไขของโปรแกรมทุกช
นิด) 

 
Add 

RichText 

Fieldเพิ่มฟิลด์R

ichtext 

Add a RichTextField image 

(not available in all 

editions of the 

program).เพื่อเพ่ิมรูปภาพฟิลด์ 
Richtext( 
(ไมม่ีในการแก้ไขของโปรแกรมทกุชนิด 

 



14   Quick Start Guide 

 

 Alignment Toolbar การจัดเรียงแถบเคร่ืองมือ 
The Alignment Toolbar allows you to quickly change the placement and position 

of an image or group of images. An image must be selected in order for the 

Alignment Toolbar buttons to be activated. การจดัเรียงแถบเคร่ืองมือ 
ช่วยให้คณุปรับเปลี่ยนการจดัวางและการแทนท่ีรูปภาพหรือกลุม่รูปภาพได้อยา่งรวดเร็ว 
ถ้าต้องการใช้งานปุ่ มการจดัเรียงแถบเคร่ืองมือต้องมีการเลือกรูปภาพเสมอ 

 

Buttonปุ่ม 
Tool 

Nameชื่อเคร่ือง
มือ 

Purposeจุดประสงค์การท างาน 

 Align 

Topเรียงไว้บนสุด 

Align selected images with 

the top edge of the top-

most image 

selected.เพื่อวางรูปภาพท่ีเลือกเอาไ
ว้บนสดุของขอบกระดาษ 

 
Align 

Leftเรียงไว้ด้านซ้
าย 

Align selected images with 

the left edge of the left-

most image 

selected.เพื่อวางรูปภาพท่ีเลือกเอาไ
ว้ด้านซ้ายสดุของขอบกระดาษด้านซ้าย 

 
Align 

Bottomเรียงไว้
ด้านล่าง 

Align selected images with 

the bottom edge of the 

bottom-most image 

selected.เพื่อวางรูปภาพท่ีเลือกเอาไ
ว้ด้านลา่งสดุของขอบกระดาษลา่ง 

 
Align 

Rightเรียงไว้ด้า
นขวา 

Align selected images with 

the right edge of the 

right-most image 

selected.เพื่อวางรูปภาพท่ีเลือกเอาไ
ว้ด้านขวาสดุของขอบกระดาษด้านขวา 

 

Center 

Verticallyศูน
ย์กลางแนวตัง้ 

Center selected images 

vertically.เพื่อวางรูปภาพท่ีเลือกใน
แนวตัง้ 



                                                                                        

 

 

Center 

Horizontally

ศูนย์กลางแนวนอ
น 

Center selected images 

horizontally.เพื่อวางรูปภาพท่ีเลือ
กในแนวนอน 

 
Space 

Verticallyที่ว่า
งแนวตัง้ 

Equally space selected 

images 

vertically.เพื่อจดัความสมดลุของท่ี
วา่งส าหรับรูปภาพท่ีเลือกในแนวตัง้ 

 
Space 

Horizontally

ที่ว่างแนวนอน 

Equally space selected 

images 

horizontally.เพื่อจดัความสมดลุขอ
งท่ีวา่งส าหรับรูปภาพท่ีเลือกในแนวตัง้ 

 
Rotate 

Leftหมุนไปทางซ้
าย 

Rotate selected images 90 

degrees to the 

left.เพื่อให้รูปภาพท่ีเลือกหมนุไปทางซ้
าย 90 องศา 

 
Rotate 

Rightหมุนไปทา
งขวา 

Rotate selected images 90 

degrees to the 

right.เพื่อให้รูปภาพท่ีเลือกหมนุไปทา
งขวา 90 องศา 

 
Advanced 

Alignmentกา
รจัดเรียงล่วงหน้า 

Select from a variety of 

advanced alignment 

options.เพื่อเลือกจากตวัเลือกการจดั
เรียงลว่งหน้า 

 

 Group/Ungroup Buttonsปุ่มจัดกลุ่ม/ไม่จัดกลุ่ม 
You can save time and effort when editing images by grouping two or more images 

into a single object. For example, you can rotate all images in a group as a single 

unit instead of clicking on each image and rotating each one 

separately.คณุสามารถประหยดัเวลาในการแก้ไขรูปภาพได้ด้วยการจดักลุม่รูปภาพตัง้แต่สองรูปภาพขึน้ไปให้กลายเป็นวั
ตถกุลุม่เดียวกนั ตวัอยา่งเช่น คณุสามารถหมนุรูปภาพทัง้หมดเป็นกลุม่เหมือนเป็นหน่วยเดียวแทนท่ีจะต้องคลิ๊กทีละรูปให้หมนุ 
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Figure 1-3 Group/Ungroup buttons รูป 1-3 ปุ่ มจดักลุม่/ไมจ่ดักลุม่ 

 Image Formatting Toolbarแถบเคร่ืองมือการจัดรูปแบบรูปภาพ 
The Image Formatting Toolbar allows you to quickly format images that you 

have already added to the label design. The options available on this toolbar 

change depending on the type of image currently selected. If no image is selected, 

the Image Formatting Toolbar displays the printer that has been specified for the 

label design, along with a button that takes you to the Printer Setup dialog 
box.แถบเคร่ืองมือการจัดรูปแบบรูปภาพ 
ช่วยให้คณุจดัรูปแบบรูปภาพท่ีคุณได้เพิ่มเข้าไปในการออกแบบฉลากได้รวดเร็วขึน้ 
ตวัเลือกท่ีอยูใ่นแถบเคร่ืองมือนีส้ามารถเปลี่ยนแปลงได้ขึน้อยูก่บัชนิดของรูปภาพท่ีเลือกในขณะนัน้  
ถ้าไมม่ีรูปภาพท่ีถกูเลือกแถบเคร่ืองมือจดัรูปแบบรูปภาพจะแสดงเคร่ืองพิมพ์ท่ีก าหนดส าหรับการออกแบบฉลาก 
พร้อมกบักลอ่งข้อความแสดงปุ่ มท่ีจะน าคณุเข้าสู ่การตัง้ค่าเคร่ืองพิมพ์ 

The following figure shows an example of the options available on the Image 

Formatting Toolbar when a text image is 

selected.รูปภาพด้านลา่งนีแ้สดงตวัอยา่งตวัเลือกแถบเคร่ืองมือการจดัรูปแบบรูปภาพเมื่อมีการเลือกรูปภาพแบบข้อความ 

 

Figure 1-4 Image Formatting Toolbar รูป 1-4 แถบเคร่ืองมือแสดงการจดัรูปแบบรูปภาพ 

 Errors/Warnings Toolbarความผิดปกติ/การเตือนในแถบเคร่ืองมือ 
The Errors/Warnings Toolbar buttons inform you of potential problems with your 

design by displaying error (red) or warning (yellow) lights next to the image in error. 

The Show Errors and Show Warnings buttons must be turned on in order for the 

error and warning lights to appear in the design window.ปุ่ ม 
แสดงความผิดปกติหรือการเตือนของแถบเคร่ืองมือ 
จะแจ้งให้คณุทราบสิ่งท่ีอาจเป็นปัญหาในการออกแบบโดยแสดงออกเป็นสีแดงถ้าเกิดความผิดปกติ 
หรือแสดงเป็นสีเหลืองถ้าเป็นการเตือนในบริเวณด้านข้างของรูปภาพท่ีเกิดความผิดปกติ  โดยปุ่ ม แสดงความผิดปกติ 
และปุ่ ม แสดงการเตือน 
จะต้องถกูเปิดอยูถ้่าต้องการให้แสงไฟแสดงความผิดปกติและการเตือนปรากฏในหน้าต่างการออกแบบ 

 

Buttonปุ่ม 
Tool 

Nameชื่อเคร่ือ
งมือ 

Purposeจุดประสงค์การท างาน 



                                                                                        

 

 
Show 

Errorsแสดงค
วามผิดปกติ 

Displays a red light next to 

images with 

errors.เพื่อแสดงไฟสีแดงใกล้กบัรูปภา
พท่ีมีความผิดปกติ 

 
Show 

Warningsแ
สดงการเตือน 

Displays a yellow light 

next to images with 

warnings.เพื่อแสดงไฟสีเหลืองเป็นก
ารเตือนใกล้บริเวณรูปภาพ 
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 Status Bar แถบสถานะ 
The Status Bar is located at the bottom of the design window. The left side of the 

Status Bar serves as a message area that continually updates based on the 

placement or action of your cursor. Other information status indicators displayed 

from left to right include a Data Grid sort/filter status icon, error and warning 

indicators (display the total number of errors and warnings), current cursor position, 

snap value setting and zoom factor percentage. แถบสถานะ 
มีต าแหน่งอยูบ่ริเวณด้านลา่งหน้าต่างการออกแบบ 
ด้านซ้ายของแถบสถานะเป็นบริเวณของข้อความท่ีมีการเปลี่ยนแปลงอยูเ่สมอขึน้อยูก่บัการวางและการท างานของเคอร์เซอร์ 
สว่นอ่ืนๆของตวัแสดงสถานะเร่ิมจากด้านซ้ายไปขวาได้แก่ ตวัเรียงกริดข้อมลู/ไอคอนสถานะตวักรอง 
ตวัแสดงการเตือนและความผิดปกติ(แสดงจ านวนการเตือนและความผิดปกติทัง้หมด) ต าแหน่งเคอร์เซอร์ในปัจจบุนั  
การตัง้ค่าแบบเร็ว และร้อยละปัจจยัการขยาย 

 

Figure 1-5 Status Bar รูป1-5 แถบสถานะ 

 Rotation Button ปุ่มการหมุน 

The Rotation button  is located in the top-left corner of the design area, where 

the two rulers meet. When designing a label that prints sideways, the Rotation 

button allows you to rotate the view of the label so you can more easily design the 

label in a normal view. You can rotate the view 0, 90, 180, or 270 degrees relative 

to the print orientation. This affects only the display of the label, not printing.ปุ่ ม 
การหมนุ อยูบ่ริเวณมมุบนของพืน้ท่ีการออกแบบ บริเวณท่ีไม้บรรทดัสองอนัติดกนั  
เมื่อท าการออกแบบฉลากท่ีพิมพ์ไปด้านข้าง ปุ่ ม การหมนุ จะช่วยให้คณุหมนุเพื่อดรููปภาพฉลากเพื่อให้การออกแบบง่ายขึน้ 
โดยสามารถหมนุแบบ 0 องศา , 90 องศา, 180 องศา หรือ 270 องศา ตามความสมัพนัธ์กบัการปรับเพื่อการพิมพ์ 
ซึง่เป็นการหมนุเพื่อการดเูท่านัน้ ไมใ่ช่ส าหรับการพิมพ์ 

 

Setting Application Options การตัง้ค่าตัวเลือกการใช้งานเคร่ืองมือ 
You can customize many aspects of the label design software environment using 

the Application Options dialog box. 

คณุสามารถปรับลกัษณะการท างานซอฟท์แวร์การออกแบบฉลากจาก กลอ่งข้อความ ตัวเลือกเคร่ืองมือ 



                                                                                        

 

To access the Application Options dialog box: การใช้งานในกล่องข้อความ 
ตัวเลือกเคร่ืองมือ 

• On the Tools menu, click Setup. คลิ๊ก การตัง้ค่า ในเมน ูเคร่ืองมือ 

 

 Design Window Settingsการตัง้ค่าหน้าต่างการออกแบบ 
The View Settings tab allows you to define settings that affect how various 

elements of the design window appear (ruler markings, display of the label design 

grid, etc.). แทบ ดกูารตัง้ค่า 
จะช่วยให้คณุก าหนดการตัง้ค่าตามสว่นประกอบต่างๆท่ีปรากฏบนหน้าต่างการออกแบบ(ไม้บรรทดั, 
กริดแสดงการออกแบบฉลาก เป็นต้น) 

To change the design window settings: การเปล่ียนค่าหน้าต่างการออกแบบที่ตัง้ไว้ 

1 On the Tools menu, click Setup. 1. คลิ๊ก ตัง้ค่า ในเมน ูเคร่ืองมือ 

The Application Options tabs appear. แทบ ตัวเลือกเคร่ืองมือ จะปรากฏขึน้ 

2 Click the View Settings tab. 2. คลิ๊ก แทบ ดูการตัง้ค่า 

 

Figure 1-6 View Settings Tab รูป 1-6 ดแูทบการตัง้ค่า 

3 Change the options on the View Settings tab as desired to customize your 

label design environment. 3. เปลี่ยนตวัเลือกจากแทบ  ดูการตัง้ค่า 
ตามท่ีต้องการเพ่ือให้เหมาะสมกบัลกัษณะการออกแบบฉลากของคณุ 
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 Design Window Colors ออกแบบสีในหน้าต่าง 
The options on the Set Colors tab enable you to set the colors for the design 

window area and other design elements. Color selections are provided for you to 

customize the application window colors according to your personal preferences. 
แทบ ตัง้ค่าสี จะช่วยให้คณุก าหนดสีส าหรับพืน้ท่ีของหน้าต่างและสว่นประกอบในการออกแบบอ่ืนๆ 
ตวัเลือกสีจะช่วยให้คณุเลือกปรับสีส าหรับเคร่ืองมือในหน้าต่างตามความต้องการของคณุ 

To change the design window colors: การเปล่ียนสีหน้าต่างการออกแบบ 

1 On the Tools menu, click Setup. 1.คลิ๊ก ตัง้ค่า ในเมน ูเคร่ืองมือ 

The Application Options tabs appear. แทบตวัเลือกเคร่ืองมือจะปรากกฏขึน้ 

2 Click the Set Colors tab. คลิ๊กที่แทบ ตัง้ค่าสี 

 

Figure 1-7 Set Colors Tab รูป 1-7 แสดงการตัง้ค่าแทบสี 

3 Change the color settings on the Set Colors tab as desired to customize your 

label design environment. 3.เปลี่ยนค่าสีท่ีตัง้ไว้ได้ในแทบ ตัง้ค่าสี 
ตามความเหมาะสมกบัลกัษณะการออกแบบฉลากของคณุ 

 

 

 

 

 



                                                                                        

 

Chapter 2: Label Setupบทที่ 2: การตัง้ค่าฉลาก 

Creating a new label format involves defining its label properties, such as page or 

label size, margins, number of labels per page, and the size and type of media on 

which you plan to print the labels. 

การสร้างฉลากรูปแบบใหมเ่ก่ียวข้องกบัคุณสมบติัของฉลากประเภทนัน้ๆด้วย เช่นขนาดฉลากหรือหน้ากระดาษ พืน้ท่ีวา่ง 
จ านวนฉลากต่อหน้ากระดาษ และขนาดและประเภทของสื่อท่ีต้องการพิมพ์ลงไปในฉลากด้วย 

Before defining these properties, however, you should first specify the printer you 

will use for printing. The printer model selected determines what options are 

available, as well as the label’s size and font limitations — not all printers share 

the same characteristics. อยา่งไรก็ตาม ก่อนท่ีจะก าหนดคณุสมบติัเหลา่นัน้ 
ควรต้องระบกุ่อนวา่เคร่ืองพิมพ์ท่ีจะเลือกส าหรับการพิมพ์คือเคร่ืองพิมพ์อะไร 
เคร่ืองพิมพ์รุ่นท่ีเลือกมีทางเลือกการท างานอะไรบ้าง ข้อจ ากดัด้านรูปแบบตวัอกัษรและขนาดขนาดของฉลากมีอะไรบ้าง 
เพราะเคร่ืองพิมพ์แต่ละรุ่นจะมีคณุสมบติัในการท างานท่ีแตกต่างกนัออกไป 

 Printer Setup การตัง้ค่าเคร่ืองพมิพ์ 

Page Size Considerations การพิจารณาเร่ืองขนาดหน้ากระดาษ 
Page size is based on the printer and print media (paper or labels) you are using: 

ขนาดของหน้ากระดาษจะขึน้อยูก่บัเคร่ืองพิมพ์และสื่อท่ีใช้ในการพิมพ์ (กระดาษหรือฉลาก)  

• If you are printing to a thermal printer, page size represents the height and 

width of the label. ถ้าใช้เคร่ืองพิมพ์แบบความร้อน ขนาดหน้ากระดาษจะท าให้ฉลากกว้างและสงู   

• If you are printing to a laser, ink-jet, or dot matrix printer, page size 

represents the height and width of the page. ถ้าใช้เคร่ืองพิมพ์แบบเลเซอร์ แบบอิงค์เจ็ท 
หรือแบบดอทแมททริกซ์ ขนาดหน้ากระดาษจะสงูและกว้าง 

 Margin Settings การตัง้ค่าที่ว่างจากขอบกระดาษ 
Margin settings are also determined based on the type of printer you are using: 

การตัง้ค่าท่ีวา่งจากขอบกระดาษจะขึน้อยูก่บัชนิดของเคร่ืองพิมพ์ท่ีใช้ 

• If you are printing to a thermal printer, you will typically enter zero for all 

margin settings, and print one label per page. If there is a gap between labels, 

the software calculates the gap based on the size of the label. 

ถ้าใช้เคร่ืองพิมพ์แบบความร้อน ต้องใสต่วัเลขศนูย์ในการตัง้ค่าท่ีวา่งจากขอบกระดาษ 
และพิมพ์หนึ่งฉลากต่อหนึ่งหน้ากระดาษ ถ้ามีท่ีวา่งระหวา่งฉลากแต่ละดวง 
โปรแกรมจะค านวณท่ีวา่งนัน้ตามขนาดของฉลาก 
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• If you are printing to a laser, ink-jet, or dot matrix printer, margins are 

defined by the distance between the edge of the page and the edge of the 

label on all four edges of the page. ถ้าใช้เคร่ืองพิมพ์แบบเลเซอร์ อิงค์เจ็ท หรือดอทแมททริกซ์ 
ท่ีวา่งจากขอบกระดาษจะก าหนดโดยระยะห่างระหว่างขอบกระดาษและขอบของฉลากจากทัง้สี่มมุของหน้ากระดาษ 



                                                                                        

 

 Printer Drivers ไดร์ฟเวอร์เคร่ืองพิมพ์ 
The mid-range and high-end editions of the label design software contain printer 

drivers for thermal/thermal-transfer printers from many different printer 

manufacturers. These printer drivers are loaded on your computer when the 

program is 

installed.เคร่ืองพิมพ์ประสิทธิภาพปานกลางและเคร่ืองพิมพ์แบบคณุสมบติัดีเยี่ยมส าหรับโปรแกรมการออกแบบฉลาก 
จะมีไดร์ฟเวอร์ส าหรับเคร่ืองพิมพ์แบบความร้อน/แบบถ่ายความร้อนส าหรับบริษัทผู้ผลิตเคร่ืองพิมพ์ยี่ห้อต่างๆ 
โดยไดร์ฟเวอร์เคร่ืองพิมพ์จะถกูโหลดลงในคอมพิวเตอร์ของคณุเมื่อท าการติดตัง้โปรแกรม 

The printer drivers installed with this program enable you to maximize your label 

printer’s capabilities by providing access to the printer’s resident fonts, making the 

most efficient use of the memory available and thereby greatly increasing your 

printing speed. 

ไดร์ฟเวอร์เคร่ืองพิมพ์ท่ีติดตัง้ในโปรแกรมนีช้่วยให้คณุเพิ่มความสามารถในการท างานของเคร่ืองพิมพ์ของคุณได้ด้วยการสามา
รถใช้รูปแบบอักษรถาวรของเคร่ืองพิมพ์ ท าให้หน่วยความจ ามีประสิทธิภาพมากขึน้จึงท าให้ความเร็วในการพิมพ์เพ่ิมขึน้ด้วย 

Depending on the printer you plan to use, there may be several driver choices 

available in the software. Printer driver types are designated in the label design 

software as follows: ตวัเลือกไดร์เวอร์ท่ีใช้ในโปรแกรมอาจมีความแตกต่างกนัออกไป ขึน้อยูก่บัเคร่ืองพิมพ์ท่ีคุณใช้ 
ชนิดของไดร์ฟเวอร์ท่ีถกูก าหนดมาเพ่ือโปรแกรมการออกแบบฉลากมีดงัต่อไปนี:้ 

• (L) Native Driver - Driver is a native software driver, developed specifically 

for use with this label design software.( L) Native Driver- 
เป็นไดร์ฟเวอร์โดยก าเนิดของโปรแกรม ถกูพฒันาขึน้มาเป็นพิเศษเพื่อใช้งานกบัโปรแกรมการออกแบบฉลาก 

• (X) Extended Driver - Driver is from an extended driver set that provides 

support for hundreds of additional printers. (X) Extended Driver- 
เป็นไดร์ฟเวอร์ท่ีได้มาจากไดร์ฟเวอร์เสริมเพื่อรองรับเคร่ืองพิมพ์อ่ืนท่ีเพิ่มเข้ามาเป็นร้อยๆ ชนิด 

• (W) Windows Driver - Driver is a Windows driver installed through Windows 

Control Panel. (W) Windows Driver-เป็นไดร์ฟเวอร์ของวินโดวส์ท่ีติดตัง้จากแผงควบคมุของวินโดวส์ 
Some printers include both a native driver and an extended driver for the same 

printer model. You may want to try all of the drivers available for your particular 

printer model and determine which one works best for your label printing 

needs.เคร่ืองพิมพ์บางรุ่นอาจมีทัง้ไดร์ฟเวอร์ต้นก าเนิดและไดร์ฟเวอร์แบบเสริมในเคร่ืองเดียวกนั 
คณุอาจลองใช้งานไดร์ฟเวอร์ท่ีมีมาในเคร่ืองพิมพ์ดกู่อนเพื่อดวูา่ไดร์ฟเวอร์ประเภทใดท่ีเหมาะสมกบัความต้องการในการพิมพ์
ฉลากของคณุมากท่ีสดุ  
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 To specify a Windows printer as your default 

label printer, you must first add its printer driver 

using Windows Control Panel. 

 

Adding a Printer การเพิ่มเคร่ืองพิมพ์ 

To add a printer using the Add Printer Wizard: การเพิ่มเคร่ืองพิมพ์โดยใช้ 
ตัวช่วยการเพิ่มเคร่ืองพิมพ์ 

1 On the File menu, click Printer Setup. 1. คลิ๊ก การตัง้ค่าเคร่ืองพิมพ์ ในเมน ูแฟ้ม 

2 Click Add. 2. คลิ๊ก เพิ่ม 

The Add Printer Wizard appears. ตวัช่วยการเพ่ิมเคร่ืองพิมพ์จะปรากฏ 

3 Read through the information given on the first screen of the wizard, and then 

click Next to continue. อ่านข้อมลูท่ีแสดงในหน้าแรกของหน้าจอตวัช่วย จากนัน้คลิ๊ก ต่อไป 

 

Figure 2-1 Select Printer Make and Model รูป 2-1 เลือกรุ่นของเคร่ืองพิมพ์ 

On the Manufacturer/Printer screen, each printer’s installation status is 

indicated by one of the following icons: ในหน้าจอของเคร่ืองพิมพ์แต่ละบริษัท 
สถานะการติดตัง้เคร่ืองพิมพ์จะระบเุป็นไอคอนท่ีแตกต่างกนัดงัต่อไปนี ้

Driver is installed on the system and is available for use with the label 

design software. 



                                                                                        

 

ไดร์ฟเวอร์ผ่านการติดตัง้ในระบบเรียบร้อยแล้วและพร้อมส าหรับการใช้งานกบัโปรแกรมการออกแบบฉลาก 

Driver is supported by the label design software, but is not currently 

installed. (In most cases the driver can be downloaded from the Web free of 

charge using the Driver Service Pack utility.) 

ไดร์ฟเวอร์นีร้องรับการใช้งานกบัโปรแกรมการออกแบบฉลาก แต่ขณะนีย้งัไมไ่ด้รับการติดตัง้ 
(สว่นใหญ่ไดร์ฟเวอร์สามารถโหลดได้โดยไมเ่สยีค่าบริการจากเวปโดยใช้ Driver Service Pack utility 

If you do not see your printer manufacturer and model in the list of available 

printers, you have several options: ถ้าไมพ่บบริษัทผู้ผลิตและรุ่นของเคร่ืองพิมพ์ในรายการท่ีแสดง 
สามารถท าดงัต่อไปนี:้ 

• Your printer may use a Windows printer driver that is not supplied with the 

label design software. If so, you can install it through Windows Control 

Panel.เคร่ืองพิมพ์ของคณุอาจใช้ไดร์ฟเวอร์เคร่ืองพิมพ์ของวินโดวส์ซึง่ไมม่ีในโปรแกรมการออกแบบฉลาก 
วิธีท าคือคณุต้องติดตัง้โดยใช้แผงควบคมุของวินโดวส ์

• Your printer may be the same as one of the printers listed, but it may have 

a different name. Your printer vendor may be able to suggest alternative 

printers for which the driver would be compatible. 

เคร่ืองพิมพ์ของคุณอาจเป็นรุ่นเดียวกนักบัท่ีแสดงในรายการเคร่ืองพิมพ์ แต่อาจใช้ช่ือท่ีต่างกนั 
ผู้จ าหน่ายเคร่ืองพิมพ์ของคณุสามารถให้ค าแนะน าเก่ียวกบัเคร่ืองพิมพ์ท่ีสามารถใช้งานได้กับไดร์ฟเวอร์   

• An existing driver may support your printer through emulation. Your printer 

vendor may help you determine if a driver emulates your particular printer. 

ไดร์ฟเวอร์ท่ีมีอยูอ่าจรองรับการใช้งานกบัเคร่ืองพิมพ์อ่ืนๆโดยอาศยัการจ าลองตวั 
ผู้จ าหน่ายเคร่ืองพิมพ์สามารถช่วยคณุตดัสินใจได้วา่ไดร์ฟเวอร์นัน้ๆสามารถจ าลองตวัเคร่ืองพิมพ์รุ่นใดได้บ้าง 

 

 

Note: The Have Disk button allows you to install a printer driver from a disk or 

CD. ข้อควรทราบ: ปุ่ ม มีดิสค์ สามารถใช้เพื่อติดตัง้ไดร์ฟเวอร์เคร่ืองพิมพ์จากดิสค์หรือ CD 

4 Select the manufacturer and printer that you want to use, and click Next. 

The alias and port selection screen appears. 4. เลือกผู้ผลิตเคร่ืองพิมพ์ท่ีคณุต้องการใช้ 
เสร็จแล้วคลิ๊ก ต่อไป หน้าจอการเลือกพอร์ตและแฟ้มเสมือนจะปรากฏขึน้ 
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Figure 2-2 Specify Alias and Port รูป 2-2 ระบแุฟ้มเสมือนและและพอร์ต 

5 In the Alias box, type a name for the printer. For example, “Warehouse 

Printer 1” or “Shipping Label Format - HP4”. This name will appear in the list of 

printers in the Printer Setup dialog box. ในกลอ่ง แฟ้มเสมือน ให้พิมพ์ช่ือเคร่ืองพิมพ์ เช่น 
Warehouse Printer 1 หรือ  Shipping Label Format- HP4 
ช่ือท่ีพิมพ์ลงไปจะปรากฏในรายการเคร่ืองพิมพ์ท่ีอยูใ่นกลอ่งข้อความ การตัง้ค่าเคร่ืองพิมพ์ 

6 Specify the port to which your printer is physically connected. 6. 
ระบพุอร์ตท่ีเคร่ืองพิมพ์ของคุณเช่ือมต่อทางกายภาพ 

• Local: Select a local port. Typically, thermal printers use a serial (COM 

port) connection such as COM1 or COM2. Laser and dot matrix printers 

typically use a parallel port (LPT) connection such as LPT1 or a USB port 

such as USB001.  Local: เลือกพอร์ตโลคอล 
โดยปกติแล้วเคร่ืองพิมพ์แบบความร้อนจะใช้การเช่ือมต่อตามล าดบั( COM Port ) เช่น COM1 หรือ COM2 

เคร่ืองพิมพ์แบบเลเซอร์และแบบดอทแมททริกซ์จะใช้การเช่ือมต่อพอร์ตแบบขนาน ( LPT) เช่น  LPT1 หรือ 

พอร์ต USB เช่น USB001 

• UNC: Enter the full UNC path to print using a shared network printer.  
UNC: ใสเ่ส้นทาง UNC เพื่อพิมพ์โดยใช้เคร่ืองพิมพ์เครือขา่ยร่วม 

• TCP/IP: Enter the IP address to print using a shared Telnet connection. 

TCP/IP: ใสท่ี่อยู ่IP เพื่อพิมพ์โดยใช้การเช่ือมต่อ Telnet แบบร่วม 

 

 

Note: To function properly, many serial printers need to be physically connected 

with a null modem cable or null modem adapter on a standard RS232 cable. 

ข้อควรทราบ: เพื่อการท างานท่ีเหมาะสม 



                                                                                        

 

เคร่ืองพิมพ์หลายรุ่นท่ีจ าเป็นต้องมีการเช่ือมตอ่กบัโมเดมหลอกสายเคเบิลหรือสายต่อโมเดมหลอกแบบเคเบิลมาตรฐาน 
RS232 
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7 If printing to a local port (e.g., COM1, LPT1, or USB001), the Enable 

Windows Print Spooling option is available. 7.ถ้าพิมพ์โดยใช้โลคอลพอร์ต(เช่น COM1, 

LPT1, หรือ USB001 ) สามารถใช้ตวัเลือก การม้วนเคร่ืองพิมพ์วินโดวส์ ได้ 

Print spooling allows you to send your print jobs to the Windows Print Spooler, 

which stores each print job until the printer is ready. The advantage of using 

print spooling is that the label design software will be available for use much 

quicker immediately following each print job because it is not tied up with the 

direct printing process. ตวัม้วนการพิมพ์ช่วยให้คณุสง่งานพิมพ์ไปยงัตวัม้วนเคร่ืองพิมพ์ของวินโดวส์ได้ 
ซึง่จะท าหน้าท่ีเก็บแต่ละงานพิมพ์เอาไว้จนกวา่เคร่ืองพิมพ์จะพร้อมท่ีจะท างาน 
ข้อดีของการใช้ตวัม้วนเคร่ืองพิมพ์คือโปรแกรมการออกแบบฉลากจะสามารถท างานได้รวดเร็วมากขึน้เพราะไมต้่องขึน้อยู่
กบักระบวนการพิมพ์แบบตรง 

8 Click Next. 8. คลิ๊ก ต่อไป 

9 If you chose a COM port, a COM port settings screen appears.ถ้าคณุเลือกใช้พอร์ต 
COM หน้าจอการตัง้ค่าพอร์ต COM จะปรากฏขึน้ 

 

Figure 2-3 COM Port Settingsรูป 2-3 แสดงการตัง้ค่าพอร์ต COM 

Adjust the COM port settings if necessary according to your printer manual 

specifications. The COM port settings specified here should match the settings 

on your printer. ปรับการตัง้ค่าพอร์ต COM 

ได้เมื่อมีความจ าเป็นแต่ต้องเป็นไปตามข้อก าหนดท่ีระบไุว้ในคู่มือเคร่ืองพิมพ์ และการตัง้ค่าพอร์ต COM 
ท่ีระบไุว้ในนีต้้องเข้ากนัได้กบัการตัง้ค่าเคร่ืองพิมพ์ของคณุ 

You may be instructed to use Windows Control Panel to change the connection 

information if your printer is using a Windows-supplied driver. 



                                                                                        

 

ถ้าเคร่ืองพิมพ์ของคณุใช้ไดร์ฟเวอร์ของวินโดวส์ คณุสามารถใช้แผงควบคมุวินโดวส์เพื่อเปลี่ยนข้อมลูการเช่ือมต่อของคณุ 

10 Click Next. คลิ๊ก ต่อไป 

11 To display printer settings after you exit the wizard, select the Change 

printer setup options check box. ถ้าต้องการดกูารตัง้ค่าเคร่ืองพิมพ์หลงัจากออกจากตวัช่วยแล้ว 
ให้เลือกกาเคร่ืองหมายถกูลงหน้าช่องสี่เหลี่ยมเล็กๆหน้า ตวัเลือกการตัง้ค่าเคร่ืองพิมพ์ 

12 Click Finish. คลิ๊ก เสร็จ 
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 Setting Up a Label for a Thermal Printer 

ตัง้ค่าฉลากส าหรับเคร่ืองพมิพ์แบบความร้อน 
The following steps cover using the New Label Wizard to create a label for a 

thermal or thermal-transfer printer that prints labels on a continuous roll, fan-fed, or 

die-cut label stock. When printing to a thermal printer, the page size properties 

actually define the size of one label, not the size of the page (as for Windows 

printers). 

ขัน้ตอนต่อไปนีเ้ป็นการใช้ตวัช่วยฉลากใหมเ่พื่อสร้างฉลากส าหรับเคร่ืองพิมพ์แบบความร้อนหรือเคร่ืองพิมพ์แบบถ่ายความร้อน
ซึง่จะพิมพ์ฉลากแบบม้วนเดียวต่อเน่ือง  แบบ fan-fed หรือแบบ die-cut label stock 

แต่เมื่อใช้เคร่ืองพิมพ์แบบความร้อนในการพิมพ์ฉลาก 
คณุสมบติัขนาดหน้ากระดาษจะเป็นตวัก าหนดขนาดของฉลากแต่ละดวง ไมใ่ช่ขนาดของหน้ากระดาษ ( 
เหมือนกบัในเคร่ืองพิมพ์วินโดวส์ ) 

To set up a label for printing to a thermal printer: 

การตัง้ค่าฉลากส าหรับการพิมพ์โดยใช้เคร่ืองพิมพ์แบบความร้อน: 

1 On the File menu, click New. คลิ๊ก ใหม่ ในเมน ูแฟ้ม 

The New Label Wizard appears displaying the name of the current default 

printer.  ตวัช่วยฉลากใหมจ่ะแสดงช่ือของเคร่ืองพิมพ์มาตรฐานปัจจบุนั 

 

Figure 2-4 New Label Wizard รูป 2-4 ตวัช่วยฉลากใหม ่

2 Select the following check boxes: 2.เลือกกาเคร่ืองหมายในช่องต่อไปนี ้

• Select a different printer for this design เลือกเคร่ืองพิมพ์อ่ืนๆส าหรับการออกแบบนี ้

• Change the page size, set up margins, and/or print multiple labels 



                                                                                        

 

per page เปลี่ยนขนาดหน้ากระดาษ ก าหนดท่ีวา่ง และ/หรือพิมพ์ฉลากหลายดวงต่อหนึ่งหน้ากระดาษ 

 

 

Note: The wizard screens that appear during label setup will depend on the 

options you select on the first screen of the New Label Wizard. For purposes of 

setting up a label for a thermal printer, we will select only the printer and page 

size options. ข้อควรทราบ: 
หน้าจอตวัช่วยท่ีปรากฏระหวา่งท่ีมีการตัง้ค่าฉลากนัน้จะขึน้อยูก่บัตวัเลือกท่ีคณุได้เลอืกในหน้าจอแรกของตวัช่วยการออกแบบ
ฉลากใหม ่ส าหรับการตัง้ค่าเพ่ือเคร่ืองพิมพ์แบบความร้อน 
เราจะเลือกเฉพาะเคร่ืองพิมพ์และตวัเลือกขนาดหน้ากระดาษเท่านัน้ 

3 Click Next. 3. คลิ๊ก ต่อไป 

4 Select a thermal or thermal-transfer printer from the drop-down list. 

เลือกเคร่ืองพิมพ์แบบความร้อนหรือแบบถ่ายความร้อนจากรายการท่ีแสดงลงมาด้านลา่ง 

If your printer is not listed, click Add to install the printer driver using the Add 

Printer Wizard. ถ้าไมม่ีช่ือเคร่ืองพิมพ์ของคณุในรายการท่ีแสดง ให้คลิ๊ก เพิ่ม 
เพื่อติดตัง้ไดร์ฟเวอร์เคร่ืองพิมพ์โดยใช้ ตวัช่วยการเพ่ิมเคร่ืองพิมพ์ 

5 Click Make this printer the new “Default Printer”, and then click Next.   

5. คลิ๊ก เลือกเคร่ืองพิมพ์นีเ้ป็นเคร่ืองพิมพ์มาตรฐาน ใหม่ แล้วคลิ๊ก ต่อไป 

 

 If the printer driver you plan to use is located in 

the Windows Printers folder, then it is NOT a 

driver that was installed with this program. For 

optimum results when designing and printing 

labels in this label design software, use one of 

the printer drivers installed with the program. 

ถ้าไดร์ฟเวอร์เคร่ืองพิมพ์ของคุณท่ีจะใช้อยูใ่นโฟลเดอร์เคร่ืองพิมพ์วินโดวส์ 
และไมใ่ช่ไดร์ฟเวอร์ท่ีติดตัง้ในโปรแกรมนี ้
เพื่อให้ได้ผลดีท่ีสดุในการใช้โปรแกรมออกแบบและพิมพ์ฉลาก 
ให้ใช้ไดร์ฟเวอร์อนัใดอนัหนึ่งท่ีติดตัง้มาในโปรแกรม 

6 Click Continuous or die cut label stock, and then click Next.                    

6. คลิ๊ก Continuous หรือ die cut label stock จากนัน้คลิ๊ก ต่อไป 
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7 In the Page Width and Page Height boxes, enter the size of the label itself 

(e.g., 4.0 and 6.0).  7. ในช่อง ความกว้างหน้ากระดาษ และช่อง ความสงูหน้ากระดาษ 
ให้ใสข่นาดของฉลากลงไป (เช่น 4.0 และ 6.0 ) 

The page display on the left changes to match the values you enter. 

หน้าท่ีแสดงการเปลี่ยนแปลงด้านซ้ายจะเปลี่ยนแปลงตามค่าท่ีคณุใสล่งไป 

8 Click Next. 8. คลิ๊ก ต่อไป 

9 If desired, type a description of the label. 9. พิมพ์รายละเอียดของฉลากลงไปถ้าต้องการ 

10 Click Finish. 10. คลิ๊ก เสร็จ 

The new label appears in the design window. ฉลากใหมจ่ะปรากฏบนหน้าต่างการออกแบบ 



                                                                                        

 

 Setting Up a Label for a Windows 

Printerการตัง้ค่าฉลากส าหรับเคร่ืองพมิพ์วินโดวส์ 
The following steps cover using the New Label Wizard to create a label for a laser, 

ink-jet, or dot matrix printer. These types of printers should be installed using 

Windows Control Panel. 
ต่อไปนีเ้ป็นการกลา่วถึงขัน้ตอนการใช้ตวัช่วยฉลากใหมใ่นการสร้างฉลากส าหรับเคร่ืองพิมพ์แบบเลเซอร์ แบบอิงค์เจ็ท 
หรือแบบหวัเข็ม โดยเคร่ืองพิมพ์ประเภทนีค้วรได้รับการติดตัง้การใช้งานแผงควบคมุวินโดวส์ 

To set up a label for printing to a Windows printer: 
การตัง้ค่าฉลากส าหรับเคร่ืองพิมพ์วินโดวส์ 

1 On the File menu, click New. 1. คลิ๊ก ใหม่ ท่ีเมน ูแฟ้ม 

The New Label Wizard appears. ตวัช่วยฉลากใหมจ่ะปรากฏขึน้มา 

2 Select the following check boxes: 2. เลือกกาเคร่ืองหมายหน้าช่องดงัตอ่ไปนี ้

• Select a different printer for this design เลือกเคร่ืองพิมพ์อ่ืนๆส าหรับการออกแบบนี ้

• Change the page size, set up margins, and/or print multiple labels 

per page เปลี่ยนขนาดหน้ากระดาษ, ตัง้ค่าพืน้ท่ีวา่ง และ/หรือพิมพ์ฉลากหลายดวงต่อหนึ่งหน้า 

 

 

Note: The wizard screens that appear during label setup will depend on the 

options you select on the first screen of the New Label Wizard. For purposes of 

setting up a label for a Windows printer, we will select only the printer and page 

size options. ข้อควรทราบ: 
หน้าจอตวัช่วยท่ีปรากฏขึน้มาในช่วงท่ีมีการตัง้ค่าฉลากจะขึน้อยูก่บัตวัเลือกท่ีคณุได้เลอืกไว้ในหน้าจอเร่ิมต้นของการใช้ตวัช่วย
ฉลากใหม ่ส าหรับการตัง้ค่าเพ่ือเคร่ืองพิมพ์แบบความร้อน 
เราจะเลือกเฉพาะเคร่ืองพิมพ์และตวัเลือกขนาดหน้ากระดาษเท่านัน้ 

3 Click Next. 3. คลิ๊ก ต่อไป 

4 Select a laser, ink-jet or dot matrix printer from the drop-down 

list.เลือกเคร่ืองพิมพ์จากรายการท่ีแสดงจากบนลงลา่ง วา่เป็นเคร่ืองพิมพ์แบบเลเซอร์ แบบอิงค์เจ็ท หรือแบบหวัหมดุ 

If your printer is not listed, you must add it using Windows Control 

Panel.ถ้าเคร่ืองพิมพ์ท่ีคณุใช้ไมม่ีในรายการท่ีแสดง จะต้องเพ่ิมเข้าด้วยการใช้แผงควบคมุวินโดวส์ 
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5 Click Make this printer the new “Default Printer”, and click Next. 5. คลิ๊ก 
ตัง้เคร่ืองพิมพ์นีเ้ป็นเคร่ืองพิมพ์มาตรฐาน ใหม่ จากนัน้คลิ๊ก ต่อไป 

6 Click Single sheets of paper with many labels per page, and click Next. 

คลิ๊ก กระดาษหน่ึงแผ่นต่อฉลากหลายดวง แล้วคลิ๊ก ต่อไป 

 

 

The program includes predefined 
label forms for many common 
label formats such as address 
labels, name tags, file folder 
labels, etc. For more information, 
Setting Up a Label Based on a 
Predefined 

Formการตัง้ค่าฉลากตามรูปแบบที่ก าหนดม
าให้ล่วงหน้า 
. 

โปรแกรมจะประกอบไปด้วยรูปแบบฉลากท่ีก าหนดเอาไว้ลว่งหน้าโดยเป็นรู
ปแบบฉลากท่ีใช้โดยทัว่ไป เช่น ฉลากท่ีอยู ่ป้ายช่ือ ฉลากโฟลเดอร์แฟ้ม 
เป็นต้น ถ้าต้องการข้อมลูเพิ่มเติม สามารถดไูด้ท่ี 
การตัง้ค่าฉลากส าหรับรูปแบบท่ีก าหนดลว่งหน้า หน้า 2-10 



                                                                                        

 

7 Enter the desired page size (usually 8.5 x 11 inches for sheets of labels), and 

click Next. 7. ใสข่นาดหน้ากระดาษท่ีต้องการ(ปกติมกัมีขนาด 8.5 x 11 นิว้ ส าหรับกระดาษฉลาก) เสร็จแล้ว 
คลิ๊ก ต่อไป 

 

 When printing to a Windows printer, the page 

size properties defined through Windows Control 

Panel will override the label size and margin 

settings specified in the label design 

software.เมื่อพิมพ์โดยใช้เคร่ืองพิมพ์ของวินโดวส์ 
คณุสมบติัขนาดหน้ากระดาษท่ีถกูก าหนดโดยแผงควบคมุวินโดวส์จะท าให้
การตัง้ค่าพืน้ท่ีวา่งและขนาดฉลากท่ีก าหนดไว้ในโปรแกรมออกแบบฉลากถู
กยกเลิกไป 

8 Enter the appropriate margins settings (e.g., 0.500), and click Next. 8. 
ใสก่ารตัง้ค่าพืน้ท่ีวา่งท่ีเหมาะสมลงไป (เชน่ 0.500 ) แล้วคลิ๊ก ต่อไป 

Many laser printers have an unprintable area of 0.25 inches on all four edges 

of a page. If you set the margins to less than that, you may see a 

warning.เคร่ืองพิมพ์เลเซอร์สว่นใหญ่จะมีสว่นท่ีไมส่ามารถพิมพ์ได้อยู ่0.25 นิว้จากทัง้หมดสี่มมุของหน้ากระดาษ 
ถ้าคณุตัง้ค่าพืน้ท่ีวา่งน้อยกวา่นี ้อาจมีการเตือนปรากฏขึน้มา 

9 In the Labels Across and Labels Down boxes, enter the appropriate values 

to match the number of labels going across and down on one label sheet. 9. 
ในช่อง ฉลากแนวขวาง และ ฉลากด้านล่าง 
ให้ใสค่่าท่ีเหมาะสมกบัจ านวนฉลากท่ีจะวางตวัแนวขวางและวางตวัในด้านลา่งของกระดาษ 

For example, a sheet of address labels might have 2 labels across and 10 

labels down, so you would enter those values for the Labels Across and 

Labels Down settings. ตวัอยา่งเช่น 
กระดาษส าหรับฉลากท่ีอยูอ่าจมีฉลากแนวขวางสองดวงและฉลากด้านลา่งสิบดวง ดงันัน้คณุจึงต้องใสค่่าส าหรับ 
การตัง้ค่า ฉลากแนวขวาง และ ฉลากด้านล่าง 

10 Measure the size of one label and enter those values in the Label Width and 

Label Height boxes. (Note: These are the dimensions for one label only, not 

the entire page.) 10. วดัขนาดของฉลากแต่ละดวงแล้วใสค่่าในชอ่ง ความกว้างของฉลาก และ 
ความสูงของฉลาก 

The page display on the left changes to match the values you enter. 

การแสดงการเปลี่ยนแปลงบริวณด้านซ้ายยของหน้ากระดาษจะเปลี่ยนตามค่าท่ีคณุใสล่งไป 
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Note: The program calculates the gap between labels based on the page size, 

margins and size of each label. ข้อควรทราบ: 
โปรแกรมจะค านวณพืน้ท่ีวา่งระหวา่งฉลากแต่ละดวงตามขนาดของหน้ากระดาษ พืน้ท่ีวา่งจากขอบ 
และขนาดของฉลากแต่ละดวง 

11 Click Next. 11. คลิ๊ก ต่อไป 

12 If desired, type a description of the label.  12. พิมพ์รายละเอียดของฉลากถ้าต้องการ 

13 Click Finish. 13. คลิ๊ก เสร็จ 

The new label appears in the design window. ฉลากใหมจ่ะปรากฏบนหน้าต่างการออกแบบ 

14 On the File menu, click Print Sample. If the labels are not aligned perfectly 

on the label sheet, adjust the margin settings as needed.  14. คลิ๊ก ตัวอย่างการพิมพ์ 
ในเมน ูแฟ้ม ถ้าฉลากเรียงตวัไมส่มบรูณ์ดีในกระดาษ ให้ปรับการตัง้ค่าท่ีวา่งตามท่ีต้องการ 



                                                                                        

 

Setting Up a Label Based on a Predefined 

Formการตัง้ค่าฉลากตามรูปแบบที่ก าหนดมาให้ล่วงหน้า 
You can create a label based on one of the predefined label formats included with 

the label design software. There are many different label forms (sometimes called 

“templates”) provided in the program, including labels for everything from ID badges 

to shipping labels to inventory shelf tags. 

คณุสามารถสร้างฉลากโดยอาศยัรูปแบบฉลากท่ีก าหนดไว้ให้แล้วในโปรแกรมการออกแบบฉลาก 
โดยจะมีฉลากหลากหลายรูปแบบ(บางครัง้เรียก แม่แบบ) ท่ีก าหนดมาให้แล้วในโปรแกรม 
นบัตัง้แต่ฉลากส าหรับหมายเลขประจ าตวัป้ายแสดงคณุภาพสินค้า ฉลากส าหรับการจดัสง่ 
ไปจนถึงฉลากป้ายสินค้าในชัน้เก็บสินค้า 

When you select a label form, the settings for page size, margins, label size, and 

number of labels per page are filled in automatically based on the form that you 

choose. เมื่อเลือกรูปแบบฉลาก การตัง้ค่าขนาดหน้ากระดาษ พืน้ท่ีวา่ง ขนาดฉลาก 
และจ านวนฉลากต่อหนึ่งหน้าจะถกูก าหนดให้โดยอตัโนมติัขึน้อยูก่บัรูปแบบท่ีคณุเลือก 

To set up a label sheet based on a form: การตัง้ค่ากระดาษฉลากตามรูปแบบ 

1 On the File menu, click New. The New Label Wizard appears. คลิ๊ก ใหม่ ในเมน ูแฟ้ม 

2 Make sure the default printer is a Windows printer (laser, ink-jet dot matrix, 

etc.); if not, select the check box to select a different 

printer.ตรวจดวูา่เคร่ืองพิมพ์มาตรฐานท่ีตัง้ไว้เป็นเคร่ืองพิมพ์ของวินโดวส์หรือไม ่(แบบเลเซอร์ แบบอิงค์เจ็ท 
แบบหวัหมดุ เป็นต้น ) ถ้าไมใ่ช่ ให้กาเคร่ืองหมายหน้าช่องเพ่ือเลือกเคร่ืองพิมพ์อ่ืนๆ 

3 Check the Change the page size, set up margins, and/or print multiple 

labels per page check box, and then click Next. กาเคร่ืองหมายตรงหน้าช่อง 
เปลี่ยนขนาดหน้ากระดาษ ตัง้ค่าพืน้ท่ีวา่ง และ/หรือ พิมพ์ฉลากหลายดวงต่อหนึ่งหน้า เสร็จแล้ว คลิ๊ก ต่อไป 

4 If the screen for selecting a printer appears, select a Windows printer as the 

default, and click Next.ถ้าหน้าจอแสดงการเลือกเคร่ืองพิมพ์ปรากฏขึน้ ให้เลือก 
ตัง้เคร่ืองพิมพ์วินโดวส์เป็นเคร่ืองพิมพ์มาตรฐาน จากนัน้คลิ๊ก ต่อไป 

The media selection screen appears.หน้าจอการเลือกสื่อจะปรากฏขึน้ 
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Figure 2-5 Select the Label Media Type รูป 2-5 แสดงการเลือกประเภทสื่อของฉลาก 

5 Click One of the forms chosen below.คลิ๊ก หน่ึงรูปแบบท่ีเลือกด้านล่าง 

6 Click the top Form drop-down list and select the desired label form 

manufacturer, and then click the bottom drop-down list and select the desired 

label format. คลิ๊ก รูปแบบท่ีอยูบ่นสดุของรายการท่ีแสดงลงไปด้านลา่ง 
จากนัน้เลือกบริษัทผู้ผลิตรูปแบบฉลากท่ีต้องการ 
จากนัน้คลิ๊กตรงลา่งสดุของรายการท่ีแสดงจากบนลงลา่งแล้วเลือกรูปแบบฉลากท่ีต้องการ 

If you do not know the number that corresponds with the form type you are 

looking for, you can click on any label form in the list and a preview of the 

label layout will appear in the sample area. 

ถ้าไมท่ราบหมายเลขรูปแบบท่ีเข้ากนักบัประเภทของรูปแบบท่ีคณุก าลงัมองหา 
คณุสามารถคลิ๊กท่ีรูปแบบฉลากใดๆก็ได้ในรายการท่ีแสดง ถาดแสดงฉลากจะปรากฏในพืน้ท่ีตวัอยา่ง 

 

 The Form drop-down list is also accessible from 

the Label Properties Page Size tab, Margins 

tab, or Multiple tab. To access the Label 

Properties tabs, select Label Properties from 

the File menu. รูปแบบ 
ท่ีอยูใ่นรายการท่ีแสดงจากบนลงลา่งสามารถเลือกได้จาก แทบ 
คณุสมบติัฉลากตรง ขนาดหน้ากระดาษ พืน้ที่ว่าง หรือแทบ 
ความหลากหลาย  ถ้าเลือกจากแทบคณุสมบติัฉลาก ให้เลือก 
คุณสมบัติฉลาก จากเมน ูแฟ้ม 

 



                                                                                        

 

7 Click Next.คลิ๊ก ต่อไป 

8 Continue clicking Next to accept the default settings for the page size, 

margins, and number and size of labels per page. คลิ๊ก ต่อไป 
เพื่อยอมรับการตัง้ค่ามาตรฐานขนาดหน้ากระดาษ พืน้ท่ีวา่ง จ านวนและขนาดของฉลากต่อหนึ่งหน้ากระดาษ 

9 Click Finish.คลิ๊ก เสร็จ 

The selected label format appears in the design window. 

รูปแบบฉลากท่ีเลือกจะปรากฏบนหน้าต่างการออกแบบ 

 Saving a Custom Label Format การเก็บค่ารูปแบบฉลากท่ีก าหนดขึน้เอง 
If you create a new label format that you plan to use often, you can name and save 

the setup as a custom form, which you can recall for later use. 

ถ้ารูปแบบฉลากท่ีคณุสร้างขึน้ใหมถ่กูใช้บอ่ย คณุสามารถตัง้ช่ือและเก็บบนัทึกเป็นรูปแบบท่ีปรับเองได้ 
ซึง่สามารถจ าได้ส าหรับการใช้งานในภายหลงั 

To save a custom label format: การบันทึกรูปแบบฉลากท่ีก าหนดขึน้เอง 

1 On the File menu, click Label Properties. คลิ๊ก คุณสมบัติฉลาก ในเมน ูแฟ้ม 

2 If desired, enter any changes to the label format that you want to save as a 

form for later use. ถ้าต้องการ 
ให้ใสก่ารเปลี่ยนแปลงรูปแบบฉลากท่ีคณุต้องการบนัทึกเป็นรูปแบบส าหรับการใช้งานในภายหลงั 

3 Click the Page Size tab. (Alternatively, you can perform this procedure in the 

Margins tab or Multiple tab with the same result.) คลิ๊กท่ีแทบ ขนาดหน้ากระดาษ (หรือ 
เลือกจากแทบ พืน้ที่ว่าง หรือแทบ ความหลากหลาย ก็ได้ ) 

4 Click Save As. คลิ๊ก บันทึกเป็น 

The Save As dialog box appears. กลอ่งข้อความ บันทึกเป็น จะปรากฏ 

 

Figure 2-6 Save a Custom Form รูป2-6 แสดงรูปแบบท่ีก าหนดเอง 

5 In the Form Name box, type a name for the form, and click OK.   
พิมพ์ช่ือของรูปแบบในกลอ่ง ช่ือรูปแบบ จากนัน้คลิ๊ก โอเค 
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The new custom form will be available as an option in the Form drop-down list 

the next time you create a new label. ในครัง้ต่อไปท่ีคณุสร้างฉลากใหม ่
รูปแบบท่ีก าหนดเองจะปรากฏเป็นตวัเลือกหนึง่ใน รูปแบบ ในรายการท่ีแสดงจากบนลงลา่ง  

 

Figure 2-7 New Form Available for Selection รูปแบบ2-7 แสดงตวัเลือกรูปแบบใหม ่



                                                                                        

 

Editing Your Label Setupการแก้ไขการตัง้ค่าฉลาก 
All of the label settings you defined using the New Label Wizard can be changed at 

any time using the tabs in the Label Properties dialog box. 

การตัง้ค่าฉลากท่ีคณุก าหนดโดยใช้ตวัช่วยฉลากใหมส่ามารถเปลี่ยนแปลงได้โดยใช้แทบในกลอ่งข้อความ คุณสมบัติฉลาก 

There are several different ways to access the Label Properties dialog box: 
วิธีการใช้งานในกลอ่งข้อความ คุณสมบัติฉลาก มีหลากหลายวิธีดงันี:้ 

• On the File menu, click Label Properties.คลิ๊ก คุณสมบัติฉลาก ในเมน ูแฟ้ม 

• Click the Label Properties  button on the Standard Toolbar.คลิ๊กปุ่ ม 
คณุสมบติัฉลาก ในแถบเคร่ืองมือมาตรฐาน 

• Right-click any blank area of the label and select Properties from the context 

menu. คลิ๊กตรงพืน้ท่ีวา่งด้านขวาของฉลากแล้วเลือก คณุสมบติั จากเมนเูนือ้หา 

• Double-click any blank area of the label.คลิ๊กสองครัง้บริเวณพืน้ท่ีวา่งของฉลาก 

 

Figure 2-8 Label Properties Dialog Box รูป 2-8 กลอ่งข้อความคณุสมบติัฉลาก 

 The online Help provides detailed explanations of 

each Label Properties tab. For context-sensitive 

Help, click the Help button located at the 

bottom of the Label Properties dialog 

box.การช่วยเหลือออนไลน์จะช่วยให้ค าอธิบายรายละเอียดของแทบคณุ
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สมบติัฉลากแต่ละแทบ 
ส าหรับความช่วยเหลือด้านท่ีเก่ียวข้องกบัสภาพของฉลาก คลิ๊กท่ีปุ่ ม 
ช่วยเหลือ ท่ีอยูบ่ริเวณด้านลา่งของกลอ่งข้อความ คุณสมบัติฉลาก 

 

 



                                                                                        

 

 Changing the Page Sizeการเปล่ียนแปลงขนาดหน้ากระดาษ 
You can define or edit page size properties for the active label 

design.คณุสามารถก าหนดหรือแก้ไขคณุสมบติัขนาดหน้ากระดาษส าหรับการออกแบบฉลากท่ีก าลงัท างานอยูไ่ด้  

To define or edit page size properties for the currently active label: 

การก าหนดหรือแก้ไขคุณสมบัติขนาดหน้ากระดาษส าหรับฉลากท่ีก าลังท างานอยู่: 

1 On the File menu, click Label Properties. The Label Properties dialog box 

appears. คลิ๊ก คุณสมบัติฉลาก ในเมน ูแฟ้ม กลอ่งข้อความ คุณสมบัติฉลาก  จะปรากฏ 

2 Click the Page Size tab. คลิ๊ก แทบ ขนาดหน้ากระดาษ 

 

Figure 2-9 Page Size Tab รูป 2-9 แทบขนาดหน้ากระดาษ 

3 Edit the page properties as desired, making sure that your changes match the 

media (paper or labels) in the printer. แก้ไขคณุสมบติัหน้ากระดาษตามท่ีต้องการ 
แต่ต้องมัน่ใจวา่การเปลี่ยนแปลงนัน้เหมาะสมกบัสื่อ(กระดาษหรือฉลาก) ในเคร่ืองพิมพ์ 

 

 

Note: For thermal printers, width and height represent the dimensions of the 

label; for Windows printers, they represent the dimensions of the page. ข้อควรทราบ: 
ส าหรับเคร่ืองพิมพ์แบบความร้อน ความกว้างและความสงูจะแสดงออกมาในรูปของมิติของฉลาก 
แต่ส าหรับเคร่ืองพิมพ์วินโดวส์จะแสดงออกมาเป็นมิติของหน้ากระดาษ 
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4 Click OK to return to the design window. คลิ๊ก โอเค เพ่ือกลบัไปยงัหน้าต่างการออกแบบ 



                                                                                        

 

 Changing the Marginsการเปล่ียนแปลงพืน้ที่ว่าง 
You can edit margin properties for the active label design. 

คณุสามารถเปลี่ยนคณุสมบติัพืน้ท่ีวา่งส าหรับการออกแบบฉลากท่ีก าลงัท างานอยู่  

To change the margins for the currently active 

label:การเปล่ียนพืน้ท่ีว่างส าหรับฉลากท่ีก าลังท างานอยู่ 

1 On the File menu, click Label Properties. The Label Properties dialog box 

appears. คลิ๊ก คุณสมบัติฉลาก ในเมน ูแฟ้ม กลอ่งข้อความคณุสมบติัฉลากจะปรากฏขึน้ 

2 Click the Margins tab.คลิ๊กแทบ พืน้ที่ว่าง 

 

Figure 2-10 Margins Tab รูป 2-10 แทบพืน้ท่ีวา่ง 

3 Edit the margins as desired, making sure that your changes match the media 

(paper or labels) in the printer.แก้ไขพืน้ท่ีวา่งตามท่ีต้องการ 
แต่ต้องแน่ใจวา่การเปลี่ยนแปลงนัน้เหมาะสมกนักบัสื่อ (กระดาษหรือฉลาก) ในเคร่ืองพิมพ์ 

 

 

Note: For thermal printers, all margins are typically set to zero.ข้อควรทราบ: 
ส าหรับเคร่ืองพิมพ์แบบความร้อน โดยปกติแล้วพืน้ท่ีวา่งทัง้หมดจะตัง้เป็นศนูย์ 

4 Click OK to return to the design window. คลิ๊ก โอเค เพื่อกลบัไปยงัหน้าต่างการออกแบบ 
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 Defining Multiple Labels per Page 

You can set up a label format to print multiple labels, across and down the page.  

 

 

Note: Thermal printers typically print a single label per page.ข้อควรทราบ: 
โดยปกติแล้วเคร่ืองพิมพ์แบบความร้อนจะพิมพ์ฉลากหนึ่งดวงต่อหนึ่งหน้ากระดาษ 

To define the number of labels across and down when printing multiple 
labels per page: 

การก าหนดจ านวนฉลากแนวขวางและฉลากด้านล่างเมื่อเลือกการพิมพ์แบบหลายดวงต่อหน่ึงหน้ากระดาษ:  

1 On the File menu, click Label Properties. The Label Properties dialog box 

appears. คลิ๊ก คณุสมบติัฉลาก ในเมน ูแฟ้ม  กลอ่งข้อความคณุสมบติัฉลากจะปรากฏขึน้ 

2 Click the Multiple tab. คลิ๊กแทบ ความหลากหลาย 

 

Figure 2-11 Multiple Tab รูป 2-11 แทบความหลากหลาย 

3 Set the number of labels to print across and down the page, making sure that 

your changes match the media (paper or labels) in the 

printer.ก าหนดจ านวนฉลากท่ีต้องการพิมพ์ในแนวนอนและด้านลา่งของกระดาษ 
และควรตรวจดใูห้แน่ใจวา่การเปลี่ยนแปลงนัน้เหมาะสมกบัสื่อ(กระดาษหรือฉลาก) ในเคร่ืองพิมพ์ 



                                                                                        

 

4 If desired, you can change the position at which label printing starts (Start at 

the setting) and the direction in which labels are printed (and go setting). 
ถ้าต้องการเปลี่ยนต าแหน่งของการเร่ิมต้นการพิมพ์ฉลาก (เร่ิมต้นท่ีการตัง้ค่า) 
หรือต้องการเปลี่ยนทิศทางท่ีฉลากถกูพิมพ์ออกมา ( และไปยงัการตัง้ค่า)  

5 Click OK to return to the design window.ให้คลิ๊ก โอเค เพื่อกลบัไปยงัหน้าต่างการออกแบบ 
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 Specifying the Number of Duplicate Labels การระบุจ านวนการท าส าเนาฉลาก 
When defining your label setup, you can specify the number of duplicate labels to 

print. The number of duplicates will be in effect each time you print the label. 
เมื่อก าหนดการตัง้ค่าฉลาก คณุสามารถระบจุ านวนการท าส าเนาของฉลากท่ีจะพิมพ์ได้ 
จ านวนการท าส าเนาจะเร่ิมท างานเมื่อคณุพิมพ์ฉลาก 

To specify the number of duplicate labels to print: 

การระบุจ านวนการท าส าเนาฉลากเพื่อพิมพ์ 

1 On the File menu, click Label Properties. The Label Properties dialog box 

appears. คลิ๊ก คุณสมบัติฉลาก ในเมน ูแฟ้ม กลอ่งข้อความคณุสมบติัฉลากจะปรากฏขึน้ 

2 Click the Duplicates tab. คลิ๊กแทบ ลอกแบบ 

 

Figure 2-12 Duplicates Tab รูป 2-12 แทบการลอกแบบ 

3 In the Origin field, select one of the following origins to determine the number 

of duplicate labels to print:. ในฟิลด์ ต้นก าเนิด 
ให้เลือกต้นก าเนิดมาหนึ่งอยา่งเพ่ือก าหนดจ านวนการลอกแบบฉลากท่ีต้องการพิมพ์ 

• Constant: The number of duplicates is entered on the Duplicates tab, and 

that value will remain the same for every print job. The default is 1, 

meaning only one label will be printed. คงที่: เป็นจ านวนท่ีใสล่งไปในแทบ การลอกแบบ 
ซึง่ค่านีจ้ะคงท่ีไมเ่ปลี่ยนแปลงส าหรับทกุงานพิมพ์ ค่ามาตรฐานคือ 1 หมายความวา่ จะพิมพ์ฉลากเพียง 1 
ดวงเท่านัน้  



                                                                                        

 

• Database: The number of duplicates is determined by a field in a 

database.  ฐานข้อมลู: จ านวนของการลอกแบบจะก าหนดโดยฟิลด์ท่ีอยูใ่นฐานข้อมลู  

• Keyboard Input: The operator is prompted for the number of duplicates 

at print time. การป้อนเข้าโดยใช้คีย์บอร์ด : 
การท างานจะขึน้อยูก่บัจ านวนการลอกแบบท่ีใสล่งไปในขณะท่ีท าการพิมพ์   
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• Combination: The number of duplicates is the result of an expression, 

which can be written using math, string or logic functions applied to 

Keyboard Input, Counter or Database variables. (Note: This origin is not 

available in all editions of the program.)การผสมผสาน: 
จ านวนการลอกแบบจะขึน้อยูก่บัการแสดงออกมาในรูปของ ตวัเลข เส้นสาย 
หรือการท างานแบบโลจิคท่ีใช้ในการป้อนลงไปในคีย์บอร์ด, ในตวันบัค่า หรือตวัแปรฐานข้อมลู (หมายเหต:ุ 
ต้นก าเนิดชนิดนีไ้มไ่ด้มีในทกุรุ่นของโปรแกรม) 

• Copy: Copies an existing variable or image and uses its data origin to 

determine the number of duplicates. การคดัลอก: ท าหน้าท่ีคดัลอกตวัแปรท่ีมีอยูห่รือรูปภาพ 
และใช้ต้นก าเนิดข้อมลูเพื่อก าหนดจ านวนการลอกแบบ 

 

 The duplicate value (number of duplicate labels 

to print) includes the original. For example, set 

the duplicate value to 2 if you want to print an 

original and one copy. 

ค่าของการลอกแบบ(จ านวนการลอกแบบฉลากท่ีจะพิมพ์) 
จะรวมฉลากตัง้ต้นด้วย ตวัอยา่งเชน่ ก าหนดคา่การลอกแบบเป็น 2 
ถ้าต้องการพิมพ์ฉลากตัง้ต้นและอีกหนึ่งส าเนา 

4 Click OK to return to the design window.คลิ๊ก โอเค เพื่อกลบัไปยงัหน้าต่างการออกแบบ 

 Changing the Selected Printer การเปล่ียนแปลงเคร่ืองพิมพ์ที่เลือก 
If you specify a printer using the New Label Wizard but then later decide to change 

the printer, you can easily define a new printer using the Label Properties Printer 

tab. ถ้าก าหนดให้เคร่ืองพิมพ์ใช้ตวัช่วยฉลากใหมแ่ต่ภายหลงัต้องการเปลี่ยนเคร่ืองพิมพ์ 
คณุสามารถก าหนดเคร่ืองพิมพ์ใหมไ่ด้ง่ายๆด้วยการใช้แทบ  คุณสมบัติเคร่ืองพิมพ์ 

To define the printer to print the currently active label: 
การก าหนดเคร่ืองพิมพ์ท่ีจะใช้พิมพ์ฉลากท่ีก าลังท างานอยู่ 

1 On the File menu, click Label Properties. The Label Properties dialog box 

appears. คลิ๊ก คุณสมบัติฉลาก ในเมน ูแฟ้ม จากนัน้กลอ่งข้อความ คุณสมบัติฉลาก  จะปรากฏขึน้ 

2 Click the Printer tab. คลิ๊กแทบ เคร่ืองพิมพ์ 



                                                                                        

 

 

Figure 2-13 Printer Tab รูป 2-13 แทบเคร่ืองพิมพ์ 

3 To leave the default printer the same but select a different printer specifically 

for printing this label design, click the Specific Printer o 
ถ้าต้องการให้เคร่ืองพิมพ์มาตรฐานเป็นแบบเดิม แต่เลือกเคร่ืองพิมพ์คุณสมบติัพิเศษส าหรับการพิมพ์ฉลากท่ีออกแบบ  
คลิ๊กท่ี  เคร่ืองพิมพ์เฉพาะ 0 

3 ption and then select the new printer from the drop-down 

list.เลือกเคร่ืองพิมพ์ใหมจ่ากรายการท่ีแสดงจากบนลงลา่ง 

 

 If you assign a specific printer and save the 

label, the label will use this printer until you 

change it back to the default printer and save 

the label.ถ้าคณุใสเ่คร่ืองพิมพ์เฉพาะและเก็บค่าฉลากเอาไว้ 
ฉลากจะใช้เคร่ืองพิมพ์นัน้ไปตลอดจนกวา่คณุเปลี่ยนกลบัมาใช้เคร่ืองพิมพ์เ
ร่ิมต้นมาตรฐานแบบเดิมและเก็บบนัทึกฉลาก 

4 Click OK to return to the design window. คลิ๊ก โอเค เพื่อกลบัไปยงัหน้าต่างการออกแบบ 

 Documenting a Label การเก็บข้อมูลฉลาก 
You can associate specific information with each label by entering a description of 

the label. Descriptions are useful if you have many similar labels from which to 

choose. คณุสามารถเช่ือมต่อข้อมลูเฉพาะส าหรับฉลากแต่ละดวงได้ด้วยการใสร่าบละเอียดของฉลาก 
รายละเอียดฉลากจะมีประโยชน์ในกรณีท่ีคณุมีฉลากท่ีจะเลือกเหมือนกนัหลายดวง 
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To assign a description to the currently active label: 

การใส่รายละเอียดลงในฉลากที่ก าลังท างาน 

1 On the File menu, click Label Properties. The Label Properties dialog box 

appears.  คลิ๊ก คุณสมบัติฉลาก ในเมน ูแฟ้ม กลอ่งข้อความคณุสมบติัฉลากจะปรากฏขึน้ 

2 Click the General tab. คลิ๊ก แทบทั่วไป 

 

Figure 2-14 General Tab รูป 2-14 แทบทัว่ไป 

3 In the Description box, type the data you want to associate with the 

label.พิมพ์ข้อมลูท่ีเก่ียวข้องกับฉลากลงไปใน กลอ่ง รายละเอียด 

4 Click OK to return to the design window.คลิ๊ก โอเค เพื่อกลบัไปยงัหน้าต่างการออกแบบ 

5 After you save and close the label, when you open it again you can view the 

description in the Open dialog box. หลงัจากบนัทึกและปิดฉลากแล้ว 
คณุสามารถเปิดใหมแ่ละดรูายละเอียดอีกครัง้ได้ในกลอ่งข้อความ เปิด 



                                                                                        

 

 

Figure 2-15 View Label Description รูป 2-15 ดรูายละเอียดฉลาก 

  

 

Note: The description appears only if the Enable Description check box is 

selected. ข้อควรทราบ: รายละเอียดจะปรากฏเฉพาะเมื่อช่องสี่เหลี่ยมหน้า ใช้งานรายละเอียด ถกูเลือกเท่านัน้ 
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 Saving a Label Design File การบันทกึแฟ้มการออกแบบฉลาก 

1 On the File menu, click Save. Alternatively, you can click Save  on the 

Standard Toolbar. คลิ๊ก บันทึก ในเมน ูแฟ้ม หรือเลือกคลิ๊ก บันทึก ในแถบเคร่ืองมือมาตรฐาน 

2 On the Save As dialog box, browse to the folder where the file will be saved. 

ค้นหาโฟลเดอร์ท่ีจะบนัทึกแฟ้ม ในกลอ่งข้อความ บันทึกเป็น 

3 Enter a file name for the label design, and then click Save. 
ใสช่ื่อแฟ้มส าหรับการออกแบบฉลาก จากนัน้คลิ๊ก บันทึก 

 

 

Note: To save your label in a format that can be read by older versions of the 

program (backward compatible), select the appropriate file version from the Save 

as Type drop-down list located on the Save As dialog box.ข้อควรทราบ: 
ถ้าต้องการบนัทึกรูปแบบฉลากให้อยูใ่นรูปแบบท่ีโปรแกรมรุ่นก่อนสามารถอ่านได้(ใช้ได้ย้อนหลงั) 
ให้เลือกรุ่นของแฟ้มท่ีเหมาะสมจากรายการบญัชีท่ีแสดงจากบนลงลา่งของ บันทึกในรูปแบบ ท่ีอยูใ่นกลอ่งข้อความ 
บันทึกเป็น 

 Saving a Label Format as a Label 

Backgroundการบันทกึรูปแบบฉลากเป็นพืน้หลังฉลาก 
For single-label layouts (labels Across and Down both set to 1 on the Multiple tab), 

you have the option to save your label as a label background. A label background 

serves as a “base layer” outline that you can use to make your label design process 

easier. A label background is displayed in the design window for design purposes 

only and will not print. ส าหรับฉลากท่ีมีรูปแบบเด่ียว ( ฉลากแนวขวางและฉลากด้านลา่งถกูก าหนดเป็น 1 ในแทบ 
หลากหลาย  โดยคณุสามารถบนัทึกฉลากเป็นพืน้หลงัของฉลากได้ พืน้หลงัฉลากจะถกูก าหนดให้เป็น โครงสร้าง“ชัน้ฐาน ”  
ท่ีคณุสามารถใช้งานการออกแบบฉลากได้ง่ายขึน้ 
พืน้หลงัของฉลากจะแสดงบริเวณหน้าต่างการออกแบบเพื่อเป้าหมายด้านการออกแบบเท่านัน้แต่ไมใ่ช่เพ่ือการพิมพ์ 

 

 The ability to save a label format as a label 

background is not available in all editions of the 

label design software. 
ความสามารถในการบนัทึกรูปแบบฉลากเป็นพืน้หลงัฉลากจะมีเฉพาะบางโ



                                                                                        

 

ปรแกรมการออกแบบฉลากเท่านัน้ท่ีท าได้ 

Label backgrounds are created just like designing a new label, with the only 

difference being that you save it as a Label Background file (an Enhanced Metafile 

format file) to a designated folder instead of saving as a standard Label Design 

file.พืน้หลงัฉลากถกูสร้างขึน้ในลกัษณะเดียวกนักบัการออกแบบฉลากใหม ่
ต่างกนัเพียงแค่คณุบนัทึกแฟ้มพืน้หลงัฉลากเป็นแฟ้มพืน้หลงัฉลาก ( แฟ้มรูปแบบเมตาไฟล์เสริม) 
ไมใ่ช่บนัทึกเป็นแฟ้มการออกแบบฉลากมาตรฐาน 

 

 

Note: To change the folder where all label background files are stored, in the 

label design software go to Tools menu > Setup > Directories tab, and specify 

the desired folder for the Background Location setting.  ข้อควรทราบ: 
การเปลี่ยนแปลงโฟลเดอร์ท่ีแฟ้มพืน้หลงัฉลากถกูบนัทึก ในโปรแกรมการออกแบบฉลากให้ไปท่ีเมน ูเคร่ืองมือ >ตัง้ค่า> 

ไดเรคทอรี แล้วก าหนดโฟลเดอร์ท่ีต้องการส าหรับการตัง้ค่าต าแหน่งพืน้หลงั 
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To save a label format as a label background (for single-label layouts 

only): ถ้าต้องการบันทึกรูปแบบฉลากเป็นพืน้หลัง (ส าหรับฉลากรูปแบบเด่ียว) 

1 Once your base label design is complete, on the File menu, click Save 

as.ทนัทีท่ีการออกแบบฉลากพืน้ฐานเสร็จสมบรูณ์ คลิ๊ก บันทึก ในเมน ูแฟ้ม 

2 In the Save in list, navigate to the program’s “Backgrounds” folder (or 

whatever folder is designated as the Background Location folder on the Tools 

menu > Setup > Directories tab). ในรายการ บันทึก ให้ค้นหา โฟลเดอร์ “พืน้หลงั” ของโปรแกรม 
(หรือโฟลเดอร์ใดก็ได้ท่ีก าหนดให้เป็นโฟลเดอร์ท่ีตัง้พืน้หลงัท่ีอยูใ่นเมน ูเคร่ืองมือ > ตัง้ค่า> แทบ ไดเรคทอร่ี ) 

3 In the Save as type drop-down list, scroll down and select Label 

Background (*.emf). ในรายการท่ีแสดงจากบนลงลา่งของ บันทึกในรูปแบบ ให้เลือก พืน้หลังฉลาก       
( *.emf) 

 

Figure 2-16 Save As a Label Background รูป2-16 การบนัทึกเป็นพืน้หลงัฉลาก 

4 Enter a File name and click Save.ใสช่ื่อแฟ้มแล้วคลิ๊ก บันทึก 



                                                                                        

 

Once saved, you will then be able to access the label background template 

from the Label Properties Page Size, Margins, or Multiple tabs by selecting 

Label Background from the Form drop-down list and then selecting the 

desired label background. 

ทนัทีท่ีบนัทึกคณุจะสามารถเข้าถึงแมแ่บบพืน้หลงัฉลากจากแทบขนาดหน้ากระดาษ พืน้ท่ีวา่ง ความหลากหลาย 
ของคณุสมบติัฉลากได้ด้วยการเลือก พืน้หลังฉลาก จากรายการท่ีแสดงจากบนลงลา่งของเมนู รูปแบบ 
จากนัน้เลือกพืน้หลงัฉลากท่ีต้องการ 

 

Figure 2-17 Select a Label Background รูป 2-17การ เลือกพืน้หลงัฉลาก 
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Chapter 3: Designing Labels บทที่ 3 
การออกแบบฉลาก 

Selecting a Data Originการเลือกแหล่งก าเนิดข้อมูล 
 

What is a Data Origin? แหล่งก าเนิดของข้อมูลคืออะไร 
When you add a text, paragraph, bar code, or 2D bar code image to the label, you 

must select a data origin for that image. A data origin identifies the source of the 

data to populate an image. A data origin can be constant (the data stays the same 

for each label printed) or variable (the data changes for each label printed). 

เมื่อคณุท าการเพ่ิมข้อความ ข้อความหลายบรรทดั บาร์โค้ด หรือรูปภาพบาร์โค้ดสองมิติลงไปในฉลาก 
คณุจ าเป็นต้องเลือกแหลง่ก าเนิดข้อมลูส าหรับรูปภาพนัน้ด้วย 
แหลง่ก าเนิดข้อมลูจะช่วยให้เราทราบท่ีมาของข้อมลูท่ีรวมกนัเข้าเป็นรูปภาพ แหล่งก าเนิดข้อมลูสามารถเป็นค่าคงท่ี( 
ข้อมลูเดียวกนัหมดส าหรับฉลากแต่ละดวงท่ีพิมพ์ออกมา) หรือแปรผนัก็ได้ (ข้อมลูเปลี่ยนในการพิมพ์ฉลากแต่ละดวง) 

The data origin is selected from the image’s Data tab. แหลง่ก าเนิดข้อมลูสามารถเลือกจากแทบ 
ข้อมูล รูปภาพ 

 

Figure 3-1 Data Origins รูป 3-1 แหลง่ก าเนิดข้อมลู 

Types of Data Origins ประเภทของแหล่งก าเนิดข้อมูล 
The following table describes the data origins from which you can 



                                                                                        

 

select.ข้างลา่งนีเ้ป็นการอธิบายแหลง่ก าเนิดข้อมลูท่ีคณุสามารถเลือกได้ 

  

Data Origin 

แหล่งก าเนิดข้อมูล Description รายละเอียด 

 Constant คงที่ The information is entered on the Data tab when the 

image is created, and does not change from label to 

label. ข้อมลูท่ีใสล่งไปในแทบ ข้อมลู ในขณะท่ีสร้างรูปภาพ 
และไมส่ามารถเปลี่ยนแปลงส าหรับฉลากแต่ละดวงได้ 

Constant is the default data origin. 

ค่าคงท่ีเป็นแหลง่ก าเนิดข้อมลูมาตรฐาน 

 Database 
ฐานข้อมูล 

The value is retrieved from a database file, and so it 

changes from label to label (variable data). 
เป็นค่าท่ีกู้ คืนจากแฟ้มฐานข้อมลู และสามารถเปลี่ยนแปลงได้ในฉลากแต่ละดวง 
(ข้อมลูแปร)  

You can access the database records sequentially (prints 

all records in order) or using a “key” field that you select. 

(Note: The key field access method is not available in all 

editions of the software.) 

คณุสามารถใช้งานข้อมลูท่ีบนัทึกในฐานข้อมลูแบบเป็นล าดบัได้ (พิมพ์ข้อมลูตามล าดบั) 
ด้วยการใช้ฟิลด์ “ปุ่ ม” ท่ีคณุเลือก (ข้อควรทราบ: 
การใช้งานฟิลด์ปุ่ มมีเฉพาะโปรแกรมการออกแบบบางรุ่นเท่านัน้) 

 Keyboard 

Input 

ข้อมูลท่ีป้อนเข้าโดยคีย์บ
อร์ด 

The operator is prompted for the information at print 

time, so different information could be entered for each 

label (variable 

data).การท างานจะเร่ิมต้นเมื่อป้อนข้อมลูลงไปในขณะท่ีจะพิมพ์ 
ดงันัน้สามารถใสข้่อมลูท่ีแตกต่างกนัส าหรับฉลากแต่ละดวง 

For a Keyboard Input “pick list,” the value is selected at 

print time from a predefined drop-down list. Input can be 

limited to the list to ensure exact entry of data with no 

unauthorized entries. ส าหรับ “เลือกรายการ” ในการป้อนเข้าโดยใช้คีย์บอร์ด 
ค่าท่ีใสล่งไปจะเลือกจากรายการท่ีแสดงจากบนลงลา่งท่ีก าหนดมาให้ในขณะท่ีท าการพิ
มพ์ 
ค่าท่ีป้อนอาจถกูจ ากดัตามรายการท่ีก าหนดเพ่ือความถกูต้องของข้อมลูและเพื่อป้องกนัก
ารป้อนท่ีไมไ่ด้รับอนญุาต 
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 Counter ตัวนับ You specify a starting value, and the information 

increments (counts up) or decrements (counts down) by 

the specified amount for each label (variable data). 

คณุระบคุ่าเร่ิมต้น และข้อมลูการขยาย(นบัเพิ่ม) หรือข้อมลูการลด(นบัลด) 
ด้วยการก าหนดจ านวนส าหรับฉลากแต่ละดวง (ข้อมลูแปร) 

 Copy คัดลอก The information is copied from another variable image on 

the label. เป็นข้อมลูท่ีถกูคดัลอกจากรูปภาพตวัแปรอ่ืนๆของฉลาก 

 Combination 
การผสมผสาน 

The information is obtained by combining the data from 

two or more other images on the label, and/or by using 

math, logic, or string functions to formulate data from 

those variable images. (Note: This origin is not available 

in all editions of the software.) 
ข้อมลูได้มาจากการรวมข้อมลูจากรูปภาพสองรูปภาพหรือมากกวา่บนฉลากเข้าด้วยกนั 
และ/หรือการใช้คณิตศาสตร์ โลจิค 
หรือการท างานของสตริงเพ่ือสร้างข้อมลูจากรูปภาพตวัแปรเหลา่นัน้ (ข้อควรทราบ: 
แหลง่ก าเนิดข้อมลูประเภทนีม้ีเฉพาะในโปรแกรมบางรุ่นเท่านัน้) 

 Dateวันที่ The value is the current date (based on the system 

clock), formatted according to the date format you select. 

Some editions of the software allow you to offset the date 

to print a past or future date if desired (e.g, 

MM/DD+7/YY adds seven days to the current 

date).ค่าท่ีใสเ่ป็นวนัท่ีขณะนัน้ (ตามระบบนาฬิกา) 
มีรูปแบบวนัท่ีตามการแสดงแบบท่ีคณุเลือก 
โปรแกรมบางรุ่นสามารถก าหนดวนัท่ีย้อนหลงัหรือวนัท่ีลว่งหน้าของการพิมพ์ได้ถ้าต้องก
าร  (เช่น เดือนเดือน / วนัท่ีวนัท่ี+ 7 / ปีปี บวกกบัวนัทัง้เจ็ดของวนัท่ีในขณะนัน้) 

 Time เวลา The value is the current time (based on the system 

clock), formatted according to the time format you select. 

Some editions of the software allow you to offset the time 

to print a past or future time if desired (e.g, HH:MM+10 

AA$ adds 10 minutes to the current time). 

จะเป็นค่าปัจจบุนัขณะนัน้ (ตามระบบนาฬิกา) มีรูปแบบตามการแสดงแบบท่ีคณุเลือก 
โปรแกรมบางรุ่นสามารถก าหนดเวลาย้อนหลงัหรือลว่งหน้าส าหรับการพิมพ์ได้  (เช่น 
ชัว่โมงชัว่โมง:นาทีนาที +10 AA$ บวกเวลาปัจจบุนัขณะนัน้ 10 นาที) 

 

Selecting a Fontการเลือกรูปแบบตัวอักษร 



                                                                                        

 

For any text, paragraph, bar code, or 2D bar code image that you add to the label, 

you have the option of selecting resident or non-resident printer 

fonts.ส าหรับการเพิ่มข้อความ ข้อความหลายบรรทดั บาร์โค้ด หรือรูปภาพบาร์โค้ดสองมิติลงไปในฉลาก 
คณุสามารถเลือกใช้งานรูปแบบตวัอกัษรเคร่ืองพิมพ์แบบถาวรหรือเลือกใช้งานรูปแบบตวัอกัษรแบบไม่ถาวรก็ได้ 

• Resident fonts are stored in your printer system’s memory. This is the 

recommended font type when printing to a thermal printer.รูปแบบตัวอักษรแบบถาวร 
จะเก็บไว้ในหน่วยความจ าของระบบเคร่ืองพิมพ์ 
เป็นรูปแบบตวัอกัษรท่ีควรใช้เมื่อเลือกพิมพ์โดยใช้เคร่ืองพิมพ์แบบความร้อน 

• Non-resident fonts are stored on your PC. Non-resident fonts are sent to 

your printer as graphics. Graphics require more memory and, therefore, take 

longer to print than resident fonts. รูปแบบตัวอักษรแบบไม่ถาวร จะถกูเก็บไว้ในเคร่ือง PC 
ของคณุ โดยรูปแบบตวัอกัษรท่ีไมถ่าวรนีจ้ะถกูสง่ไปยงัเคร่ืองพิมพ์แบบเป็นกราฟฟิค 
และกราฟฟิคต้องมีหน่วยความจ าท่ีเพิ่มขึน้ 
เพราะฉะนัน้รูปแบบนีจ้ะใชเวลาในการพิมพ์มากกวา่รูปแบบตวัอกัษรท่ีไมถ่าวร 

• TrueType fonts are the fonts stored on your PC, and there is typically a wide 

variety of these fonts from which to choose. TrueType fonts are not typically 

resident on thermal printers. รูปแบบตัวอักษรแบบจริง เป็นรูปแบบตวัอกัษรท่ีถกูเก็บไว้ในเคร่ือง PC 
ของคณุ โดยปกติรูปแบบตวัอกัษรแบบนีม้กัมีหลากหลายรูปแบบให้เลือก 
และรูปแบบตวัอกัษรแบบจริงจะไมถ่าวรในเคร่ืองพิมพ์แบบความร้อน 

The font is selected from the image’s Font tab. รูปแบบตวัอกัษรจะเลือกได้จากแทบ 
รูปแบบตัวอักษร ของรูปภาพ 

 

Figure 3-2 Font Tab  รูป 3-2 แทบแสดงรุปแบบตัวอกัษร 

When selecting a font on the Font tab, pay attention to the icon located to the left of 

each font in the list: เมื่อเลือกรูปแบบตวัอกัษรในแทบ รูปแบบตัวอักษร 
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ให้มองหาท่ีไอคอนท่ีอยูต่รงบริเวณรูปแบบตวัอกัษรท่ีอยูด้่านซ้ายของรายการท่ีแสดง 

•  indicates a font (not a TrueType font) resident on the thermal printer. 
แสดงรูปแบบตวัอกัษรถาวรส าหรับเคร่ืองพิมพ์แบบความร้อน(ไมใ่ช่รูปแบบตวัอกัษรแบบจริง)  

•  indicates a TrueType font that is not resident on the printer; it will be sent 

to the printer as a graphic. แสดงรูปแบบตวัอกัษรแบบจริงท่ีไมใ่ช่แบบถาวรในเคร่ืองพิมพ์ 
และจะถกูสง่ไปยงัเคร่ืองพิมพ์ในลกัษณะเป็นรูปภาพกราฟฟิค 

•  indicates a TrueType font resident on the printer. 

แสดงรูปแบบตวัอกัษรแบบจริงถาวรในเคร่ืองพิมพ์ 

Using the Add Image Wizardการใช้งานตัวช่วยการเพิ่มรูปภาพ 
You can use the Add Image Wizard to add any type of image to your label. The Add 

Image Wizard walks you step by step through the process of adding an image, 

defining its properties, and placing it on the 

label.คณุสามารถใช้งานตวัช่วยการเพ่ิมรูปภาพเพ่ือเพิ่มรูปภาพชนิดใดๆลงในฉลากของคุณได้ 
ตวัช่วยนีจ้ะพาคณุด าเนินการสูก่ารเพ่ิมรูปภาพ การก าหนดคณุสมบติั และการวางบนฉลากได้ทีละขัน้ตอน 

To access the Add Image Wizard, do one of the following: 

การใช้งานตัวช่วยการเพ่ิมรูปภาพ มีขัน้ตอนดังต่อไปปนี:้ 

• Click the Add Image Wizard button , located at the top of the Add 

Image Toolbar. คลิ๊ก ปุ่ ม ตัวช่วยการเพ่ิมรูปภาพ ท่ีอยูบ่ริเวณบนสดุของแถบเคร่ืองมือการเพ่ิมรูปภาพ 

• On the Insert menu, click Image Wizard. คลิ๊ก ตัวช่วยรูปภาพ ในเมน ูแทรก 

• Press the INSERT key on your keyboard. กด ปุ่ ม แทรก ในคีย์บอร์ด 



                                                                                        

 

 

Figure 3-3 Add Image Wizard รูป 3-3 ตวัช่วยการเพ่ิมรูปภาพ 

 Depending on the edition of the software you are 

using, different features are available. Although 

all features are described in this manual, they 

many not be available in your edition of the 

software. ลกัษณะของตวัช่วยนีจ้ะแตกต่างกนัออกไป 
ขึน้อยูก่บัรุ่นของโปรแกรมท่ีคณุใช้ 
แม้ในคู่มือนีจ้ะอธิบายลกัษณะทัง้หมดของตวัช่วย 
แต่บางลกัษณะอาจไมม่ีในโปรแกรมรุ่นท่ีคณุใช้งานก็ได้ 

 

 Adding Images to the Labelการเพิ่มรูปภาพลงในฉลาก 

 Adding Text การเพิ่มข้อความ 

1 Do one of the following: ท าตามขัน้ตอนต่อไปนี ้

• On the Insert menu, click Text. คลิ๊ก ข้อความ ในเมน ูแทรก 

• Click Add Text  on the Add Image Toolbar. คลิ๊ก เพิ่มข้อความ 
ท่ีอยูใ่นแถบเคร่ืองมือเพิ่มรูปภาพ 
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The Text Properties dialog box appears.กลอ่งข้อความแสดงคณุสมบติัข้อความจะปรากฏขึน้ 

 

Figure 3-4 Text Properties รูป 3-4 คณุสมบติัข้อความ 

2 From the Origin drop-down list, select the data origin appropriate for your 

text. Depending on the origin selected, different properties will appear on the 

Data tab. จากรายการท่ีแสดงจากบนลงลา่งของ แหล่งก าเนิด 

ให้เลือกแหลง่ก าเนิดท่ีเหมาะสมส าหรับข้อความของคณุ โดยคุณสมบติัท่ีปรากฏในแทบ ข้อมูล 
จะมีความแตกต่างกนัขึน้อยูก่บัแหลง่ก าเนิดท่ีคณุเลือก 

3 Set up your text image as required for the data origin you selected. For 

detailed information on each data origin, use the program’s online 

Help.ก าหนดค่าข้อความรูปภาพตามแหลง่ก าเนิดข้อความท่ีคณุเลือก 
สามารถใช้การช่วยเหลือออนไลน์ในการหาข้อมลูเพิ่มเติมเก่ียวกบัแหลง่ก าเนิดข้อมลูแต่ละแหลง่ได้ 

4 Click the Font tab and select font options for your text. คลิ๊ก แทบ รูปแบบตัวอักษร 
แล้วเลือกรูปแบบตวัอกัษรท่ีต้องการใช้ในข้อความ 

5 If desired, use the Text Properties tabs to define other settings for your text 

such as color and position.ถ้าต้องการก าหนดการตัง้ค่าอ่ืนๆส าหรับข้อความ เช่น สีหรือต าแหน่ง  ให้ใช้แทบ 
คุณสมบัติข้อความ 

6 Click OK to have the text appear on the label according to the Position tab 

settings, or click Place to place the text on the label using the mouse.คลิ๊ก โอเค 
เพื่อให้ข้อความปรากฏบนฉลากตามการตัง้ค่าในแทบ ต าแหน่ง หรือ คลิ๊ก วาง เพื่อวางข้อความบนฉลากโดยใช้เม้าส์ 

 Adding a Paragraph การเพิ่มข้อความหลายบรรทัด 



                                                                                        

 

1 Do one of the following:ท าตามขัน้ตอนต่อไปนี ้

• On the Insert menu, click Paragraph.คลิ๊ก ข้อความหลายบรรทัด ในเมน ูแทรก 

• Click Add Paragraph  on the Add Image Toolbar.คลิ๊ก 
เพิ่มข้อความหลายบรรทัด ในแถบเคร่ืองมือเพิ่มรูปภาพ 

The Paragraph Properties dialog box appears. กลอ่งข้อความ 
คุณสมบัติข้อความหลายบรรทัด จะปรากฏขึน้ 

 

Figure 3-5 Paragraph Properties รูป 3-5 คณุสมบติัข้อความหลายบรรทดั 

2 From the Origin drop-down list, select the data origin appropriate for your 

paragraph. Depending on the origin selected, different properties will appear 

on the Data tab. ดท่ีูรายการบญัชีท่ีแสดงจากบนลงลา่งของ แหล่งก าเนิด 

เลือกแหลง่ก าเนิดท่ีเหมาะสมกบัข้อความหลายบรรทดัของคณุ โดยคุณสมบติัท่ีปรากฏในแทบ ข้อมูล 
จะมีความแตกต่างกนัขึน้อยูก่บัแหลง่ก าเนิดท่ีคณุเลือก 

3 Set up your paragraph image as required for the data origin you selected. For 

detailed information on each data origin, use the program’s online 

Help.ก าหนดค่ารูปภาพข้อความหลายบรรทดัตามแหลง่ก าเนิดข้อความท่ีคณุเลือก 
สามารถใช้การช่วยเหลือออนไลน์ในการหาข้อมลูเพิ่มเติมเก่ียวกบัแหลง่ก าเนิดข้อมลูแต่ละแหลง่ได้ 

4 Click the Font tab and select font options for your paragraph.คลิ๊ก แทบ 
รูปแบบตัวอักษร แล้วเลือกรูปแบบตวัอกัษรท่ีต้องการใช้ในข้อความ 
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5 If desired, use the Paragraph Properties tabs to define other settings for 

your paragraph such as Text Wrapping and Scale to Fit options. 
ถ้าต้องการก าหนดการตัง้ค่าอ่ืนๆส าหรับข้อความหลายบรรทดั เช่น การรวบข้อความหรือตวัเลือกระดบัความเหมาะสม  
ให้ใช้แทบ คุณสมบัติข้อความหลายบรรทัด 

6 Click OK to have the paragraph appear on the label according to the Position 

tab settings, or click Place to place the paragraph on the label using the 

mouse.คลิ๊ก โอเค เพื่อให้ข้อความปรากฏบนฉลากตามการตัง้ค่าในแทบ ต าแหน่ง หรือ คลิ๊ก วาง 
เพื่อวางข้อความหลายบรรทดับนฉลากโดยใช้เม้าส์ 

 Adding a Bar Code การเพิ่มบาร์โค้ด 

1 Do one of the following:ท าตามขัน้ตอนต่อไปนี ้

• On the Insert menu, click Bar Code. คลิ๊ก บาร์โค้ด ท่ีอยูใ่นเมน ูแทรก 

• Click Add Bar Code  on the Add Image Toolbar.คลิ๊ก เพิ่มบาร์โค้ด 
ท่ีอยูใ่นแถบเคร่ืองมือเพิ่มรูปภาพ 

The Bar Code Properties dialog box appears.กลอ่งข้อความ คุณสมบัติบาร์โค้ด จะปรากฏขึน้ 

2 From the Origin drop-down list, select the data origin appropriate for your bar 

code. Depending on the origin selected, different properties will appear on the 

Data tab. ดท่ีูรายการบญัชีท่ีแสดงจากบนลงลา่งของ แหล่งก าเนิด 

เลือกแหลง่ก าเนิดท่ีเหมาะสมกับบาร์โค้ดของคณุ โดยคุณสมบติัท่ีปรากฏในแทบ ข้อมูล 
จะมีความแตกต่างกนัขึน้อยูก่บัแหลง่ก าเนิดท่ีคณุเลือก  

3 Set up your bar code image as required for the data origin you selected. For 

detailed information on each data origin, use the program’s online 

Help.ก าหนดค่ารูปภาพบาร์โค้ดของคณุตามแหลง่ก าเนิดข้อความท่ีคณุเลือก 
สามารถใช้การช่วยเหลือออนไลน์ในการหาข้อมลูเพิ่มเติมเก่ียวกบัแหลง่ก าเนิดข้อมลูแต่ละแหลง่ได้ 

4 Click the Bar Code tab and select a bar code type from the Type drop-down 

list. The settings that appear on this tab will vary depending on the bar code 

type you select. คลิ๊กแทบ บาร์โค้ด แล้วเลือกชนิด บาร์โค้ด จากรายการบญัชีท่ีแสดงจากบนลงลา่งของรายการ  
ชนิด หน้าจอท่ีแสดงของแทบนีจ้ะแตกต่างกนัออกไปขึน้อยูก่บัชนิดบาร์โค้ดท่ีคณุเลือก 



                                                                                        

 

 

Figure 3-6 Bar Code Tab รูป 3-6 แทบบาร์โค้ด 

5 If desired, use the Bar Code Properties tabs to define other settings for your 

bar code such as color or position, or font options for the human readable 

text.ถ้าต้องการก าหนดการตัง้ค่าอ่ืนๆส าหรับบาร์โค้ดของคณุ เช่น การรวบข้อความหรือตวัเลือกระดบัความเหมาะสม 
ให้ใช้แทบ คุณสมบัติบาร์โค้ด 

6 Click OK to have the bar code appear on the label according to the Position 

tab settings, or click Place to place the bar code on the label using the 

mouse.คลิ๊ก โอเค เพื่อให้บาร์โค้ดปรากฏบนฉลากตามการตัง้ค่าในแทบ ต าแหน่ง หรือ คลิ๊ก วาง 
เพื่อวางบาร์โค้ดบนฉลากโดยใช้เม้าส์ 
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 Adding a 2D Bar Code การเพิ่มบาร์โค้ดสองมิติ 

1 Do one of the following:ท าตามขัน้ตอนต่อไปนี ้

• On the Insert menu, click 2D Bar Code. คลิ๊ก บาร์โค้ดสองมิติ ในเมน ูแทรก 

• Click Add 2D Bar Code  on the Add Image Toolbar คลิ๊ก เพิ่มบาร์โค้ดสองมิต ิ
จากแถบเคร่ืองมือเพิ่มรูปภาพ 

The 2-Dimensional Properties dialog box appears.กลอ่งข้อความ คุณสมบัติสองมิติ 
จะปรากฏขึน้ 

2 From the Origin drop-down list, select the data origin appropriate for your 2D 

bar code. Depending on the origin selected, different properties will appear on 

the Data tab.ดท่ีูรายการบญัชีท่ีแสดงจากบนลงลา่งของ แหล่งก าเนิด 

เลือกแหลง่ก าเนิดท่ีเหมาะสมกบับาร์โค้ดสองมิติของคณุ โดยคุณสมบติัท่ีปรากฏในแทบ ข้อมูล 
จะมีความแตกต่างกนัขึน้อยูก่บัแหลง่ก าเนิดท่ีคณุเลือก 

3 Set up your 2D bar code image as required for the data origin you selected. 

For detailed information on each data origin, use the program’s online 

Help.ก าหนดค่ารูปภาพบาร์โค้ดสองมิติของคณุตามแหลง่ก าเนิดข้อความท่ีคณุเลือก 
สามารถใช้การช่วยเหลือออนไลน์ในการหาข้อมลูเพิ่มเติมเก่ียวกบัแหลง่ก าเนิดข้อมลูแต่ละแหลง่ได้ 

4 Click the 2D Bar Code tab and select a bar code type from the Type drop-

down list. The settings that appear on this tab will vary depending on the bar 

code type you select. . คลิ๊กแทบ บาร์โค้ดสองมิติ แล้วเลือกชนิด บาร์โค้ด 
จากรายการบญัชีท่ีแสดงจากบนลงลา่งของรายการ  ชนิด 

หน้าจอท่ีแสดงของแทบนีจ้ะแตกต่างกนัออกไปขึน้อยูก่บัชนิดบาร์โค้ดท่ีคณุเลือก 



                                                                                        

 

 

Figure 3-7 2D Bar Code Tab 

5 If desired, use the 2-Dimensional Properties tabs to define other settings 

for your 2D bar code such as color and position. 
ถ้าต้องการก าหนดการตัง้ค่าอ่ืนๆส าหรับบาร์โค้ดของคณุ เช่น สีหรือต าแหน่ง ให้ใช้แทบ คุณสมบัติบาร์โค้ดสองมิติ 

6 Click OK to have the 2D bar code appear on the label according to the 

Position tab settings, or click Place to place the 2D bar code on the label 

using the mouse. คลิ๊ก โอเค เพื่อให้บาร์โค้ดสองมิติปรากฏบนฉลากตามการตัง้ค่าในแทบ ต าแหน่ง หรือ คลิ๊ก 
วาง เพื่อวางบาร์โค้ดสองมิติบนฉลากโดยใช้เม้าส์ 

 Adding a Picture การเพ่ิมรูปภาพ 

1 Do one of the following:ท าตามขัน้ตอนต่อไปนี ้

• On the Insert menu, click Picture. คลิ๊ก รูปภาพ ในเมน ูแทรก 

• Click Add Picture  on the Add Image Toolbar.คลิ๊ก เพ่ิมรูปภาพ 
ท่ีอยูใ่นแถบเพิ่มรูปภาพ 

The Picture Properties dialog box appears. กลอ่งข้อความ คุณสมบัติรูปภาพ จะปรากฏขึน้มา 
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Figure 3-8 Picture Properties รูป 3-8 คณุสมบติัรูปภาพ 

2 From the Picture drop-down list, select one of the following methods for 

accessing your picture. จากรายการบญัชีท่ีแสดงจากบนลงลา่ง ให้เลือกมาหนึ่งวิธีท่ีจะใช้งานรูปภาพของคณุ  

• Embedded: Saves the picture as part of the label design. This method 

requires more file space for storing your label designs, but is useful if the 

path for your original graphic file may change at some point.แบบฝัง: 
จะบนัทึกรูปภาพเป็นสว่นหนึ่งของการออกแบบฉลาก 
วิธีนีต้้องมีพืน้ท่ีแฟ้มท่ีมากขึน้ส าหรับการเก็บการออกแบบฉลาก 
แต่จะเป็นผลดีมากถ้าเส้นทางแฟ้มกราฟฟิคต้นก าเนิดสามารถเปลี่ยนแปลงได้บ้าง 

• Linked File: Saves a reference to a selected picture file name. It does not 

store the actual picture as part of the label design, so this is the preferred 

method if you have limited storage space for your label designs. 

แฟ้มแบบเชื่อมโยง: 

• Database: Enables you to specify a field in a database file that determines 

the directory path and file name for the selected picture image. (Note: This 

method is not available in all editions of the software.) ฐานข้อมูล: 
ช่วยให้คณุระบฟิุลด์ในแฟ้มฐานข้อมลูท่ีเป็นตวัก าหนดเส้นทางไดเรคทอรีและช่ือแฟ้มส าหรับรูปภาพภาพถ่ายท่ีเลือก 
(ข้อควรทราบ: การท างานแบบนีม้ีเฉพาะโปรแกรมบางรุ่นเท่านัน้ 

• Keyboard Prompt: Enables you to specify the directory path and file 

name for the selected picture image at the time of printing. (Note: This 

method is not available in all editions of the software.)  

คีย์บอร์ดพร็อมต์:ช่วยให้คณุสามารถระบเุส้นทางและช่ือแฟ้มส าหรับรูปภาพท่ีเลือกขณะท่ีท าการพิมพ์ 
(ข้อควรทราบ: การท างานแบบนีม้ีเฉพาะโปรแกรมบางรุ่นเท่านัน้) 

Depending on the origin selected, different properties will appear on the 



                                                                                        

 

Picture tab. คณุสมบติัท่ีปรากฏในแทบ รูปภาพ จะมีความแตกต่างกนัขึน้อยูก่ับแหลง่ก าเนิดท่ีคณุเลือก 

3 If you are using the Embedded or Linked File method to access the picture, 

click the File button and browse to locate the graphic file to add to the label 

design. ถ้าคณุใช้วิธี  ฝัง หรือ แฟ้มเชื่อมโยง ในการจดัการรูปภาพ ให้คลิ๊กปุ่ ม แฟ้ม 
เพื่อค้นหาท่ีตัง้ของแฟ้มกราฟฟิคเพื่อเพ่ิมเข้าไปในการออกแบบฉลาก 

4 If desired, use the Picture Properties tabs to define other settings for your 

picture such as color and position.ถ้าต้องการก าหนดการตัง้ค่าอ่ืนๆส าหรับบาร์โค้ดของคณุ เช่น 
สีหรือต าแหน่ง ให้ใช้แทบ คุณสมบัติรูปภาพ 

5 Click OK to have the picture appear on the label according to the Position tab 

settings, or click Place to place the picture on the label using the mouse.คลิ๊ก 
โอเค เพื่อให้รูปภาพปรากฏบนฉลากตามการตัง้ค่าในแทบ ต าแหน่ง หรือ คลิ๊ก วาง เพื่อวางรูปภาพบนฉลากโดยใช้เม้าส์ 

 

 Adding a Line or Shape การเพ่ิมเส้นตรงหรือรูปร่าง 

1 Do one of the following: ท าตามขัน้ตอนต่อไปนี ้

• On the Insert menu, click Shapes, and then click Line, Rectangle, 

Ellipse, Diamond or Octagon. คลิ๊ก รูปร่าง ในเมน ูแทรก จากนัน้คลิ๊ก เส้นตรง, 
ส่ีเหล่ียมผืนผ้า, วงรี, ส่ีเหล่ียมขนมเปียกปูน, หรือ  หกเหล่ียม 

• Click Add a Shape  on the Add Image Toolbar, and then select a 

shape.คลิ๊ก เพ่ิมรูปร่าง ท่ีอยูใ่นแถบเคร่ืองมือเพิ่มรูปภาพ จากนัน้เลือกรูปร่าง 

The properties dialog box for the selected shape appears. 

กลอ่งข้อความคณุสมบติัของรูปร่างท่ีเลือกจะปรากฏ: 
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Figure 3-9 Rectangle Properties รูป 3-9 คณุสมบติัสี่เหลี่ยมผืนผ้า 

 



                                                                                        

 

2 Click the Position tab, and select a Thickness setting (Thin, Medium, or 

Thick) for the shape’s border, or use a different setting by entering your own 

value. คลิ๊กแทบ ต าแหน่ง แล้วเลือกการตัง้ค่า ความหนา ( บาง, ปานกลาง, หนา ) ส าหรับขอบของรูปร่าง 
หรือตัง้ค่าตามท่ีต้องการด้วยการใสค่่าของคณุลงไป 

3 If you want the shape to be filled with color, click the Fill check 

box.ถ้าต้องการให้รูปร่างเป็นสี ให้คลิ๊กช่องสีเ่หลี่ยมของ เติม 

4 Click the Color tab and select a Foreground Color for the shape’s border 

and/or a Background Color for the shape’s fill color.คลิ๊กแทบ สี แล้วเลือก สีพืน้หน้า 
ส าหรับขอบของรูปร่างและ/หรือ สีพืน้หลัง ส าหรับเติมลงไปในรูปร่าง 

5 Click OK to have the shape appear on the label according to the Position tab 

settings, or click Place to place the shape on the label using the mouse. คลิ๊ก 
โอเค เพ่ือให้รูปร่างปรากฏบนตามการตัง้ค่าในแทบ ต าแหน่ง หรือ คลิ๊ก วาง เพื่อวางรูปร่างบนฉลากโดยใช้เม้าส์ 

 

Adding a Custom Shape การเพ่ิมรูปร่างก าหนดเอง 

1 Do one of the following: ท าตามขัน้ตอนต่อไปนี ้

• On the Insert menu, click Shapes, and then click Custom Shape.คลิ๊ก รูปร่าง 
ในเมน ูแทรก  จากนัน้คลิ๊ก รูปร่างก าหนดเอง 

• Click Add a Shape  on the Add Image Toolbar, and then click Custom 

Shape . คลิ๊ก เพ่ิมรูปร่าง ในแถบเคร่ืองมือเพิ่มรูปภาพ จากนัน้คลิ๊ก รูปร่างก าหนดเอง 

The Custom Shape Properties dialog box appears. กลอ่งข้อความ 
คุณสมบัติรูปร่างก าหนดเอง จะปรากฏขึน้ 
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Figure 3-10 Custom Shape Properties รูป 3-10 คณุสมบติัรูปร่างก าหนดเอง 

 



                                                                                        

 

2 On the Custom Shape tab, click the Shape Category drop-down list and 

select the category that contains the shape you want. For example, if you are 

looking for a fire extinguisher icon, select the Fire Safety category. All the 

available shapes for the selected category appear. คลิ๊ก ประเภทรูปร่าง จากแทบ 
รูปร่างก าหนดเอง  แล้วเลือกประเภทของรูปร่างท่ีคณุต้องการ เช่น ถ้าต้องการมองหาไอคอนเก่ียวกบัการดบัเพลิง 
ให้เลือกประเภทความปลอดภยัเก่ียวกบัไฟ รูปร่างทัง้หมดท่ีเก่ียวข้องกบัประเภทรูปร่างท่ีเลือกจะปรากฏ 

3 Scroll through the displayed shapes and click the shape you want. 

ดรููปร่างท่ีแสดงแล้วคลิ๊กเลือกรูปร่างท่ีคณุต้องการ  

4 If desired, use the Custom Shape Properties tabs to define other settings 

for your custom shape such as color and position. 

ถ้าต้องการก าหนดการตัง้ค่าอ่ืนๆส าหรับบาร์โค้ดของคณุ เช่น สีหรือต าแหน่ง ให้ใช้แทบ คุณสมบัติรูปร่างก าหนดเอง 

5 Click OK to have the custom shape appear on the label according to the 

Position tab settings, or click Place to place the custom shape on the label 

using the mouse.คลิ๊ก โอเค เพ่ือให้รูปร่างก าหนดเองปรากฏบนตามการตัง้ค่าในแทบ ต าแหน่ง หรือ คลิ๊ก วาง 
เพื่อวางรูปร่างก าหนดเองบนฉลากโดยใช้เม้าส์ 

 

 To temporarily override the snap value grid 

setting and position an image precisely, hold 

down the CTRL key as you drag the image to the 

desired position on the 

label.การใช้มือควบคมุเพื่อความถกูต้องแม่นย าในการจดัต าแหน่งเก่ียว
กบัรูปภาพ ให้กดปุ่ ม CTRL 
ในขณะท่ีคณุลากภาพท่ีต้องการมาวางบนฉลาก 

 

 Adding a TextArt Image การเพ่ิมรูปภาพข้อความศิลป์ 

1 Do one of the following: ท าตามขัน้ตอนต่อไปนี ้

• On the Insert menu, click TextArt. คลิ๊ก ข้อความศิลป์ ในเมน ูแทรก 

• Click Add TextArt  on the Add Image Toolbar. คลิ๊ก เพิ่มข้อความศิลป์ 
ในแถบเคร่ืองมือเพิ่มรูปภาพ 

The TextArt Properties dialog box appears.กลอ่งข้อความ คุณสมบัติข้อความศิลป์ 

จะปรากฏขึน้ 
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2 From the Origin drop-down list, select the data origin appropriate for your 

TextArt image. Depending on the origin selected, different properties will 

appear on the Data tab. จากรายการบญัชีท่ีแสดงจากบนลงลา่งของ แหล่งก าเนิด 
ให้เลือกแหลง่ก าเนิดของข้อมลูท่ีเหมาะสมกบัรูปภาพข้อความศิลป์ของคณุ คณุสมบติัท่ีปรากฏในแทบ ข้อมูล 
จะมีความแตกต่างกนัขึน้อยูก่บัแหลง่ก าเนิดท่ีคณุเลือก 

3 Set up the TextArt image data as required for the origin you selected. For 

detailed information on each data origin, use the program’s online 

Help.ตัง้ค่าข้อมลูรูปภาพข้อความศิลป์ท่ีตามแหลง่ก าเนิดท่ีคณุเลือก 
สามารถใช้โปรแกรมการช่วยเหลือออนไลน์เพือ่หาข้อมลูเพิ่มเติมเก่ียวกบัแหลง่ก าเนิดข้อมลูแต่ละตวัได้ 

4 Click the Font tab and select font options for the TextArt image. คลิ๊กแทบ 
รูปแบบตัวอักษร เพื่อเลือกรูปแบบตวัอกัษรส าหรับรูปภาพข้อความศิลป์ 



                                                                                        

 

 

Note: TextArt images can only be created using TrueType fonts. If you are using 

a thermal or thermal transfer printer, note that labels containing TextArt images 

may print significantly slower because TrueType fonts are sent to the printer as 

graphics on most thermal printers. ข้อควรทราบ: 
ถ้าพิมพ์ด้วยเคร่ืองพิมพ์แบบความร้อนหรือแบบถ่ายความร้อน รูปภาพข้อความศิลป์ต้องสร้างจากรูปแบบตวัอกัษร 
ประเภทจริง เท่านัน้  และถ้าฉลากมีรูปภาพข้อความศิลป์อยู ่
การพิมพ์จะช้าลงเพราะรูปแบบตวัอกัษรแบบจริงจะต้องถกูสง่ในรูปแบบกราฟฟิคไปยงัเคร่ืองพิมพ์โดยเฉพาะอยา่งยิ่งเคร่ืองพิม
พ์แบบความร้อน 

5 Click the TextArt tab. คลิ๊กแทบ ข้อความศิลป์ 

 

Figure 3-11 TextArt Properties TextArt Tab รูป 3-11 แทบคณุสมบติัข้อความศิลป์ 

6 Set the following TextArt properties:ตัง้ค่าคณุสมบติัข้อความศิลป์ตามขัน้ตอนต่อไปนี ้

Bend text to shape: When this box is checked, the text will follow the border 

of the shape (ellipse, rounded rectangle, etc.) chosen on the Shape tab. 

(Default shape type is an ellipse.) ปรับข้อความตามรูปร่าง: เมื่อกาเคร่ืองหมายในช่องนี ้
ข้อความจะปรับรูปร่างตามกรอบท่ีเลือกในแทบ รูปร่าง  (วงรี, วงกลม, สี่เหลี่ยม,  สี่เหลี่ยมผืนผ้า เป็นต้น) 
(ค่าเร่ิมต้นมาตรฐานของชนิดรูปร่างคือรูปวงรี) 
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 To create a TextArt image that displays a line of 

text in a full circle, select the Ellipse shape on 

the Shape tab, enter 0 for the Start angle, and 

enter 360 for the Sweep angle. 

การสร้างรูปภาพข้อความศิลป์ท่ีแสดงแถวของข้อความในวงกลมล้อมรอบ 
ให้เลือก รูปร่าง วงรี ในแทบ รูปร่าง ใส ่เลข 0 ส าหรับ มุมเร่ิมต้น และใส ่
เลข 360 ส าหรับ มุมโค้ง 

 

Start angle: Allows you to define a starting point in the TextArt text, based on 

an angle of 360°. (Default Start angle setting is 0.) มุมเร่ิมต้น: 

ช่วยให้คณุก าหนดจดุเร่ิมต้นในข้อความของข้อความศิลป์ ในรูปแบบมมุ 360 องศา 
(ค่าเร่ิมต้นมาตรฐานส าหรับมมุเร่ิมต้นคือ 0 ) 

Sweep angle: Allows you to define the sweep angle at which the text will be 

displayed. (Default Sweep angle setting is 180.) มุมโค้ง: 
ช่วยให้คณุก าหนดความโค้งของมมุท่ีข้อความจะแสดง (ค่าเร่ิมต้นมาตรฐานความโค้งของมมุคือ 180 ) 

Rotate Counter Clockwise: Rotates the entire string of characters to flow in 

a counter-clockwise direction following the border of the shape. 

การหมุนทวนเข็มนาฬิกา: เป็นการหมนุตวัอกัขระทัง้หมดในแถวในทิศทางทวนเข็มนาฬิกาตามกรอบของรูปร่าง 

 

 To create a TextArt image that displays a line of 

text that reads from left to right in a downward 

arc, select the Ellipse shape on the Shape tab, 

enter 180 for the Start angle, enter 180 for 

the Sweep angle, and then click the Rotate 

Counter Clockwise check box. 

การสร้างรูปภาพข้อความศิลป์ท่ีปรากฏในแถวของข้อความท่ีอ่านจากซ้ายไ
ปขวาและบนลงลา่ง ให้เลือกรูปร่าง วงรี จากแทบ  รูปร่าง 
จากนัน้ให้ใสเ่ลข 180 ส าหรับมมุเร่ิมต้น  และใสเ่ลขเลข 180 

ส าหรับมมุโค้ง จากนัน้คลิ๊ก ตรงช่อง หมนุทวนเข็มนาฬิกา 

 

Alignment: Used to define the horizontal and vertical alignment 

characteristics of the TextArt in its allocated space. การจดัเรียง: 
ใช้เพื่อก าหนดการจดัเรียงตวัอกัขระของข้อความศิลป์ในแนวนอนและแนวตัง้ 



                                                                                        

 

Break: Used to define where text breaks should occur, when the text has to 

adapt to the shape.  หยุด: ใช้เพื่อก าหนดการหยดุข้อความ เมื่อต้องการปรับข้อความให้เข้ากบัรูปร่าง 

Char spacing: Used to define the spacing between characters. You can select 

the Custom option to define custom character spacing based on a scale of 20 

to 200. The default setting (100) corresponds to standard spacing. During 

customizing, spacing will be proportional to the number selected. For example, 

at 200 the spacing corresponds to approximately one character; at 20, the 

characters will overlap.การจดัพืน้ท่ี: ใช้เพื่อก าหนดพืน้ท่ีวา่งระหวา่งตวัอกัขระ 
คณุสามารถเลือกปรับตามต้องการเร่ิมจากระดบั 20-200 ค่าเร่ิมต้นมาตรฐานจะอยูท่ี่ 100 ระหวา่งการปรับ 
พืน้ท่ีวา่งจะเป็นสดัสว่นกนักบัจ านวนท่ีถกูเลือก ตวัอยา่งเช่น พืน้ท่ีวา่ง 200 ต่อหนึ่งอกัขระ แต่ถ้าก าหนดให้เป็น 20 
ตวัอกัขระจะซ้อนกนั 

Rotated characters: Rotates each individual character counter-clockwise by 

90°. หมุนตัวอักขระ: หมนุอกัขระแต่ละตวัทวนเข็มนาฬิกาในมมุ 90 องศา  

7 If you want to apply color to the TextArt image text, click the Color tab to 

access the color settings for the Fill, Outline, and Shadow colors. 
ถ้าต้องการให้รูปภาพข้อความศิลป์เป็นสี ให้คลิ๊กแทบ สี เพื่อตัง้ค่าสี ส าหรับ สีระบาย สีของกรอบ และ สีเงา 
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8 If you would like a shape to appear in the background of the TextArt image, 

click the Shape tab and select the desired shape. Shape options include 

Ellipse, Line, Polygon, Polyline, Rectangle, and Round rectangle. 
ถ้าต้องการให้รูปร่างปรากฏในพืน้หลงัของรูปภาพข้อความศิลป์ ให้คลิ๊กแทบ รูปร่าง แล้วเลือกรูปร่างท่ีต้องการ 
โดยตวัเลือกรูปร่างได้แก่ วงรี  เส้นตรง  หลายด้าน หลายเส้น สีเ่หลี่ยมผืนผ้า และสีเ่หลี่ยมผืนผ้าโค้ง 

 

Figure 3-12 TextArt Properties Shape Tab รูป 3-12 แทบรูปร่างคณุสมบติัข้อความศิลป์ 

9 Set the following Shape properties:ก าหนดคณุสมบติัรูปร่างตามขัน้ตอนตอ่ไปนี ้

Shape: Select the type of shape to use as the object’s background. The shape 

selected here also determines the shape the text will follow if the Bend text 

to shape option is selected on the TextArt tab. รูปร่าง: 
เลือกชนิดของรูปร่างท่ีต้องการใช้เป็นวตัถพืุน้หลงั ซึง่รูปร่างท่ีเลือกนีจ้ะท าหน้าท่ีก าหนดรูปร่างของข้อความ ถ้าเลือก 
ปรับข้อความตามรูปร่าง ในแทบ ข้อความศิลป์ 

% x axis and y axis: Used to define the corner roundness when the Round 

rectangle shape is selected. % แกน X และ แกน Y : ใช้เพื่อก าหนดความโค้งของมมุเมื่อ 
รูปร่างท่ีเลือกเป็น ส่ีเหล่ียมผืนผ้าโค้ง 

Background: Click the Background check box to use the selected shape for 

the object’s background. พืน้หลัง: คลิ๊กตรงช่องสี่เหลี่ยมของ พืน้หลัง 
แล้วใช้รูปร่างท่ีเลือกส าหรับวตัถพืุน้หลงั 

Color: Click the drop-down list to select a color for the selected background 

shape. The Custom button allows you to select a non-standard color or define 

a custom color. สี: คลิ๊กเลือกสีส าหรับรูปร่างพืน้หลงัจากรายการบญัชีท่ีแสดงจากบนลงลา่ง 



                                                                                        

 

ปุ่ มท่ีสามารถปรับเองตามต้องการจะช่วยให้คณุเลือกสีแบบไมเ่ป็นมาตรฐานหรือก าหนดสีตามต้องการเอง 
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Note: The units of measure (inches or centimeters) can be changed from the 

Tools menu > Setup > View Settings tab > Ruler Markings setting. The 

Ruler Markings setting determines the units of measure used throughout the 

program. ข้อควรทราบ: หน่วยการวดั (นิว้หรือเซนติเมตร) สามารถเปลี่ยนแปลงได้จากการใช้งานเมน ูเคร่ืองมือ > 

การตัง้ค่า > แทบ ดูการตัง้ค่า > การตัง้ค่า ไม้บรรทัด 
โดยการตัง้ค่าไม้บรรทดัจะเป็นตวัก าหนดหน่วยการวดัท่ีใช้ในโปรแกรม 

Internal margin: Used to define a margin between the outside edge of the 

object (where the object handles appear) and the background shape. 

พืน้ที่ว่างภายใน : ใช้เพื่อก าหนดพืน้ท่ีวา่งระหวา่งมมุด้านนอกของวตัถกุบัรูปร่างพืน้หลงั 
(บริเวณเคร่ืองมือจดัการวตัถปุรากฏ)  

Border: Click the Border check box to place a border line around the selected 

background shape. Note that if an internal margin surrounds the shape, the 

border line will appear outside the margin. ขอบ: คลิ๊กตรงช่องสี่เหลีย่มของ ขอบ 
เพื่อวางเส้นขอบรอบรูปร่างพืน้หลงัท่ีเลือก แต่สงัเกตวา่ถ้าพืน้ท่ีวา่งภายในครอบคลมุรูปร่างอยู ่
เส้นขอบจะปรากฏอยูด้่านนอกพืน้ท่ีวา่ง  

Color: Click the drop-down list to select a color for the border. The Custom 

button allows you to select a non-standard color or define a custom color. สี: 
คลิ๊กดรูายการบญัชีท่ีแสดงจากบนลงลา่งเพ่ือเลือกสีส าหรับขอบ 
ปุ่ มส าหรับปรับเองจะช่วยให้คณุก าหนดสีนอกเหนือจากสีท่ีเป็นมาตรฐานหรือก าหนดสีเองได้ 

Dash style: Used to define the dash style, if any, to use for the border. 

รูปแบบหลอดไฟ: ใช้เพื่อก าหนดรูปแบขีดคัน่ท่ีใช้ส าหรับขอบ 

Dash cap: Used to define the appearance of the dashes when a dash style is 

used. แคบขีดคัน่: ใช้เพื่อก าหนดลกัษณะของเส้นขีดคัน่เมื่อใช้รูปแบบขีดคัน่ 

Width: Used to define the width of the outline, whether it is continuous or 

dashed. ความกว้าง: ใช้เพื่อก าหนดความกว้างของเส้นกรอบ วา่จะเป็นแบบขีดคัน่หรือแบบต่อเน่ือง 

Outline: Allows you to display only the outline of the defined 

border.เส้นกรอบช่วยให้คณุสามารถแสดงเฉพาะเส้นกรอบของขอบท่ีก าหนดเท่านัน้ 

10 Click OK to have the TextArt image appear on the label according to the 

Position tab settings, or click Place to place the image on the label using the 



                                                                                        

 

mouse. คลิ๊ก โอเค เพ่ือให้รูปภาพข้อความศิลป์ปรากฏบนตามการตัง้ค่าในแทบ ต าแหน่ง หรือ คลิ๊ก วาง 
เพื่อวางรูปภาพข้อความศิลป์บนฉลากโดยใช้เม้าส์ 
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 Adding a RichTextField Image การเพ่ิมรูปภาพ RichTextField 

1 Do one of the following: ท าตามขัน้ตอนต่อไปนี ้

• On the Insert menu, click RichTextField. คลิ๊ก RichTextField ในเมน ูแทรก 

• Click Add RichTextField  on the Add Image Toolbar. คลิ๊ก เพิ่ม Add 

RichTextField ในแถบเคร่ืองมือเพิ่มรูปภาพ 

The RichTextField Properties dialog box appears. กลอ่งข้อความ คณุสมบติั 
RichTextField Properties จะปรากฏ 

 

Figure 3-13 RichTextField Properties Data Tab รูป 3-13 แทบข้อมลูคณุสมบติั RichTextField 

2 From the Origin drop-down list, select the desired data origin (available 

origins are limited to Constant, Database, or Combination for a RichTextField 

image). Depending on the origin selected, different properties will appear on 

the Data tab. จากรายการบญัชีท่ีแสดงจากบนลงลา่งของ แหล่งก าเนิด ให้เลือกแหลง่ก าเนิดข้อมลูท่ีต้องการ 
(ตวัเลือกแหลง่ข้อมลูส าหรับรูปภาพ RichTextField  จะก าหนดเป็น คงท่ี, ฐานข้อมลู, หรือผสมผสาน ) 
คณุสมบติัท่ีปรากฏในแทบ ข้อมูล จะมีความแตกต่างกนัขึน้อยูก่บัแหลง่ก าเนิดท่ีคณุเลือก 

3 Set up the RichTextField image data as required for the origin you selected. 

For detailed information on each data origin, use the program’s online 

Help.ตัง้ค่าข้อมลูรูปภาพ RichTextField  ท่ีตามแหลง่ก าเนิดท่ีคณุเลือก 
สามารถใช้โปรแกรมการช่วยเหลือออนไลน์เพือ่หาข้อมลูเพิ่มเติมเก่ียวกบัแหลง่ก าเนิดข้อมลูแต่ละตวัได้ 



                                                                                        

 

 

 

Note: Depending on your printer, RichTextField images may be sent to your 

printer as graphics and when images print as graphics the print speed is much 

slower. ข้อควรทราบ: ขึน้อยูก่บัเคร่ืองพิมพ์ของคณุ รูปภาพ RichTextField 
จะถกูสง่ไปยงัเคร่ืองพิมพ์ในรูปของกราฟฟิค และเมื่อเคร่ืองพิมพ์ท าการพิมพ์กราฟฟิค ความเร็วในการพิมพ์จะลดลง 



86   Quick Start Guide 

 

4 To add or edit text in the RTF Editor, click the Edit RTF button. 

 The RTF Editor appears. การเพ่ิมหรือแก้ไขข้อความใน การแก้ไข RTF ให้คลิก๊ท่ีปุ่ ม แก้ไข RTF  

 

Figure 3-14 RTF Editor รูปภาพ 3-14 การแก้ไข RTF 

 

 

Note: When entering the RTF Editor from the Data tab you will be limited to 

editing the selected RichTextField image. In order to create, open, and save other 

RTF files, you must enter the RTF Editor by selecting RTF Editor from the Tools 

menu. ข้อควรทราบ: เมื่อใช้งานการแก้ไข RTF จากแทบ ข้อมูล คุณจะสามารถแก้ไขได้เฉพาะรูปภาพ 
RichTextField ท่ีเลือกเท่านัน้ ถ้าต้องการสร้าง เปิด หรือบนัทึกแฟ้ม RTF อ่ืนๆ คณุต้องใช้งานการแก้ไข RTF 
ด้วยการเลือก การแก้ไข RTF จากเมน ูเคร่ืองมือ 

5 Now in the RTF Editor, type the desired text and format it using the options in 

the RTF Editor’s Font menu. พิมพ์ข้อความและรูปแบบท่ีต้องการลงใน การแก้ไข RTF 
ด้วยการใช้ตวัเลือกจากเมน ูรูปแบบตัวอักษรการแก้ไข RTF  

6 When finished, select Exit from the RTF Editor’s File menu and click Yes when 

asked whether to save the text. หลงัจากนัน้ เลอืก ออก เพื่อออกจากเมน ูแฟ้ม ของการแก้ไข RTF 
แล้วคลิ๊ก ใช่ เมื่อมีค าถามวา่คณุต้องการบนัทึกข้อความหรือไม่ 

7 Now back on the Data tab, the formatted RTF text will appear in the Sample 

box and the source text with its hidden RTF codes will appear in the Text box. 



                                                                                        

 

กลบัมายงัแทบ ข้อมูล ข้อความรูปแบบ RTF จะปรากฏ ในกลอ่ง ตัวอย่าง รวมทัง้แหลง่ท่ีมาของข้อความพร้อมกบัรหสั 
RTF ท่ีซอ่นอยูจ่ะปรากฏในกลอ่ง ข้อความ  

8 Click OK to have the RichTextField image appear on the label according to the 

Position tab settings, or click Place to place the image on the label using the 

mouse. คลิ๊ก โอเค เพ่ือให้รูปภาพ RichTextField  ปรากฏบนตามการตัง้ค่าในแทบ ต าแหน่ง หรือ คลิ๊ก วาง 
เพื่อวางรูปภาพ RichTextField บนฉลากโดยใช้เม้าส์ 

  

Working with Placed Images การจัดการรูปภาพที่น ามาวาง 

 Image Handles ตัวจัดการรูปภาพ 
When you click on an image to select it, image “handles” will appear around the 

image’s border. The image handles let you know when an image is selected, and 

they also provide an easy way for you to change the image’s size. เมื่อคลิ๊กเพ่ือเลือกรูปภาพ” 
ตวัจดัการ” รูปภาพจะปรากฏขึน้บริเวณกรอบของรูปภาพ ตวัจดัการนีจ้ะช่วยให้คณุทราบได้วา่เมื่อใดท่ีรูปภาพถกูเลือก 
และช่วยให้การเปลี่ยนแปลงขนาดรูปภาพท าได้ง่ายขึน้ 

 

Figure 3-15 Image Handles รูป 3-15 ตวัจดัการรูปภาพ 

 

 Changing the Snap Value การเปล่ียนแปลงค่าการเล่ือน 
When you place an image on the label, it automatically snaps into alignment 

according to the Snap Value set on the View Settings tab. When you move 

images, the snap value keeps the movement to increments of this value. For 

example, a snap value of 0.25 inches lets you move an image in quarter-inch 
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increments. เมื่อท าการวางรูปภาพลงในฉลาก 
รูปภาพจะเลื่อนตวัจดัเรียงโดยอตัโนมติัตามคา่การเลื่อนท่ีถกูตัง้ไว้ในแทบดูการตัง้ค่า เมื่อคณุเคลื่อนท่ีรูปภาพ 
ค่าการเลื่อนจะปรับตามการเคลื่อนท่ี เช่น ค่าการเลื่อนก าหนดเป็น 0.25 นิว้ จะช่วยให้คณุเลื่อนรูปภาพได้เพิ่มขึน้ ¼ นิว้ 

To change the snap value: การเปล่ียนแปลงค่าการเล่ือน 

1 On the Tools menu, click Setup, and then click the View Settings tab.    คลิ๊ก 
ตัง้ค่า ในเมน ูเคร่ืองมือ จากนัน้คลิ๊ก แทบ ดูการตัง้ค่า 

2 Change the Snap Value setting as desired. For example, changing the snap 

value from 0.10 to 0.01 will make it much easier to place an image at a 

specific point on the label. เปลี่ยนการตัง้ค่าการเลื่อนตามท่ีต้องการ เช่น เปลีย่นจาก 0.10 เป็น 0.01 
ซึง่ท าให้การวางต าแหน่งบนจดุท่ีต้องการในฉลากท าได้ง่ายขึน้ 

3 Click OK to return to the design window.คลิ๊ก โอเค เพื่อกลบัไปยงัหน้าต่างการออกแบบ 

 



                                                                                        

 

Moving an Image การย้ายท่ีรูปภาพ 

1 Place the mouse pointer over the selected image.  ใช้เม้าส์ก าหนดจดุในรูปภาพท่ีเลือก 

2 Click the left mouse button and drag to move the image to the desired 

location.คลิ๊กซ้ายแล้วลากรูปภาพไปยงัต าแหน่งท่ีต้องการ 
 

Moving an Image to the Front or Back การย้ายท่ีรูปภาพไปด้านหน้าหรือด้านหลัง 

To move a selected image in front of all other 

images:การย้ายรูปภาพท่ีเลือกมาอยู่หน้าสุด: 

• Right-click on the image and select Pull to Front. Alternatively, you can 

select the image and then select Pull To Front from the Edit menu. 

คลิ๊กเม้าส์ขวาบนรูปภาพแล้วเลือก เอาไว้หน้าสุด หรือ เลือกรูปภาพแล้วเลือก เอาไว้หน้าสุด จากเมน ูแก้ไข 

The image that is pulled to the front is the last item 

printed.รูปภาพท่ีถกูเลื่อนเอาไว้หน้าสดุจะเป็นวตัถท่ีุถกูพิมพ์ล าดบัท้ายสดุ 

To move a selected image to the back of all other images: 

:การย้ายรูปภาพท่ีเลือกมาอยู่หลังสุด: 

• Right-click on the image and select Drop to Back. Alternatively, you can 

select the image and then select Drop To Back from the Edit menu. 

คลิ๊กเม้าส์ขวาบนรูปภาพแล้วเลือก เอาไว้หลังสุด หรือ เลือกรูปภาพแล้วเลือก เอาไว้หลังสุด จากเมน ูแก้ไข 

The image that is dropped to the back is the first item 

printed.รูปภาพท่ีถกูเลื่อนเอาไว้หหลงัสดุจะเป็นวตัถท่ีุถกูพิมพ์ล าดบัท่ีหนึ่ง 
 

Rotating an Imageการหมุนรูปภาพ 

1 Click on the image(s) you want to rotate. To select more than one image at 

once, hold down the SHIFT key while clicking on the 

images.คลิ๊กรูปภาพท่ีคณุต้องการหมนุ ถ้าต้องการเลือกทีละหลายรูป ให้กดปุ่ ม  SHIFT ขณะท่ีคลิ๊กบนรูปภาพนัน้ 

2 On the Edit menu, click Rotate. Alternatively, you can right-click on the 

image and select Rotate. คลิ๊ก หมุน ในเมน ูแก้ไข หรือคลิ๊กเม้าส์ขวาบนรูปภาพนัน้แล้วเลือก หมุน 

The Rotate dialog box appears.กลอ่งข้อความ หมุน จะปรากฏขึน้ 
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Figure 3-16 Rotate Options รูป 3-16 ตวัเลือกการหมนุ 

3 Select one of the following rotation options:เลือกทางเลือกการหมนุดงัต่อไปนี ้

• All Images: Changes the orientation of the label on your screen and on 

the print media. The display shows the orientation of the printed label. For 

example, to print labels upside down, rotate all images 180 degrees. 

• รูปภาพทัง้หมด: เปลี่ยนการหมนุฉลากบนหน้าจอของคณุและบนสื่อการพิมพ์ 
รูปการหมนุท่ีแสดงจะเป็นการหมนุท่ีจะปรากฏในการพิมพ์ เช่น ถ้าต้องการพิมพ์ฉลากจากบนลงลา่ง ให้หมนุรูปภาพ 
180 องศา 

• Selected Images: Use this command to rotate the orientation of selected 

images. The display shows how images will print. This command does not 

affect the orientation of the label.  

รูปภาพท่ีเลือกเท่านัน้:ใช้การสัง่การการหมนุส าหรับรูปภาพท่ีเลือก 
ท่ีปรากฏบนหน้าจอจะเป็นลกัษณะเมื่อพิมพ์ออกมาแล้ว ค าสัง่นีไ้มม่ีผลต่อการหมนุฉลาก 

4 Choose a rotation setting from the Rotate by drop-down menu   
เลือกตัง้ค่าการหมนุจาก เมนรูายการท่ีแสดงจากบนลงลา่งของ หมุนโดย 

5 Click OK to return to the design window. คลิ๊ก โอเค เพื่อกลบัไปยงัหน้าต่างการออกแบบ 
 

Sizing an Imageการปรับเพิ่มหรือลดขนาดรูปภาพ 

1 To size the image while keeping the aspect ratio of the height and width the 

same (so as not to distort the image), click on one of the four corners of the 

image handles (so the cursor is at a diagonal). 
การปรับขนาดรูปภาพโดยให้อตัราสว่นความกว้างและความสงูคงเดิม (เพื่อไมใ่ห้รูปภาพผิดสดัสว่นเดิม) 
ให้คลิ๊กท่ีมมุใดมมุหนึ่งของตวัจดัการรูปภาพ  ( เคอร์เซอร์จะอยูใ่นแนวเอียง) 

2 Drag to the desired size. ลากตามขนาดท่ีต้องการ 
 



                                                                                        

 

 

Scaling an Image การจัดขนาดรูปภาพ 
The Scale command allows you to size the selected image or images by the 

percentage you specify. Specifying a percentage of 100 percent leaves the image 

unchanged; 50 percent cuts the image size in half; 200 percent doubles the image 

size, etc.  ค าสัง่ ขนาด ช่วยให้คณุจดัขนาดของรุปภาพท่ีคณุเลือกหรือรูปภาพอ่ืนตามร้อยละท่ีคณุก าหนด ถ้าก าหนดเป็น 
100 เปอร์เซ็นต์ รูปภาพจะไมเ่ปลี่ยนแปลง  ถ้าก าหนดเป็น 50 เปอร์เซ็นต์ รูปภาพจะลดขนาดลงเป็นคร่ึงหนึ่งของขนาดเดิม 
200 เปอร์เซ็นต์ จะท าให้รูปภาพมีขนาดเป็นสองเท่าของขนาดเดิม เป็นต้น 

To scale selected images or all images in the design area: 

การจัดขนาดรูปภาพท่ีเลือกหรือรูปภาพทัง้หมดในพืน้ท่ีการออกแบบ 

1 Click on the image(s) you want to scale. To select more than one image at 

once, hold down the SHIFT key while clicking on the images. 

คลิ๊กบนรูปภาพท่ีคณุต้องการจดัขนาด ถ้าต้องการเลือกทีละหลายรูป ให้กดปุ่ ม  SHIFT ขณะท่ีคลิ๊กบนรูปภาพนัน้ 

2 On the Edit menu, click Scale. Alternatively, you can right-click the image and 

select Scale.คลิ๊ก ขนาด ในเมน ูแก้ไข หรือคลิ๊กเม้าส์ขวาบนรูปภาพนัน้แล้วเลือก ขนาด 

The Scale dialog box appears. กลอ่งข้อความ ขนาด จะปรากฏขึน้ 

 

Figure 3-17 Scale Options รูป 3-17 ตวัเลือกขนาด 

3 Specify if you want to scale All Images or Selected Images. 
ระบวุา่ต้องการปรับขนาดส าหรับ รูปภาพทัง้หมด หรือ เฉพาะรูปภาพที่เลือก 

4 Select a value from the Scale Factor drop-down list or use a different scale 

factor percentage by entering your own value. เลือกค่า 
จากรายการบญัชีท่ีแสดงจากบนลงลา่งของ ปัจจัยด้านขนาด หรือใสค่่าร้อยละขนาดท่ีคณุก าหนดเองลงไป 

5 Click OK to return to the design window.คลิ๊ก โอเค เพื่อกลบัไปยงัหน้าต่างการออกแบบ 
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 For detailed information on all label design 

functions available in this label design software, 

use the program’s online Help. Help is available 

by selecting Help Topics from the Help menu 

or by pressing F1. 

ถ้าต้องการข้อมลูเก่ียวกบัการท างานของฉลากทัง้หมดสามารถใช้โปรแกรม
ช่วยเหลือการออกแบบออนไลน์ได้ การช่วยเหลือสามารถเลือกได้จาก 
หัวข้อการช่วยเหลือ จากเมน ูช่วยเหลือ หรือกดท่ี F1 ก็ได้ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



                                                                                        

 

Index ดัชนี 

Numericsตัวเลข 
2D bar codes  3-8 บาร์โค้ดแบบสองมติิ 3-8 

A 
Add Image Toolbar  1-7 แถบเคร่ืองมือเพิม่รูปภาพ 1-7 
Add Image Wizard  3-4 ตวัช่วยเพิ่มรูปภาพ 3-4 
Add Printer Wizard  2-2 ตวัช่วยเพิ่มเคร่ืองพิมพ์ 2-2 
Adding การเพิ่ม 

2D bar codes  3-8 บาร์โค้ดสองมิติ 3-8 
Bar codes  3-7 บาร์โค้ด 3-7 

Custom shapes  3-11 รูปร่างก าหนดเอง 3-11 
Lines  3-10 เส้นตรง 3-10 
Paragraphs  3-6 ข้อความหลายบรรทดั 3-6 
Pictures  3-9 รูปภาพ 3-9 

RichTextField  3-17 RichTextField  3-17  

 

Shapes  3-10 รูปร่าง 3-10 
Text  3-5 ข้อความ 3-5 
TextArt  3-12 ข้อความศลิป์ 3-12 

Alignment Toolbar  1-8 แถบเคร่ืองมือการจดัเรียง 1-8 
Application options  1-10 ตวัเลือก เคร่ืองมือ 1-10 
Application window  1-4 หน้าต่าง เคร่ืองมือ 1-4 

B 
Bar codes  3-7 บาร์โค้ด 3-7 

C 
Combination data origin  3-2  แหล่งก าเนดิข้อมลูแบบผสมผสาน 3-2 
Constant data origin  3-2  แหล่งก าเนดิข้อมลูแบบคงท่ี 3-2 
Copies of a label  2-17  ส าเนาของฉลาก 2-17 
Copy data origin  3-2 คดัลอกแหล่งก าเนดิข้อมลู 3-2 

Counter data origin  3-2 ปรับแหล่งก าเนดิข้อมลู 3-2 

Creating a new label  1-2 การสร้างฉลากใหม่ 1-2 
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Custom shapes  3-11 รูปร่างปรับเอง 3-11 

D 
Data origins  3-1 แหล่งก าเนดิข้อมลู 3-1 
Database access การเข้าถึงฐานข้อมลู 

Keyed  3-2 การใส่ข้อมลู 3-2 
Sequential  3-2  การเรียงล าดบั 3-2 

Database data origin  3-2 แหล่งก าเนดิฐานข้อมลู 3-2 
Date data origin  3-2 วนัท่ีของแหล่งข้อมลู 3-2 
Default printer  2-2 เคร่ืองพิมพ์เร่ิมต้นมาตรฐาน 2-2 
Description  2-19 ค าอธิบาย 2-19 
Design window หน้าต่างการออกแบบ 

Colors  1-11   สี 1-11 
Settings  1-10 การตัง้ค่า 1-10 

Drivers  2-2  ไดร์ฟเวอร์ 2-2 

Duplicate labels  2-17 ท าส าเนาฉลาก 2-17 

E 
Errors/Warnings Toolbar  1-9  ความผิดปกติ / แถบเคร่ืองมือแสดงค าเตือน 1-9 
Extended drivers  2-2 ไดร์ฟเวอร์เสริม 2-2 

F 
Fonts  3-3 รูปแบบตวัอกัษร3-3 
Forms  2-10 รูปแบบ2-10 

G 
Graphics  3-9 กราฟฟิค3-9 
Group/Ungroup buttons  1-9 ปุ่ มจดักลุ่ม / ไม่จดักลุ่ม 1-9 

I 
Image Formatting Toolbar  1-9  แถบเคร่ืองมือรูปแบบรูปภาพ 1-9   
Image handles  3-19 ตวัจดัการรูปภาพ 3-19 
Images รูปภาพ 

Adding  3-5  การเพิ่ม3-5 
Moving  3-20 การย้าย 3-20 
Pulling to front/back  3-20  การเอาไปวางด้านหน้า / ด้านหลงั3-20 
Rotating  3-20  การหมนุ3-20   



                                                                                        

 

Scaling  3-21 การปรับระดบัขนาด 3-21 
Sizing  3-21  การจดัขนาด 3-21   

Interface  1-4  การเช่ือมต่อ1-4 

K 
Keyboard Input data origin  3-2 การป้อนแหล่งก าเนดิข้อมลูลงในคีย์บอร์ด 3-2 

L 
Label background  2-21  พืน้หลงัฉลาก2-21 
Label description  2-19 รายละเอียดฉลาก 2-19 
Label design window หน้าต่างการออกแบบฉลาก 

Colors  1-11  สี 1-11   
Settings  1-10 การตัง้ค่า 1-10 

Label setup  2-6,  2-8,  2-10  การตัง้ค่าฉลาก2-6,  2-8,  2-10   
Label templates  2-10  แม่แบบฉลาก2-10   
Labels ฉลาก 

Creating  1-2 การสร้าง 1-2 
Opening  1-3 การเปิด1-3 
Saving  2-21  การบนัทกึค่า2-21   

Lines  3-10 เส้นตรง3-10 

M 
Margins  2-1,  2-15 พืน้ท่ีว่าง2-1,  2-15 
Menu Bar  1-4 แถบเมน1ู-4 
Menus  1-4 เมน ู1-4 
Moving an image  3-20 การย้ายท่ีรูปภาพ3-20 
Multiple labels per page  2-16 ฉลากหลายดวงต่อหนึง่หน้ากระดาษ2-16 

N 
Native drivers  2-2 ไดร์ฟเวอร์ท่ีมีมาโดยก าเนดิ2-2 
New Label Wizard  1-2,  2-6,  ตวัช่วยฉลากใหม1่-2,  2-6, 
 

Non-resident fonts  3-3 รูปแบบตวัอกัษรแบบไม่ถาวร3-3 

O 
Opening a label  1-3 การเปิดฉลาก1-3 
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P 
Page size  2-14 ขนาดหน้ากระดาษ2-14 
Paragraphs  2-14 ข้อความหลายบรรทดั2-14 
Pick list data entry  3-2 เลือกรายการข้อมลู3-2 
Pictures  3-9 รูปภาพ3-9 
Predefined forms  2-10 รูปแบบท่ีก าหนดมาให้  2-10 
Printer drivers  2-2 ไดร์ฟเวอร์เคร่ืองพิมพ์2-2 
Printer setup  2-1,  2-18 การตัง้ค่าเคร่ืองพิมพ์ 2-1,  2-18 
Printers  2-6,  2-8,  2-18 เคร่ืองพิมพ์2-6,  2-8,  2-18 

R 
Resident fonts  3-3 รูปแบบตวัอกัษรแบบถาวร3-3 
RichTextField  3-3 RichTextField3-3 

Rotating an image  3-20  การหมนุรูปภาพ3-20 
Rotation button  1-10 ปุ่ มการหมนุ1-10 
RTF Editor  3-18 การแก้ไข RTF3-18 

S 
Saving a custom form  2-11 การบนัทึกรูปแบบท่ีก าหนดเอง2-11 
Saving a label  2-21 การบนัทกึฉลาก 2-21 
Saving as a label background  2-21 การบนัทกึพืน้หลงัฉลาก2-21 
Scaling an image  3-21 การจดัขนาดรูปภาพ3-21 
Shapes  3-10 รูปร่าง3-10 
Sizing an image  3-21 การให้ขนาดรูปภาพ3-21 
Snap value  3-19 ค่าการเล่ือน3-19 
Specific printer  2-18 เคร่ืองพิมพ์เฉพาะ2-18 
Starting the program  1-1  การเร่ิมต้นโปรแกรม1-1   
Status Bar  1-10  แถบแสดงสถานะ1-10   
Style Bar  1-5 แถบรูปแบบ1-5 

T 
Templates  2-10 แม่แบบ2-10 
Text  3-5 ข้อความ3-5 
TextArt  3-12  ข้อความศลิป์3-12   
Thermal printers  2-6  เคร่ืองพิมพ์แบบความร้อน2-6 
Time data origin  3-2 เวลาแหล่งก าเนดิข้อมลู 3-2 
Toolbars  1-5 แถบเคร่ืองมือ1-5 

Add Image Toolbar   1-7 แถบเคร่ืองมือเพิ่มรูปภาพ1-7 



                                                                                        

 

Alignment Toolbar  1-8 แถบเคร่ืองมือการจดัเรียง1-8 
Errors/Warnings Toolbar  1-9 แถบเคร่ืองมือความผิดปกติ / การเตือน1-9 
Image Formatting Toolbar  1-9 แถบเคร่ืองมือการจดัรูปแบบรูปภาพ1-9 
Standard Toolbar  1-5  แถบเคร่ืองมือมาตรฐาน1-5 
Status Bar  1-10 แถบสถานะ1-10 

TrueType fonts  3-3 รูปแบบตวัอกัษรแบบจริง3-3 
Two-dimensional bar codes  3-8 บาร์โค้ดสองมิต3ิ-8 

W 
Windows printers  2-8 เคร่ืองพิมพ์ของวินโดวส์ 2-8 
Wizards ตวัชว่ย 

Add Image Wizard  3-4 ตวัช่วยการเพิ่มรูปภาพ3-4 
Add Printer Wizard  2-2 ตวัช่วยการเพิ่มเคร่ืองพิมพ์2-2 
New Label Wizard  1-2,  2-6,  2-8,  2-10  ตวัช่วยฉลากใหม1่-2,  2-6,  2-8,  2-10   
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