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Getting Started

About this Manual
This manual is designed to provide you with the basic 
information you need to install, configure, and use TEKLYNX 
CENTRAL.

Typographic 
Conventions

This manual uses the following conventions to distinguish 
between different types of information:

• Terms taken from the interface itself, such as menu names, 
commands and button names appear in bold.

• Keys appear in uppercase, as in the following example:

“Press the SHIFT key.”

• Numbered lists indicate a procedure to follow.

• The sequence for selecting a command from a menu will be 
described, but a button is also available for many 
functions.

• Angle brackets <> indicate system setup information that 
must be entered by keyboard. Enter only the information, 
not the brackets.

Product Components 
Your software is packaged with the following components:

• DVD

• This documentation

e
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System and Server Requirements

Other Documentation Resources

Product DVD In addition to any printed documentation that may be included 
with your product, you can find all available TEKLYNX 
CENTRAL documentation in PDF format on the product DVD. 

Processor Minimum:
2 GHz or faster

Operating
System

• Windows Server 2008 R2 x64

• Windows Server 2008 SP2 x32/x64

• Windows Server 2012/2012 R2 x64

Memory 1 GB of free RAM

Hard Disk 
Space

Minimum 1.5 GB of free disk space

Supporting 
Software

On the server:
Microsoft Internet Information Services (IIS) 7.0 or higher
Microsoft SQL Server 2008/2008R2/2012, Oracle 11 
.NET Framework 3.5 SP1 (Server and Client), 4.5.2 (Server)
ASP .NET 4.0

On the print client:
Microsoft Internet Explorer 10, Mozilla Firefox 23.0, Google 
Chrome 29.0 or later

On the label designer client:
Microsoft Internet Explorer 10, Mozilla Firefox 35.0, Google 
Chrome 40.0 or later
.NET Framework 3.5 SP1
Microsoft Data Access Components (MDAC) 2.8 or later
Adobe Acrobat Reader X or later

Video Card DirectX 9.0 minimum

Additional 
Requirements Administrator rights to the computer used during installation
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The PDF documents can be viewed in Adobe Acrobat Reader 
and printed for easy reference.

To access the TEKLYNX CENTRAL documentation on the 
DVD, click the Installation Guide button available on the 
DVD’s opening screen.

You can also download product documentation at 
www.teklynx.com.

Other Product 
Documentation

Supplementary manuals for CODESOFT, LABEL ARCHIVE, 
SENTINEL, and the Printing Interface are also included on the 
DVD. For more detailed instructions on these products, refer to 
the corresponding product documentation.

User and administration manuals for these applications are also 
available online at www.teklynx.com.
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Installation

Welcome!
Thank you for purchasing TEKLYNX CENTRAL. This 
installation guide contains information on how to install and 
configure TEKLYNX CENTRAL, in addition to using the 
Command Center to interact with CODESOFT, LABEL 
ARCHIVE, SENTINEL, and the Printing Interface.

About TEKLYNX CENTRAL
TEKLYNX CENTRAL manages enterprise labeling users, 
licenses, and installation within one interface. The Command 
Center coordinates TEKLYNX’ proven label design, printing, 
security, and tracing applications to simplify administration. 

TEKLYNX CENTRAL offers the following features:

Label Design Security and Traceability – You can create all 
of your label templates in the label designer and secure them in 
the label database. All modifications and print requests are 
tracked in the database to provide an audit trail of print and label 
history.

Browser-Based Printing Interface – The browser-based 
printing interface uses a unique data input model that allows 
you to eliminate unnecessary user steps by limiting access to 
labels at the work order, workstation, and printer level. In 
addition, the configurable interface allows you to use 
terminology specific to your business environment, which 
reduces training time for new users.

Label Printing – Print requests that are sent from a host system 
or the browser-based user interface are processed and sent to 
networked printers.

e
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Installing TEKLYNX CENTRAL
1 Insert the DVD, click TEKLYNX CENTRAL Installation, 

and then click the Install icon. If the DVD does not auto-
matically launch, use the Windows Run command to type 
the letter of the DVD drive followed by index.hta (for exam-
ple, D:\index.hta) and press ENTER.

The TEKLYNX CENTRAL Installer opens.

Figure 2-1 TEKLYNX CENTRAL Installer

2 Click Start. If a required Windows application is missing on 
your system, the installation program will prompt you to 
install the prerequisite file.
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Figure 2-2 Required Windows Prerequisite

Click Install to install any required prerequisites. 

Installation of Windows prerequisites may require a system 
reboot to complete the installation. If a system reboot is 
required, a message will appear prompting you to restart 
your computer. Click Yes to restart your computer.

3 If all required Windows prerequisites are already installed, 
or after the installation of any necessary prerequisites has 
finished, the TEKLYNX CENTRAL Installation Wizard 
appears.
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Figure 2-3 TEKLYNX CENTRAL Installation Wizard

4 Click Next. 

The License Agreement window appears.

Figure 2-4 License Agreement window
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5 Read the license agreement. If you agree with the terms of 
the license agreement, select I accept the terms of the 
license agreement and click Next. 

The Customer Information window appears.

Figure 2-5 Customer Information window

6 Enter your name and the name of your company and click 
Next.
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The Destination Folder window appears.

Figure 2-6 Destination Folder window

7 The default installation folder is C:\Program Files\Teklynx. If 
you would like to change the installation folder, click 
Change and browse to the desired location. Click Next. 

 
 

7.1  On the next screen it's possible to specify if Online Printing
 Interface should be installed. Select preferred option and 

      Click Next.
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The Web Site Selection window appears.

Figure 2-7 Web Site Selection window

8 From the drop-down list, select the IIS web site. The IIS 
web site is the site from which the TEKLYNX CENTRAL 
browser-based printing interface will launch on client 
workstations. Click Next. 
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The Virtual Directory window appears.

Figure 2-8 Virtual Directory window

9 Specify the virtual directory name for the TEKLYNX 
CENTRAL browser-based printing interface. The virtual 
directory is part of the path that displays in the browser 
address bar when a user launches the printing interface. 
Click Next. 

9.1 Specify the virtual directory name for the TEKLYNX 
CENTRAL Administrative interface. The virtual 
directory is part of the path that displays in the browser 
address bar when a user launches the printing interface. 
Click Next. 
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The Database Type window appears.

Figure 2-9 Database Type window

10 Choose the database type that will be used. Click Next.
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• If Microsoft SQL Server was selected, the Database 
Server window appears. 

Figure 2-10 Database Server window

From the drop-down list, select the SQL database 
server. This is the server that stores your configuration 
data (including label data and the relationships between 
items and labels).

Note: SQL configurations with “named instances” 
require special installation. During TEKLYNX CENTRAL 
installation, the wizard may display several possible 
database servers; for example, (Local)/DB instance 
name or (Workstation name)/DB instance name. You 
must select an item that contains a workstation name to 
ensure a correct connection. Click Next.
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• If Oracle was selected, the Datasource window 
appears.

Figure 2-11 Datasource window

Enter the database that will be used for the LABEL 
ARCHIVE Server, UMSS\MSGS, and TEKLYNX 
CENTRAL instances, along with the relevant user 
credentials. This is the server that stores your 
configuration data (including label data and the 
relationships between items and labels). Click Next.

Note: Oracle database support is only available in 
32-bit operating systems. The Microsoft Server 2003 R2 
32-bit operating system is not supported.
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11 You are ready to install TEKLYNX CENTRAL.

Figure 2-12 Ready to Install window

12 Click Install to begin installing TEKLYNX CENTRAL. The 
installation wizard will indicate when installation is 
complete.

13 Click Finish to exit the wizard.

14 When installation is complete, click Close to exit the 
TEKLYNX CENTRAL Installer.
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Using the Command Center

Once TEKLYNX CENTRAL has been installed, it can be used 
to administer all components of your enterprise labeling 
solution.

The Command Center
The TEKLYNX CENTRAL Command Center provides access to 
all components of your enterprise labeling software. 

Figure 3-1 TEKLYNX CENTRAL Command Center

Use the default user to log into TEKLYNX CENTRAL for the first 
time. The user name for this account is administrator and the 
password is admin.

Managing Software Maintenance Agreements
A TEKLYNX Software Maintenance Agreement (SMA) gives 
you access to the latest software updates and training manuals 
for your registered TEKLYNX products. Entering your SMA 
number into the Command Center gives you quick access to 
your registration and expiration information. The system will 

e
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also remind you when your SMA contract is up for renewal.

Entering 
SMA 
Information

To enter your SMA number in TEKLYNX CENTRAL:

1 Click the Enter SMA Number link in the Software 
Maintenance Agreement (SMA) section. The SMA window 
opens.

Figure 3-2 SMA window

2 Type your SMA number in the Enter SMA Number field.

3 Click OK.

TEKLYNX CENTRAL will query the TEKLYNX SMA Center 
to locate the expiration date of your maintenance 
agreement. If your system does not have an Internet 
connection, an error message will appear.

Figure 3-3 SMA error message
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Managing Licenses
The Licenses section of the Command Center allows you to 
manage user licenses and roles.

Adding/
Configuring 
User Rights

To add or configure user rights:

1 Click the Manage Users link in the Licenses section. 

The UMSS-MSGS window opens.

Figure 3-4 UMSS-MSGS window

2 In the file tree on the left, go to UMSS-MSGS Servers > 
UMSS > Users, and right-click to select New > User. 
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The User Properties - New window opens.

Figure 3-5 User Properties - New window

3 On the User tab, enter the user’s first and last name in the 
appropriate fields.

Then, if: 

• Using UMSS authentication, enter a user name and 
password, and confirm the password.

• Using Active Directory, select Windows from the 
Authentication drop-down list and click the Browse 
button to locate the appropriate user.

4 On the Group Memberships tab, select the user groups 
that the user should belong to.

The following user groups can be used:

• Administrators – This user group is used by the 
installed components of TEKLYNX CENTRAL and 
provides initial access to the application to set up other 
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users. You must have at least one user in this user 
group. This user can then create the TEKLYNX 
CENTRAL Administrator in user group ACAdministrator.

• PrintUsers – This user group should not be used. 
TEKLYNX CENTRAL print users should be added to 
the ACPrintUser group.

• ACAdministrator – This group presents Administration
applications: Command Center, TC Web Administration,
UMSS-MSGS Admin console, LA Server Administration.

• ACDesignUsers – This group presents label design 
application: CODESOFT.

• ACPrintUsers – This group presents printing application. 
Web Printing Interface license will be consumed.

• ACReportUsers – Generate audit and history reports. 
Consumed by LA Client Console and via CODESOFT.

Figure 3-6 User Properties - Group Memberships tab

5 Click OK to save your user and group settings.
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Viewing 
Connected 
Users

To view connected users:

1 Click the View Connected Users link. 

The Users window appears.

Figure 3-7 Users window

2 Expand each user group to display the connected users.
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Adding 
Licenses

To activate or add licenses:

1 Click Add Licenses. The License Activation window 
appears.

Figure 3-8 License Activation window

2 Click Upgrade software license and follow the on-screen 
instructions to upgrade your license. 
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Using the Label Designer
The Label Designer section of the Command Center provides 
links to launch the label designer application, where you can 
design and test print labels.

The label designer is powered by CODESOFT. For more 
information on designing and test printing labels, refer to the 
CODESOFT User Guide. For more information on checking 
labels in and out of the label database, refer to the LABEL 
ARCHIVE User Guide.

To launch the label designer, click the Design and Test Labels 
link in the Label Designer section.

Using the Label Manager
The Label Manager section of the Command Center provides 
links to manage labels and define approval rules.

Note: When a new version of a label is checked into LABEL 
ARCHIVE, the printing interface will automatically use this 
version for any subsequent print requests.

The TEKLYNX CENTRAL label manager is powered by LABEL 
ARCHIVE. For more information on managing labels, refer to 
the LABEL ARCHIVE Administrator’s Guide and LABEL 
ARCHIVE User Guide.

Managing 
Labels

1 Click the Delete, Archive, or Reset Labels link in the 
Label Manager section. This will launch the LABEL 
ARCHIVE Server application.

2 To delete labels:

a In the LABEL ARCHIVE Server application, select 
Console Root > LABEL ARCHIVE Server 
Administration > Tasks > Delete documents and 
data from the Console Root tree in the left pane.

b On the Filter tab, choose the categories and types of 
labels to search for.

c On the Documents tab, choose the labels to delete and 
click Delete.
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Note: This action will permanently delete labels from the 
label database.

3 To archive labels:

a In the LABEL ARCHIVE Server application, select 
Console Root > LABEL ARCHIVE Server 
Administration > Tasks > Archiving from the Console 
Root tree in the left pane.

b On the Filter tab, choose the categories and types of 
labels to search for.

c On the Documents tab, choose the labels to archive.

d On the Archive Options tab, browse to the folder 
where the archived database will be stored. Enter a 
name for the backup file and click Save.

If you want to delete the label(s) from the label 
database, select Delete after archive and click 
Archive.

4 To reset the label’s check out state:

a In the LABEL ARCHIVE Server application, select 
Console Root > LABEL ARCHIVE Server 
Administration > Tasks > Reset documents > 
Checkout state from the Console Root tree in the left 
pane.

b Select the desired label and click Reset.

Managing 
Approval 
Rules

1 Click Configure Approval Rules. The LABEL ARCHIVE 
Client application will launch.

2 In the LABEL ARCHIVE Client application, select Console 
Root > LABEL ARCHIVE Client Administration > 
Approval rules from the Console Root tree in the left pane.

3 To create a new approval rule, click New.

4 Enter a name for the new rule in the Name field.

5 Select when the step should be processed in the State 
drop-down list.

6 Select whether the step applies to a single user or a user 
group in the Handler drop-down list.
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7 Select the user or user group in the Parameter drop-down 
list.

8 If the step is mandatory, select Must Approve in the Type 
drop-down list.

9 Click Apply.

Using the Print Manager
The Print Manager section of the Command Center provides 
links to create maps, configure sentinels, and monitor sentinels.

The TEKLYNX CENTRAL print manager is powered by 
SENTINEL. For more information on managing sentinels, refer 
to the SENTINEL Administrator’s Guide and SENTINEL User 
Guide.

Configuring 
Printing for 
Data 
Watches

Two sentinel watches (TCPrint and Preview) are automatically 
created for the browser-based printing interface during the 
installation. Printers must be configured for both of these 
watches.

To add or remove printers:

1 Click the Configure Data Watch link in the Print Manager 
section of the Command Center.

2 Select the Print sentinel and click Properties.

3 On the Process tab, select CODESOFT Printing. Click 
Settings to launch the CODESOFT Printing Plug-in 
properties, where you can add or remove printers and 
define default settings.

4 After you have configured the printer, click OK.

Creating 
Additional 
Data 
Watches

Additional sentinel watches are required if you are sending data 
to TEKLYNX CENTRAL at print time to trigger a print request.

To create a sentinel watch:
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1 Click the Configure Data Watch link in the Print Manager 
section of the Command Center.

Note: Data watches install automatically for the web 
printing module.

2 Click File > New.

3 On the General tab, enter a name and group for the data 
watch. If you are sending data within a file, select the map 
you created for the file.

4 On the Input tab, select how the data input will be sent to 
TEKLYNX CENTRAL (that is, what will trigger the print 
request). If you are sending data within a file, click File 
Capture. Click Settings to define the folder where the file 
will be created to trigger the print request.

5 On the Process tab, select CODESOFT Printing. Click 
Settings to launch the CODESOFT Printing Plug-in 
properties, where you can add or remove printers and 
define default settings. On the Archiving tab of the 
CODESOFT Printing Plug-in properties, enter a user name 
and password for a print user in the PrintUser group.

6 Click OK.

7 Check the Enable option in the Manager window.

Managing 
Printing 
Status

To activate a sentinel watch or monitor status:

1 Click the View Printing Status link in the Print Manager 
section of the Command Center.

2 To activate a watch, select the watch and select Activate 
from the SENTINEL menu.

3 To monitor print status, select Information from the View 
menu. The Information window opens. Select the Log tab 
to view print status.

Creating Map 
Files

A map file is required if you are sending data within a file to 
TEKLYNX CENTRAL at print time to trigger a print request. 
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Because the necessary sentinels and map files are 
automatically created when TEKLYNX CENTRAL is installed, 
you will only need to create map files if you have a specific 
need.

To create a map file:

1 Create a sample of the data that will be sent to trigger the 
print job.

2 Click the Create Map link in the Print Manager section of 
the Command Center.

3 Click File > New and follow the instructions in the wizard to 
create a new map file.

Using the Printing Interface
The Printing Interface section of the Command Center provides 
links to configure and test the printing interface.

The TEKLYNX CENTRAL label manager is powered by the 
Printing Interface. For more information on configuring the 
printing interface, refer to the TEKLYNX CENTRAL 4.5  
Administration Site Help File.
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Configuring 
the Printing 
Interface

To configure the printing interface:

1 Click the Configure Printing Interface link in the 
Printing Interface section of the Command Center.

The Printing Interface Configuration Log In Page opens.

Figure 3-9 Log In Page

2 Enter your credentials and click the Log In button. If the 
system is configured to use your Windows credentials, click 
the Windows Authentication check box, then click Log In. 
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3 After logging in, you will see the Options window.

Figure 3-10 Options window

On this screen you can choose the different features of the 
interface that you would like to enable. The options chosen 
here will affect the windows under the Data Configuration 
tab. After selecting the desired options, click the Save 
button. 

All other configuration of the interfaces is done through the 
Data Configuration tab. Simply hover over Data 
Configuration, then choose the appropriate configuration 
menu you would like to access. 

The following sections offer additional detail on specific 
configuration options.

Defining 
Workstations

TEKLYNX CENTRAL allows you to define unique workstations 
which will use the Printing Interface. This allows you to 
configure specific field labels and logic per workstation – these 
configuration steps are detailed in later sections. 
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To define workstations:

1 Click the Configure Printing Interface link in the Printing 
Interface section of the Command Center.

2 Log in using your credentials.

3 Click on the Data Configuration tab at the top of the 
screen, then choose the Workstations link.

Figure 3-11 Printing Interface – Data Configuration tab, 
Workstations link

4 Add any necessary workstations either by clicking Browse 
and navigating to the workstation or by manually entering in 
the workstation name. 

5 Click Add to store each workstation.
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Changing 
Field Labels 
for 
Workstations

TEKLYNX CENTRAL allows you to define different field labels 
for each workstation on your network.

To define field labels:

1 Click the Configure Printing Interface link in the Printing 
Interface section of the Command Center.

2 Log in using your credentials.

3 Click on the Data Configuration tab at the top of the 
screen, then choose the Naming link.

Figure 3-12 Printing Interface – Data Configuration tab, Naming 
link

4 In the Workstation drop-down list, select the workstation 
for which you want to modify the interface terminology. 
Enter the field name substitutions as needed and click 
Save to store the changes for that workstation. Repeat as 
needed for each workstation.
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Associating 
Labels with a 
Product

In TEKLYNX CENTRAL, you can link labels to products to 
ensure print users are printing the correct labels for each print 
job.

To associate labels with a product:

1 Click the Configure Printing Interface link in the Printing 
Interface section of the Command Center.

2 Log in using your credentials.

3 Click on the Data Configuration tab at the top of the 
screen, then choose the Products link.

Figure 3-13 Printing Interface – Data Configuration tab, 
Products link.

4 Enter the names of your products in the Add Product field, 
then click Add.
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5 Once all of your Products have been added, click on the 
Data Configuration tab at the top of the screen, then 
choose the Labels link.

Figure 3-14 Printing Interface – Data Configuration tab, Labels 
link

6 Choose the desired Product you would like to add labels to 
from the Product name drop-down list.
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7 Click Add Label. The Add Label window appears.

Figure 3-15 Printing Interface – Add Label window

8 Click on the CODESOFT link in the Select Label Category 
box.

9 Select the desired label in the list.

Use the empty field above the Label Name drop-down list 
to search for labels. The search results automatically 
update as you type into this box and any label names that 
contain matching text appear in the list.

Note: Each label will appear only once in the list regardless 
of how many versions are stored in your system.

10 Click Add Label to associate the selected label with the 
Product.
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Once the label is added you can click on it to bring up its 
variable options. Configure as necessary to define the 
prompt, determine whether to show, show but not allow 
edits or hide the variable, set a default value, choose to 
revert to this default value after a print request is sent, and 
even set the order in which the variables will appear.

Adding a 
Quantity 
Field to the 
Printing 
Interface

A Quantity field can be added to the printing interface so that 
the print user can enter a quantity for each label loaded within 
the interface.

To add the Quantity field to the printing interface:

1 Click the Configure Printing Interface link in the Printing 
Interface section of the Command Center.

2 Log in using your credentials.

3 Click on the Options tab.

4 Select the Quantity of Labels check box to add the 
Quantity field to the printing interface.

Figure 3-16 Printing Interface – Options tab, Quantity of Labels 
check box
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5 Click Save.

Allowing 
Infinite Print 
Requests

TEKLYNX CENTRAL can be configured to continually print the 
same label from a single print request, until a new print request 
is sent.

To force continuous processing of the same file data until a new 
file is received:

1 Click the Configure Printing Interface link in the Printing 
Interface section of the Command Center.

2 Log in using your credentials.

3 Click on the Options tab.

4 Select the Infinite Print check box to force continuous 
processing until a new print request is sent.

Figure 3-17 Printing Interface – Options tab, Infinite Print check 
box

5 Click Save.
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Defining 
Common 
Variable 
Entry 
Settings

If multiple labels are associated with a product and the same 
variable names are used across all labels, you can set up 
TEKLYNX CENTRAL so that a user only enters the information 
once to update each common variable.

To define common variable entry settings:

1 Click the Configure Printing Interface link in the Printing 
Interface section of the Command Center.

2 Log in using your credentials.

3 Click on the Options tab.

4 Select the Common Variables check box to update the 
variable on all labels for a product when the variable is 
modified in one label design.

Figure 3-18 Printing Interface – Options tab, Common Variables 
check box

5 Click Save.
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Truncating 
the Label 
Path in the 
Printing 
Interface

You can configure TEKLYNX CENTRAL so that only the label 
name is displayed instead of the entire storage path. This will 
help keep the directory in which the label is stored concealed 
from end users.

To truncate the label path in the printing interface:

1 Click the Configure Printing Interface link in the Printing 
Interface section of the Command Center.

2 Log in using your credentials.

3 Click on the Options tab.

4 Select the Truncate Label Path check box to display only 
the label name in the printing interface.

5 Click Save.
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Displaying 
the Printer 
Alias in the 
Printing 
Interface

TEKLYNX CENTRAL can be configured to display only the 
printer alias, which is assigned by the administrator when a 
TEKLYNX printer driver is installed, in place of the driver name. 
If this option is disabled, the driver name is displayed.

To display the printer alias in the printing interface:

1 Click the Configure Printing Interface link in the Printing 
Interface section of the Command Center.

2 Log in using your credentials.

3 Click on the Options tab.

4 Select the Use Printer Alias check box to display the 
printer alias in the printing interface instead of the driver 
name.

5 Click Save.
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Testing the 
Printing 
Interface

To test the printing interface:

1 Click the Launch Printing Interface link in the Printing 
Interface section of the Command Center.

2 Enter a user name and password for a user with print 
access from the ACPrintUser group.

3 Enter information based on your business process and click 
Print. When you click Print, any changes that you have 
made to the form variables are saved.

A message will appear stating that the print job has been 
successfully sent to the server.

Using the 
Printing 
Interface on a 
Mobile 
Device

The TEKLYNX CENTRAL printing interface can be accessed 
on mobile devices using Google Chrome and 
Internet Explorer.

To use the printing interface on a mobile device:

1 In browser on the mobile device, enter the local 
network path to the printing web page. This path is defined 
during TEKLYNX CENTRAL installation.

2 Enter a user name and password for a user with print 
access from the ACPrintUser group.

3 Enter information based on your business process and tap 
Print.

Using the Workstation Install Module
The Workstation Install section of the Command Center allows 
you to remotely install the label designer application on client 
workstations.
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Installing 
Software on a 
Client 
Workstation

1 Click the Install Label Designer on Remote Workstation 
link in the Workstation Install section of the Command 
Center.

The TEKLYNX CENTRAL Remote Installation window 
appears.

Figure 3-21 TEKLYNX CENTRAL Remote Installation window

2 Click Browse and locate the remote workstation. Select the 
client workstation in the list.

Note: The user who is attempting to install the application 
via TEKLYNX CENTRAL must be an administrator on the 
remote workstation for the installation to be successful.

3 Click Install to begin the installation.

Installing 
Client 
Applications 
from the DVD

You can also install the label designer and label manager 
applications directly from the TEKLYNX CENTRAL DVD.

1 On the client workstation, insert the DVD and install the 
Label Designer Client application.

2 Install the Label Manager Client application from the DVD. 
During the installation process, you will be asked to select 
the LABEL ARCHIVE Server. Enter or select the name of 
the server on which TEKLYNX CENTRAL is installed.
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3 Edit the CS.ini file, which is installed in C:\Documents and 
Settings\All Users\Application Data\Teklynx\CODESOFT. 
For Windows Vista and 2008 users, this file is located in 
C:\ProgramData\Teklynx\CODESOFT.

Add the line UMSSAVAILABLE=1 in the General section of 
the file.

4 Launch CODESOFT. The application will launch in 
evaluation mode.

5 Go to Tools > Users Management. The Users 
Management window opens.

Figure 3-22 User Management window

6 Select the Use User Management System (UMSS) 
option.

7 In the server address tcp://localhost:8989, replace 
localhost with the name of the server on which TEKLYNX 
CENTRAL is installed.

8 Click OK.

9 You will be prompted for a user name and password. Use 
the user name and password of a TEKLYNX CENTRAL 
administrator.

10 Restart CODESOFT for the changes to take effect.
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