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Label Design Tutorial

This tutorial walks you through the process of creating an employee name badge label that
includes a company name, an employee name, a graphic, and a bar coded badge number. We
will use the program’s powerful database capabilities to access the employee’s name data from
the Ex1.dbf sample database that is installed with the program. In addition, the badge number
will be added as a bar code that can be scanned to track attendance at company events or for

other purposes.

The following is a sample of the label we will create.
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Figure 1 Name Badge Label

Thenamebadge label uses a predefined labelformatforan 8.5 x 11 inch sheet of labels. For
purposes of this exercise, we will set up the label design to print to a Windows printer (like

a laser or ink-jet printer).

If you do not have this type of printer setup available you can still

go through the basic label design steps covered in this exercise.
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Creating a New Label

1. Start the label design software.

The first time you launch the software, a message box will appear to inform you that a default
printer was not found. If you see this message, click OK to start the Add Printer Wizard and set
up your default printer.

2. From the introductory screen, select the Create a new label option, and then click OK.

The New Label Wizard appears.

New Label Wizard x

This wizard is used ta ereate a new label design. Change or add by
checking the apprapriate options.

The defoul pineris PLA 620 (203 (LH) - (<)

[ elect a diferent pinterfor this desian.

The defaul page size i 7.204 by 6,000 Inches.

[ Change the page size, sst up margins, and/or print muliple
labels per page.

[ Use information obtained from databases.
[ Pt duplieates of sach label

Use futcFrint functionalty.

[ Danot show this wizard nest time.

Help < Back e

Figure 2 New Label Wizard

3. On thefirst screen of the wizard, select the following two options:
e Select a different printer for this design

e Change the page size, set up margins, and/or print multiple labels per page

4. C(lick Next.

New Label Wizard X
For which printer are you desigring this label? |f you do rot see the.
printer in the list, click the add button.

%4 PLA 620 (203dpi) (LH) on COM 1 v
(LNative Drives,  (<}-Extended Diiver, (W Windows Diiver

Add. Setup.

(® Make this printer the new "Default Pinter".

© Make tis printer the “Specifc Printer for this label e,
but leave the “Defaul Pinter” alone.

Fop | [ o

Figure 3 Select a Printer

5. Select a laser, ink-jet or dot matrix printer.
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If necessary, you may need to first install the printer using Windows Control Panel.

6. Click Make this printer the “Specific Printer” for this label file..., and click Next.

7. Click One of the forms chosen below.

8. Click the Form drop-down list and select Avery as the form manufacturer.

9. Now click the bottom drop-down list and scroll down to select form 5395 - Name Badge -
2-1/3" X 3-3/8".

The preview on the left will change to show a page layout with two labels across and four labels
down on the page.

New Label Wizard x

O which Wype of media wil s lbel e be pited?
o cut abel stock.
papet uith one lbel pr page.

paperwith meny labels per page.

Figure 4 Name Badge Form

10. Click Next.

11. Continue clicking Next to accept the defaults for page size, margins, and number and size
of labels per page.

12. The final screen of the wizard allows you to enter a description for your label. Type
Employee badge with name and bar coded badge number in the Description box.

13. Click Finish.

The selected label format appears in the design window.

14. On the File menu, click Save As.

15. Browse to save the label to your desktop and enter a file name (like Employee Badge), and
then click Save.



Adding a Picture

1. On the Insert menu, click Picture.

The Picture Properties dialog box appears.

Picture Properties X

Pictue: | Embedded &

Sanple:

Help oK Cancel

Figure 5 Picture Tab

2. Inthe Picture box, click Embedded.

3. Click File.

The Select Picture File dialog box appears.

4. Browse to the label design software’'s Sample Labels directory, select computer.pcx, and
then click Open. The path and file name of the picture appears, and the Sample area
displays the selected image.

5. Click Place.
6. Position the cursor in the upper left corner of the label and click to place the image.

@

You can easily move the picture on the label by clicking once on the middle of the
image and then dragging it to a new position using the mouse.
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Figure 6 Add a Picture

The picture appears at its original size, which is too large for this label.

7. To make the picture smaller, position the cursor over the lower right corner image handle
(one of the bars outlining the image), and click and drag it toward the upper left corner. Size
the picture so it is about 3/4" high.

8. On the File menu, click Save.

Adding a Constant Text Image

1. Onthe Insert menu, click Text.

The Text Properties dialog box appears.
2. Onthe Data tab, click in the Origin box, and then click Constant as the data origin.

3. Inthe Text box, type ABC Company.

Text appears in the Sample area as you type it.

4. C(lick the Font tab.



Text Properties X

Color Fostion
General Data Font

Font:

_ ~

Auiel Bal

& sl Black.

& Aiial CE

& Anial CYR

& iial Greok

2 Adal TUR

=Y

2 Bahnschift

= babmchit Corcersed

& B nxchuh Ligh

26 it Lig m Condensed v

it Sample:
100 (Normal) -

Effects:

Dltrare AaBbCc 123

[Ostiketvough
[N Caps

Figure 7 Font Tab

5. Select the following font settings:
Font: Arial
Size: 24
Style: Regular

If youare printingto a thermal or thermal-transfer printer, you should use a printer resident
font instead of Arial.

6. Click Place and position the cursor near the top of the label, to the right of the picture.

7. Click the left mouse button to place the image. If necessary, you can click on the image and
drag to move it.

g vt ||||||| ||||||| ||||||||2||||||||||||||||3:||||

!J ABC Company
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Figure 8 Add Text

8. Save the label design.
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Attaching a Database File

1.

On the Insert menu, click Database File.

Alternatively, on the File menu, click Label Properties, click the Database tab, and click
Add.

The Add Database Wizard appears.

Depending on the edition of the label design software you are using, you may be prompted
to select the type of database setup to use. Select Normal Setup, and click Next.

Click File.

The Select Database File dialog box appears.

Select Database File X
Lockin: Sample Labels v| e T mE-
Mame . Date modified

LM PowerPro 6/21/2022 3:34 AM

LM QuickDraw 6/21/2022 3:34 AM
[ Ext.dbf 5/26/2022 11:18 AM

|| Sample2.dbf 5/26/2022 11:18 AM

<

File name: \m v| [open ]

Files of type:  All Database Files ~ Cancel

Figure 9 Select a Database File

Browse to the label design software’'s Sample Labels directory, select Ex1.dbf, and then
click Open. The database file name you selected is displayed.

Click Next.

The label design software analyzes the database for the total number of records and for the
field property informa- tion. When done, a list of fields in each record appears.

Add Database Wizard x

Records Analpzed 14

Below are a st of the fields that have been found in each record. You
can change the sample value or the mas lengih of any of the filds by
selecting the field and pressing the Propetties buton.

e

Sanple Type | Min [ Max
3 L 7

romn UL
FULLNAME  John Brown UL
TITLE Sales Eveoutive UL
DEPT Sales u
IDND 475388975 NP 11
EXT 3
HOMEPHONE 4145478355 NP 0 12
ADDRESST 2930 N24THST ULNP 10 21
ADDRESS2  APT 1 UNP & 14 v

[Jadd a textimage for each field
Properties.

Help < Back iz

Figure 10 Database Field Information

6. Click Next.

10



Add Database Wizard x

How would you like to acoess the Datsbass?

@ Sequential access - usualy begine at the fist
record of the file and prints the records in succession.

O Keyed access, Unlmited Keys:
enables the user 1o 1andomly access any record inthe
database based on the values of several keys

Ignore hiailing spaces in key fieid

10

Help << Back Cancel

Figure 11 Database Access Methods

7. Dependingon the edition of the label design software you are using, you may be prompted
to select a database access method. For purposes of this exercise, we will access the
database beginning at the first record, so select Sequential access, and click Next.

8. Inthe Name box, type Employee Information.

9. Click Finish to complete the database setup.

The Ex1.dbf database is attached and its records can be accessed when adding a text,
paragraph, bar code, or 2D bar code image to the label.

10. Save the label design.
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Adding Text with a Database Origin

1. Onthe Insert menu, click Text.

The Text Properties dialog box appears.

2. Inthe Origin box, click Database.

The Employee Information (Ex1.dbf) field information appears on the Data tab.

i
Sales uc
47598975

EXT 109 N
HOMEPHONE 414/547-8395 NP 12
ADDRESST 2330 NZ4THST ULNP 10 21
ADDRESSZ  APT 1 N

ADDRESS3  APPLETONWI U
ZIPCODE 54775 NPE 10
John

Veriication. Keyboard Veification Off

Figure 12 Database Data Origin

3. Select the fullname field.

4. Click the Font tab and select the following settings:
Font: Arial
Size: 14
Style: Regular

5. Click Place and click the left mouse button to place the text near the center of the label,
slightly below the “ABC Company” text.

g||||lx||||||\||| .|.|.w.|.|.|\|.|2.|.\.|.|.|.|.w.%u.l\
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ABC Company
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Figure 13 Add a Database Field

6. Save the label design.



Adding a Bar Code with a Counter Origin

1. Onthe Insert menu, click Bar Code.

The Bar Code Properties dialog box appears.

2. Inthe Origin box, click Counter.

The Data tab changes to display the Counter settings.

aaaaaaaaaaaaa

Oigin: | Counter
Varitle Counler 1
Advanced.
Start At [ 1 Dstabase
v
Veity. | Kesboard Verfication 01
S —

Figure 14 Counter Data Origin

3. Select the following Counter settings:
Start At: 0001
Step By: 1
Sample: 0001

Base: Numbers

4. Click the Advanced button, set Keep Changes to Yes, and then click OK.

5. Click on the Bar Code tab.

aaaaaaaaaaaaa
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Figure 15 Bar Code Tab
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6. Select the following bar code settings:
Type: Extended 39
Density: 0.013 (Medium)

Text Where: Below

7. Click Place and click the left mouse button to place the bar code below the “fullname”

database field.

g Vit o .|.|.|.|.|.|.|.|2.|.|.|.|.|.|.|.|3:|.|.

g ABC Company

_J John Brown

T

Figure 16 Add a Bar Code

N

8. Savethe label design.

Changing the Snap Value

1. Onthe Tools menu, click Setup, and then click the View Settings tab.

2. Inthe Snap Value box, type 0.01. (Decreasing the snap value makes it much easier to place
an image at a specific point on the label.)

3. Click OK to return to the design window.

14



Positioning Images on the Label

1. While pressing the SHIFT key, click once on the “fullname” field and once on the bar code.
2. Withbothimages selected, click Center Horizontally [Elon the Alignment Toolbar.

3. Savethe label design.

Your label should now look something like this:

QL'""'|"""'|1"""'|'"""|2"""'l"""'|?:""

ABC Company
% John Brown

NN

Figure 17 Final Name Badge Label
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Previewing Label Printing

1. On the File menu, click Print Preview.

The Print Preview window appears, displaying a full page of labels.
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Figure 18 Print Preview
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Depending on the edition of the software you are using, the Print Preview labels may
display only sample data (QuickDraw edition) or may display actual “live” data for the
database records and counter values (PowerPro editions).

2. Click Close to return to the design window.

Printing the Label Design

1. On the File menu, click Print.

The Print dialog box appears.

Print x
Piint Rangs
@ Label Size: R
OPages  From 3375x2312in Cancel
Ta z
OlLabes P Help
Selected 85004 11.000in
() Sample D

Stat On Label [JReverse Pages

Piinter
[X] - PL& B20 [203dpi (LH) on COM1 N~

Left Dffet n Top Oifset: (200 in

Figure 19 Printing Options

2. Click Pages and leave the From and To settings at their defaults to print one page of labels.

3. Click OK to send the label to the printer.

One page of eight labels is printed.
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