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Getting Started

This chapter is designed to familiarize you with the main features of the user interface and help you
configure the interface to meet your needs in preparation for designing and printing labels.

Starting the Program

1. For Windows versions older than Windows 8: Go to Start > Programs.

For Windows 8 users: Access the search tool. To access and use the search tool, open the Charms
menu by pressing Windows key + C on your keyboard or by swiping in the top-right or bottom-right
corner. Once the Charms menu pops open, click/tap the Search button.

2. Locate the label design software group in the list of available programs and point to it using your
mouse.

3. Click on the label design software listing to launch it.

When you launch the label design software for the first time, a message box will appear to
'; inform you that a default printer was not found. Click OK to start the Add Printer Wizard and
® set up your default label printer. For more information on adding a printer using the wizard,
see Adding a Printer on page 2-2.
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Creating a New Label

The label design software’s New Label Wizard walks you step by step through the process of creating a
new label.

Mew Label Wizard X

This wizard fs used to create a new label design. Change or add by
checking the appropriate options:
The default printer is L4 520 (203dpi) (LH) - B<).

[ Select 5 difterent printer for this design

The default page size is 7.204 by 6.000 Inches.

[ Change the page size. set up margins, and/or print multiple
labels per page.

[ Use information obtained from databases.

[ Piint duplicates of each label.

n Use AutoPint functonsll

[ Do hot show this wizard nesxt time.

Help Back (Ees)

Figure 1-1 New Label Wizard

P To access the New Label Wizard, do one of the following:
e Selectthe Create a new label option from the program'’s opening screen.

e Onthe File menu, click New.

e ClickNew [ ontheStandard Toolbar.

Follow the wizard through the process of creating a new label. For more information on the label and
printer setup options available in the wizard, see Chapter 2, Label Setup, on page 2-1.

Opening an Existing Label

» To open alabel upon starting the program:

When you start the program, the opening screen includes an option to Open a recently used
label, with a listing of the label design files that have been previously opened.

e Ifthelabel's path and file name is displayed on this screen, you can select it and click OK to open
it.

e If the label design is not listed on this screen, select the Find an existing label option and
navigate to the drive/folder where the label design file is located and double-click to open it.

e You can also create a shortcut on your Windows Desktop to the label design file and double-
click the icon to open it.

» Toopen alabel from within the program:

1. On the File menu, click Open. Alternatively, you can click Open g2 on the Standard
Toolbar.
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2. Navigate to the drive/folder where the label design file is located and double-click to open it.

easy access. As a shortcut, you can open any of these label files by selecting them from this

Q The last four most recently opened labels are listed near the bottom of the File menu for
menu.

Exploring the Application Window

This section presents a general overview of the main interface elements as they appear in the label
design software’s application window.

New Label 1 - LABEL MATRIX 2022 PowerPro - a X
File Edit View Inset Grid Tools Window Trial Help
BB 2880 s ] 3

A 11+ PLA 620 (203dpi) (LH) on COM?

New Label 1 X

Al "

@0 [0 0010 [100% [30 days left

Figure 1-2 Application window
Menu Bar

The Menu Bar is composed of eight command menus: File, Edit, View, Insert, Grid, Tools, Window,
and Help.

If you are using a trial version of the software, an additional Trial menu will also be available on
the Menu Bar.

» To use the Menu Bar:

1. Usingthe mouse, click on the menu name to display its list of commands.

2. Click the desired command.
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Standard Toolbar

The Standard Toolbar contains a variety of tool buttons that are used to open and save labels, print
labels, and control other label design display and setup properties. Many of the Standard Toolbar
functions are also available from the File menu or Edit menu.

Button Tool Name Purpose

B | New Start the New Label Wizard, which allows you to create a new
L label design.

=] Open Open an existing label design file.

= Save Save changes made to the currently active label design.

B | Print Display the Print dialog box, which allows you to select a
I print range and print the currently active label design.

By Print Sample Print one sample label or one page of sample labels for the

P currently active label design.
& Print Preview Display a preview of how the currently active label design

will look when printed.

Remove the selected image or images from the design area

A2 cut and place on the clipboard.
Copy Copy the selected image or images to the clipboard.

Place on the label any image or images currently on the

Past . .
aste clipboard (from a previous Cut or Copy command).
! Undo Undo the last unsaved change made to the label design.
G Redo Restore the last change made by using the Undo command.
oe] | Database Module | Starttheinternal database editing utility.
B | Label Properties Display the Label Properties tabs.
o | Zoom in on the currently active label design to view images

. Zoom In
i on an enlarged scale.

Zoom out of the currently active label design, allowing you to
E Zoom Out . . . . .

view a larger portion of the label in the design window.
: Data Grid Display a scroll list of records for the selected database file.

52 Center Label Center the label in the design area
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Add Image Toolbar

The Add Image Toolbar allows you to add text, bar codes, pictures and other images to your label
design. The Add Image Toolbar functions are also available from the Insert menu.

Button Tool Name Purpose
.,,\ Add Image Starts the Add Image Wizard, which steps you though
s Wizard the process of adding an image to the label.
A Add Text Add a text image.
ase- Add
Add a paragraph image.
Paragraph
iy | |
Add a linear bar code image.
Bar Code

[t

Add 2D Bar Code

Add a 2D bar code image (not available in all editions
of the program).

E‘K Add Shape Add a line, shape or custom shape image.
E Add Picture Add a picture image.
he Add TextArt Add a TextArt image (not available in all editions of

the program).

Add RichText Field

Add a RichTextField image (not available in all
editions of the program).
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Alignment Toolbar

The Alignment Toolbar allows you to quickly change the placement and position of an image or group
of images. An image must be selected in order for the Alignment Toolbar buttons to be activated.

Button Tool Name Purpose
i Align Top Align §elected images with the top edge of the top-
most image selected.
= Align Left Align §elected images with the left edge of the left-
most image selected.
il Align Align selected images with the bottom edge of the
- Bottom bottom-most image selected.
= Align Right Align §elected images with the right edge of the right-
most image selected.
[=] Center Vertically Center selected images vertically.
td Center Horizontally | Center selected images horizontally.
3! Center Label Center Label in the design area
X Space Vertically Equally space selected images vertically.
M Space Horizontally Equally space selected images horizontally.
A
H Rotate Left Rotate selected images 90 degrees to the left.
3 Rotate Right Rotate selected images 90 degrees to the right.
Ay Advanced ) ) )
+z ) Select from a variety of advanced alignment options.
Alignment

Group/Ungroup Buttons

You can save time and effort when editing images by grouping two or more images into a single object.
For example, you can rotate all images in a group as a single unit instead of clicking on each image and

rotating each one separately.

I sl

Figure 1-3 Group/Ungroup buttons
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Image Formatting Toolbar

The Image Formatting Toolbar allows you to quickly format images that you have already added to the
label design. The options available on this toolbar change depending on the type of image currently
selected. If no image is selected, the Image Formatting Toolbar displays the printer that has been
specified for the label design, along with a button that takes you to the Printer Setup dialog box.

The following figure shows an example of the options available on the Image Formatting Toolbar when
a text image is selected.

A Fonl|AriaI V| See(12 «| B 7 U

Figure 1-4 Image Formatting Toolbar

Errors/Warnings Toolbar

The Errors/Warnings Toolbar buttons inform you of potential problems with your design by
displaying error (red) or warning (yellow) lights next to the image in error. The Show Errors and Show

Warnings buttons must be turned on in order for the error and warning lights to appear in the design
window.

Button Tool Name Purpose
S Show ) ) ) )
g Displays a red light next to images with errors.
Errors
= Show , , , , .
] Displays a yellow light next to images with warnings.
Warnings

Status Bar

The Status Bar is located at the bottom of the design window.

The left side of the Status Bar serves as a message area that continually updates based on the
placement or action of your cursor. Other information status indicators displayed from left to right
include a Data Grid sort/filter status icon, error and warning indicators (display the total number of
errors and warnings), current cursor position, snap value setting and zoom factor percentage.

l® 0 [g 3 |80 5000 0700 [100%
Figure 1-5 Status Bar
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Rotation Button

The Rotation button [*] islocatedin the top-left corner of the design area, where the two rulers meet.
When designing a label that prints sideways, the Rotation button allows you to rotate the view of the
label so you can more easily design the label in a normal view. You can rotate the view 0, 90, 180, or 270
degrees relative to the print orientation. This affects only the display of the label, not printing.

Setting Application Options

You can customize many aspects of the label design software environment using the Application
Options dialog box.

» To access the Application Options dialog box:
e Onthe Tools menu, click Setup

Design Window Settings

The View Settings tab allows you to define settings that affect how various elements of the design
window appear (ruler markings, display of the label design grid, etc.).

P To change the design window settings:

1. Onthe Tools menu, click Setup.

The Application Options tabs appear.
2. Click the View Settings tab.

Application Options

Diectoiies Netuiork
SetColors | i View Settings | Toobars | Preferences | Passwords
Flubet Markings

1710 Centimeters

110 Inches

1716 Inches

Cursor Movement Value: 0100 | in

Snap Value: 0100 | in [ Show Gnd

Flat Buttons

[ Cursor Liness

[ Inchusive Selection Box

[[] Relative Pasitioning

Dotted Line Around Paragraphs
Use Actual Font for Data Entry

= s

Figure 1-6 View Settings Tab

3. Change the options on the View Settings tab as desired to customize your label design

environment.
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Design Window Colors

The options on the Set Colors tab enable you to set the colors for the design window area and other
design elements. Color selections are provided for you to customize the application window colors
according to your personal preferences.

» Tochange the design window colors:

1. Onthe Tools menu, click Setup.

The Application Options tabs appear.
2. Clickthe Set Colors tab.

Application Options X
Directories Netmork
Set Colors | ViewSelings | Toobars | Preferences | Passwords
Outside Design & | T Light Gray v
Image Hances
P
Fiuler Markings: I Black -
Restore Al Defaults
| it |
dmage
e Cancel

Figure 1-7 Set Colors Tab

3. Change the color settings on the Set Colors tab as desired to customize your label design
environment.
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Label Setup

Creating a new label format involves defining its label properties, such as page or label size, margins,
number of labels per page, and the size and type of media on which you plan to print the labels.

Before defining these properties, however, you should first specify the printer you will use for printing.
The printer model selected determines what options are available, as well as the label's size and font
limitations—not all printers share the same characteristics.

Printer Setup
Page Size Considerations

Page size is based on the printer and print media (paper or labels) you are using:

e Ifyou are printing to a thermal printer, page size represents the height and width of the label.

e If you are printing to a laser, ink-jet, or dot matrix printer, page size represents the height and
width of the page.

Margin Settings

Margin settings are also determined based on the type of printer you are using:

e If you are printing to a thermal printer, you will typically enter zero for all margin settings, and
print one label per page. If there is a gap between labels, the software calculates the gap based
on the size of the label.

e If you are printing to a laser, ink-jet, or dot matrix printer, margins are defined by the distance
between the edge of the page and the edge of the label on all four edges of the page.
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Printer Drivers

The PowerPro edition of the label design software contains printer drivers for thermal/thermal-
transfer printers from many different printer manufacturers. These printer drivers are loaded on your
computer when the program is installed.

The printer drivers installed with this program enable you to maximize your label printer's capabilities
by providing access to the printer'sresident fonts, making the most efficient use of the memory available
and thereby greatly increasing your printing speed.

Depending on the printer you plan to use, there may be several driver choices available in the software.
Printer driver types are designated in the label design software as follows:

e (L) Native Driver - Driver is a native software driver, developed specifically for use with this label
design software.

. (X) Extended Driver - Driver is from an extended driver set that provides support for hundreds
of additional printers.

. (W) Windows Driver - Driver is a Windows driver installed through Windows Control Panel.

Some printers include both a native driver and an extended driver for the same printer model. You
may want to try all of the drivers available for your particular printer model and determine which one
works best for your label printing needs.

To specify a Windows printer as your default label printer, you must first add its printer driver
using Windows Control Panel.

Adding a Printer

» To add a printer using the Add Printer Wizard:

1. On the File menu, click Printer Setup.
2. Click Add.
The Add Printer Wizard appears.

3. Readthroughtheinformation given on the first screen of the wizard, and then click Next to continue.
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Add Printer Wizard x

Specify the make and model of the printer pou have. 1f you do not see pour exact model, a similar printer
may work.

The printers you have attached with Contral Panel are listed under Windows Printers. Y'ou may attach them
here in order to create an alias for that printer.

Manufacturer: Printer:

[LH] - <]
(RH)- )
620 [300dpi] [LH) - <)

620 [2300dpi] [RH] - []

Native Diiver-L] Etended Driverpé)  Windows Driver W]

Help << Back Cancel

Figure 2-1 Select Printer Make and Model

On the Manufacturer/Printer screen, each printer’s installation status is indicated by one of the
following icons:

B Driveris installed on the system and is available for use with the label design software.

Driver is supported by the label design software, but is not currently installed. (In most
H cases the driver can be downloaded from the Web free of charge using the Driver
Service Pack utility.)

If you do not see your printer manufacturer and model in the list of available printers, you have
several options:

e Your printer may use a Windows printer driver that is not supplied with the label design
software. If so, you can install it through Windows Control Panel.

e Your printer may be the same as one of the printers listed, but it may have a different name.
Your printer vendor may be able to suggest alternative printers for which the driver would be
compatible.

e An existing driver may support your printer through emulation. Your printer vendor may help
you determine if a driver emulates your particular printer.

The Have Disk button allows you to install a printer driver from a disk or DVD.

Select the manufacturer and printer that you want to use, and click Next.

The alias and port selection screen appears.
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Add Printer Wizard X

The dlias enables you to have different setup options for the same
printer. If you have only one setup, you may leave i blank

Spesily the port to which the printer is connested. | you are unsure
of the port, look al the back of your PC. Most PCs will have the ports
Iabeled.

Port

@ Local: COM1 ~
O UNC:

O TCPAP:
[ Enable Windows Piint Spooling

Help << Back (e
Figure 2-2 Specify Alias and Port

In the Alias box, type a name for the printer. For example, “Warehouse Printer 1” or “Shipping Label
Format- HP4". This name will appear in the list of printers in the Printer Setup dialog box.

Specify the port to which your printer is physically connected.

e Local: Select a local port. Typically, thermal printers use a serial (COM port) connection such as
COM1 or COM2. Laser and dot matrix printers typically use a parallel port (LPT) connection such
as LPT1 or a USB port such as USB001.

e UNC: Enter the full UNC path to print using a shared network printer.

e TCP/IP: Enter the IP address to print using a shared Telnet connection.

To function properly, many serial printers need to be physically connected with a null modem
cable or null modem adapter on a standard RS232 cable.

If printing to a local port (e.g., COM1, LPT1, or USB001), the Enable Windows Print Spooling option
is available.

Print spooling allows you to send your print jobs to the Windows Print Spooler, which stores each
print job until the printer is ready. The advantage of using print spooling is that the label design
software will be available for use much quicker immediately following each print job because it is
not tied up with the direct printing process.

Click Next.

If you chose a COM port, a COM port settings screen appears.

Add Printer Wizard X

These selings apply to the advanced COM port parameters. Plesse
tefer ta par printer manual and Users Guide before making changes.

Baud 9600 ~

Data bits: 8 v

Parity: Nore v

Stap bits 1 v

Flow Contral: Hon /Koff

Help << Back. Cancel
Figure 2-3 COM Port Settings
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Adjust the COM port settings if necessary according to your printer manual specifications. The COM
port settings specified here should match the settings on your printer.

You may be instructed to use Windows Control Panel to change the connection information if your
printer is using a Windows-supplied driver.

10. Click Next.

11. To display printer settings after you exit the wizard, select the Change printer setup options check
box.

12. Click Finish.

Setting Up a Label for a Thermal Printer

The following steps cover using the New Label Wizard to create a label for a thermal or thermal-transfer
printer that prints labels on a continuous roll, fan-fed, or die-cut label stock. When printing to a
thermal printer, the page size properties actually define the size of one label, not the size of the page
(as for Windows printers).

P Toset up a label for printing to a thermal printer:

1. Onthe File menu, click New.

The New Label Wizard appears displaying the name of the current default printer.

Mew Label Wizard x

This wizard is used to create a new label design. Change or add by
checking the appropriate options.
The default printer is PL& 620 (202dpi] [LH] - <),

[ Select a different printer for this design

The default page size is 7.204 by £.000 Inches.

[[] Change the page size, set up margins, and-or print multiple
sl per page.

[J Use infoimation obtained from databases.
[ Print duplicates of sach label

Use AutaPrint functionality.

[ Do ot shaw this wizard nest time.

Help << Back Cancel
Figure 2-4 New Label Wizard

2. Select the following check boxes:
e Select a different printer for this design

e Change the page size, set up margins, and/or print multiple labels per page
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The wizard screens that appear during label setup will depend on the options you select on the
first screen of the New Label Wizard. For purposes of setting up a label for a thermal printer, we
will select only the printer and page size options.

3. Click Next.
4. Select a thermal or thermal-transfer printer from the drop-down list.

If your printer is not listed, click Add to install the printer driver using the Add Printer Wizard.
5. Click Make this printer the new “Default Printer”, and then click Next.

If the printer driver you plan to use is located in the Windows Printers folder, then it is NOT
a driver that was installed with this program. For optimum results when designing and
printing labels in this label design software, use one of the printer drivers installed with the
program.

6. Click Continuous or die cut label stock, and then click Next.
7. Inthe Page Width and Page Height boxes, enter the size of the label itself (e.g., 4.0 and 6.0).

The page display on the left changes to match the values you enter.
8. Click Next.

9. If desired, type a description of the label.
10. Click Finish.

The new label appears in the design window.

Setting Up a Label for a Windows Printer

The following steps cover using the New Label Wizard to create a label for a laser, ink-jet, or dot matrix
printer. These types of printers should be installed using Windows Control Panel.

» Toset up a label for printing to a Windows printer:

1. Onthe File menu, click New.

The New Label Wizard appears.

2. Selectthe following check boxes:
e Select a different printer for this design

e Change the page size, set up margins, and/or print multiple labels per page

The wizard screens that appear during label setup will depend on the options you select on the
first screen of the New Label Wizard. For purposes of setting up a label for a Windows printer,
we will select only the printer and page size options.
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Click Next.
Select a laser, ink-jet or dot matrix printer from the drop-down list.

If your printer is not listed, you must add it using Windows Control Panel.

Click Make this printer the new “Default Printer”, and click Next.

Click Single sheets of paper with many labels per page, and click Next.

The program includes predefined label forms for many common label formats such as
address labels, name tags, file folder labels, etc. For more information, see Setting Up a Label
Based on a Predefined Form on page 2-10.

Enter the desired page size (usually 8.5 x 11 inches for sheets of labels), and click Next.

When printing to a Windows printer, the page size properties defined through Windows
¥| Control Panel will override the label size and margin settings specified in the label design
® | software.

Enter the appropriate margins settings (e.g., 0.500), and click Next.

Many laser printers have an unprintable area of 0.25 inches on all four edges of a page. If you set
the margins to less than that, you may see a warning.

In the Labels Across and Labels Down boxes, enter the appropriate values to match the number of
labels going across and down on one label sheet.

For example, a sheet of address labels might have 2 labels across and 10 labels down, so you would
enter those values for the Labels Across and Labels Down settings.

Measure the size of one label and enter those values in the Label Width and Label Height boxes.
(Note: These are the dimensions for one label only, not the entire page.)

The page display on the left changes to match the values you enter.

The program calculates the gap between labels based on the page size, margins and size of each
label.

Click Next.
If desired, type a description of the label.
Click Finish.

The new label appears in the design window.

On the File menu, click Print Sample. If the labels are not aligned perfectly on the label sheet, adjust
the margin settings as needed.
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Setting Up a Label Based on a Predefined Form

You can create a label based on one of the predefined label formats included with the label design
software. There are many different label forms (sometimes called “templates”) provided in the
program, including labels for everything from ID badges to shipping labels to inventory shelf tags.

When you select a label form, the settings for page size, margins, label size, and number of labels per
page are filled in automatically based on the form that you choose.

P Toset up alabel sheet based on a form:

1. Onthe File menu, click New. The New Label Wizard appears.

2. Make sure the default printer is a Windows printer (laser, ink-jet dot matrix, etc.); if not, select the
check box to select a different printer.

3. Checkthe Changethe page size, set up margins, and/or print multiple labels per page check box, and
then click Next.

4. If the screen for selecting a printer appears, select a Windows printer as the default, and click Next.
The media selection screen appears.

New Label Wizard X

O which type of media wil this lebel fie be printed?
O Continuious or die: cut label stock
O Single sheets of paper with ane label per page.
O Singls shests of paper with many labels per page

(® One of the forms chosen below.

Foim,

Maone v

Chassing & form wil automaticaly il in the pags and label layout
based on the form type

Help < Back Cancel

Figure 2-5 Select the Label Media Type

5. Click One of the forms chosen below.

6. Click the top Form drop-down list and select the desired label form manufacturer, and then click the
bottom drop-down list and select the desired label format.

If you do not know the number that corresponds with the form type you are looking for, you can
click on any label form in the list and a preview of the label layout will appear in the sample area.

tab, or Multiple tab. To access the Label Properties tabs, select Label Properties from the

The Form drop-down list is also accessible from the Label Properties Page Size tab, Margins
; File menu.

7. Click Next.

8. Continue clicking Next to accept the default settings for the page size, margins, and number and size
of labels per page.
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9. C(lick Finish.

The selected label format appears in the design window.

Saving a Custom Label Format

If you create a new label format that you plan to use often, you can name and save the setup as a custom
form, which you can recall for later use.

» To save a custom label format:

1. On the File menu, click Label Properties.
2. |Ifdesired, enter any changes to the label format that you want to save as a form for later use.

3. Clickthe Page Size tab. (Alternatively, you can perform this procedure in the Margins tab or Multiple
tab with the same result.)

4. C(lick Save As.

The Save As dialog box appears.

Save As X

Form Name:

Cancel

Figure 2-6 Save a Custom Form

5. Inthe Form Name box, type a name for the form, and click OK.

The new custom form will be available as an option in the Form drop-down list the next time you
create a new label.

Label Properties X

AutoPrint Job Madifier
Counter Keyboard Duplicates Security “wiite Data

General Plinter Page Size Margins Multiple: Database

Width 3500 2 in
Height:  [11.000 2 in

Sample

Form.

Custom =

Employes Nams Badge ~

Save As.. Remove

Help 0K Cancel

Figure 2-7 New Form Available for Selection
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Editing Your Label Setup

All of the label settings you defined using the New Label Wizard can be changed at any time using the
tabs in the Label Properties dialog box.

There are several different ways to access the Label Properties dialog box:
e Onthe File menu, click Label Properties.

e C(lick the Label Properties button on the Standard Toolbar.

e Right-click any blank area of the label and select Properties from the context menu.

e Double-click any blank area of the label.

Label Properties *

AutaPrint Job Madifier
Counter Keyboard Duplicates Security Wiite Data
General Printer Page Size Margins Multiple: Database

Label File:

Description:

Help Cancel

Figure 2-8 Label Properties Dialog Box

The online Help provides detailed explanations of each Label Properties tab. For context-
sensitive Help, click the Help button located at the bottom of the Label Properties dialog
box.

Changing the Page Size
You can define or edit page size properties for the active label design.

P Todefine or edit page size properties for the currently active label:

1. Onthe File menu, click Label Properties. The Label Properties dialog box appears.

2. Click the Page Size tab.



3. Editthe page propertiesas desired, making sure thatyour changes match the media (paper or labels)

For thermal printers, width and height represent the dimensions of the label; for Windows

LABEL MATRIX Quick Start Guide

Label Properties

AutoFrint

Counter Keyboard Duplicates Secuity
Generl | Printer |{Page Size

widt [7.180 Hn
Height:  |B.000 = in

Fom:
None

Save As Remove

Jab Madifer
Wite Data
Margins | Mukiple | Database

Sample

Figure 2-9 Page Size Tab

printers, they represent the dimensions of the page.

4. Click OK to return to the design window.

24
in the printer.
Notel
Changing the Margins

You can edit margin properties for the active label design.

P Tochange the margins for the currently active label:

1. Onthe File menu, click Label Properties. The Label Properties dialog box appears.

2. Clickthe Margins tab.

Right: 0170 =

Units of measure - Inches

Form

None

SaveAs... Remove

Label Properties X
AutoPint Job Modfier
Counter Keyboard Duplicates Secuiy Wiite Dafa
Geneid | Prnter | PageSie | Margine | Mulipe | Database
Left 0.160 ::] Top 0.050 j‘

Botom 0,050 =+

Sample

e Coce

Figure 2-10 Margins Tab
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Edit the margins as desired, making sure that your changes match the media (paper or labels) in the
printer.

For thermal printers, all margins are typically set to zero.

4. Click OK to return to the design window.

Defining Multiple Labels per Page

You can set up a label format to print multiple labels, across and down the page.

Thermal printers typically print a single label per page.

» To define the number of labels across and down when printing multiple labels per page:

1. Onthe File menu, click Label Properties. The Label Properties dialog box appears.

2. Click the Multiple tab.

Label Properties

AutoPrint Job Modifier
Counter Keyboard Duplicates

Securiy Wiite Diata
Genesl | Pinter | PageSize

Margins | Multiple | Database

Quantity Label Size in]

Lol

Start at the | toprlsft ~

and go | right, ~ Sample

[ Stack Printing

—_—
Form:

MNone

Save As.. Femove

Help oK Cancel

Figure 2-11 Multiple Tab

Set the number of labels to print across and down the page, making sure that your changes match
the media (paper or labels) in the printer.

If desired, you can change the position at which label printing starts (Start at the setting) and the
direction in which labels are printed (and go setting).

5. Click OK to return to the design window.
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Specifying the Number of Duplicate Labels

When defining your label setup, you can specify the number of duplicate labels to print. The number of
duplicates will be in effect each time you print the label.

P To specify the number of duplicate labels to print:

1. Onthe File menu, click Label Properties. The Label Properties dialog box appears.

Click the Duplicates tab.

Label Properties X

General Printer Page Size Margins hultiple: Database
AutoPrink Jab Madifier

Counter Keyboard Security ‘wiite Data

Origin; Constant i

Duplicates:

1

Help Cancel

Figure 2-12 Duplicates Tab

2. Inthe Origin field, select one of the following origins to determine the number of duplicate labels to
print:

@

Constant: The number of duplicates is entered on the Duplicates tab, and that value will remain
the same for every print job. The defaultis 1, meaning only one label will be printed.

Database: The number of duplicates is determined by a field in a database.
Keyboard Input: The operator is prompted for the number of duplicates at print time.

Combination: The number of duplicates is the result of an expression, which can be written
using math, string or logic functions applied to Keyboard Input, Counter or Database variables.
(Note: This origin is not available in all editions of the program.)

Copy: Copies an existing variable or image and uses its data origin to determine the number of
duplicates.

The duplicate value (number of duplicate labels to print) includes the original. For example,
set the duplicate value to 2 if you want to print an original and one copy.

3. Click OK to return to the design window.
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Changing the Selected Printer

If you specify a printer using the New Label Wizard but then later decide to change the printer, you can
easily define a new printer using the Label Properties Printer tab.

» To define the printer to print the currently active label:

1. On the File menu, click Label Properties. The Label Properties dialog box appears.

2. C(lick the Printer tab.

Label Properties X

AutaPrint Job Madifie
Counter Keyboard Duplicaies Secuity Wiite Data

General | Printer Page Size Marging Multiple: Datebase

() Default Printer:
1) - PLA £20 (203dpi) (LH] on COM1:

(® Specific Printer:
1) - PL& 620 (203dpi] [LH] on COM1: ~
(LM ative Driver, p<}-Extended Driver, (/] Windows Driver

Add.. Setup...

Help Cancel

Figure 2-13 Printer Tab

3. To leave the default printer the same but select a different printer specifically for printing this label

design, click the Specific Printer option and then select the new printer from the drop-down list.
If you assign a specific printer and save the label, the label will use this printer until you
change it back to the default printer and save the label.

4. Click OKto return to the design window.

Documenting a Label

You can associate specific information with each label by entering a description of the label.
Descriptions are useful if you have many similar labels from which to choose.

P To assign a description to the currently active label:

1. Onthe File menu, click Label Properties. The Label Properties dialog box appears.

2. C(lick the General tab.
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Label Properties X
AutoPrint Job Mociier
Courter Keyboard Duplicates Securty \iite Data
General | Finter | PageSize | Magns | Mubiple | Database

Labed File:

Description

Help Cancel

Figure 2-14 General Tab
3. Inthe Description box, type the data you want to associate with the label.
4. Click OK to return to the design window.

5. After you save and close the label, when you open it again you can view the description in the Open

Open x
Look in: LM PowerPro ~| @3 e E-
Name - Date modified "

EIASSE-4 5/26/2022 11:13 AM

EIASSE-S 5/26/2022 1112 AM

federated 21118 AM

GM17204 5/26/2022 1112 AM

GM1724-A 5/26/2022 1118 AM

GM1724-B 5/26/2022 1112 AM

KAANEDT sROMI 1112 AM ¥
< >
Flename:  [GM1724A ~] [Coeen ]
Fies of type: | LABEL MATRIX PowerPro (") v Cancel

Enabls Preview Enable Descintion [ Read Ony
: GM 17244 Lobel Template for Individual Cantainers

Issue Date: 080CT 2001

ersion Flelease: 199907

Figure 2-15 View Label Description

The description appears only if the Enable Description check box is selected.

Saving a Label Design File

1. Onthe File menu, click Save. Alternatively, you can click Save @ on the Standard Toolbar.
2. Onthe Save As dialog box, browse to the folder where the file will be saved.

3. Enter afile name for the label design, and then click Save.

To save your label in a format that can be read by older versions of the program (backward
compatible), select the appropriate file version from the Save as Type drop-down list located on
the Save As dialog box.
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Saving a Label Format as a Label Background

For single-label layouts (labels Across and Down both set to 1 on the Multiple tab), you have the option
to save your label as a label background. A label background serves as a “base layer” outline that you
can use to make your label design process easier. A label background is displayed in the design window
for design purposes only and will not print.

';% The ability to save a label format as a label background is not available in all editions of the
® |label design software.

Label backgrounds are created just like designing a new label, with the only difference being that you
save it as a Label Background file (an Enhanced Metafile format file) to a designated folder instead of
saving as a standard Label Design file.

To change the folder where all label background files are stored, inthe label design software goto
Tools menu > Setup > Directories tab, and specify the desired folder for the Background
Location setting.

» Tosave a label format as a label background (for single-label layouts only):

1. Once your base label design is complete, on the File menu, click Save as.

2. Inthe Savein list, navigate to the program’s “Backgrounds” folder (or whatever folder is designated
as the Background Location folder on the Tools menu > Setup > Directories tab).

3. Inthe Save as type drop-down list, scroll down and select Label Background (*.emf).

Save As x
Savein ‘ Backgrounds ~ ‘ [ 5 sl
MName - Date modified
EDVD label 2/11/2020 11:08 AM

)15DDVD Labebe2
W1SINEL Laser22260
) specificFormat1

<

2/11/2020 11:08 AM
2/11/2020 11:08 AM
2/11/2020 11:08 AM

Flename: [ PreStamped Carton Label|

v [sawe

Save astype: | Label Background (*.emf)

~ Cancel

Figure 2-16 Save As a Label Background

4. Enter a File name and click Save.

Once saved, you will then be able to access the label background template from the Label
Properties Page Size, Margins, or Multiple tabs by selecting Label Background from the Form
drop-down list and then selecting the desired label background.
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Label Properties

AutoPrint Job Modifier
Counter Keyboard Duplicates Security Wiite Data
General Printer Page Size Marging Multiple Database
Quantity Label Size [in)
Across 1 il Wfidth: il
Down: 1 =] Height, =
Sample
Stack Printing - - : -
[ Alow Rssias —
Form :
SpesiicFomatl v H:]
Sawe As... Femove

Help Cancel

Figure 2-17 Select a Label Background
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Designing Labels

Selecting a Data Origin

What is a Data Origin?

When you add a text, paragraph, bar code, or 2D bar code image to the label, you must select a data
origin for that image. A data origin identifies the source of the data to populate an image. A data origin

can be constant (the data stays the same for each label printed) or variable (the data changes for each
label printed).

The data origin is selected from the image’s Data tab.

Text Properties X

General | Data Font

Constant

Dalabase
Keyboard Input
Counter

Copy
Combination

sample text

=

Figure 3-1 Data Origins
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Types of Data Origins
The following table describes the data origins from which you can select.

Data Origin ‘ Description

Constant The information is entered on the Data tab when the image is created, and does
not change from label to label.
Constant is the default data origin.

Database The value is retrieved from a database file, and so it changes from label to label
(variable data).

'You can access the database records sequentially (prints all records in order) or
using a “key” field that you select. (Note: The key field access method is not
available in all editions of the software.)

Keyboard Input [The operator is prompted for the information at print time, so different
information could be entered for each label (variable data).

For a Keyboard Input “pick list,” the value is selected at print time from a
predefined drop-down list. Input can be limited to the list to ensure exact entry
of data with no unauthorized entries.

Counter You specify a starting value, and the information increments (counts up) or
decrements (counts down) by the specified amount for each label (variable data).

Copy The information is copied from another variable image on the label.

Combination [The information is obtained by combining the data from two or more other
images on the label, and/or by using math, logic, or string functions to formulate
data from those variable images. (Note: This origin is not available in all editions
of the software.)

Date The value is the current date (based on the system clock), formatted according to
the date format you select. Some editions of the software allow you to offset the
date to print a past or future date if desired (e.g, MM/DD+7/YY adds seven days
to the current date).

Time The value is the current time (based on the system clock), formatted according to
the time format you select. Some editions of the software allow you to offset the
time to print a past or future time if desired (e.g, HH:MM+10 AA$ adds 10
minutes to the current time).
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Selecting a Font

For any text, paragraph, bar code, or 2D bar code image that you add to the label, you have the option
of selecting resident or non-resident printer fonts.

e Resident fonts are stored in your printer system’s memory. This is the recommended font type
when printing to a thermal printer.

¢ Non-resident fonts are stored on your PC. Non-resident fonts are sent to your printer as

graphics. Graphics require more memory and, therefore, take longer to print than resident
fonts.

e TrueType fonts are the fonts stored on your PC, and there is typically a wide variety of these
fonts from which to choose. TrueType fonts are not typically resident on thermal printers.

The font is selected from the image's Font tab.

Text Properties

-
3
3

e
eguiar
e ———
_ Al |8 ~
& Aol Baltic 3 Bold
& rial Black o Bold Itdic
o foiel CE 11 Italic
& Aial CYR 12
& prial Greek. 14
& tial TUR 16
e 18
& Calbii 2
2 Caibr Light 2
& Cambria 24
& Cambria Math ¥l | ¥
Widh Sample:
100% (Normal)
Effests:
[ underine. AaBbCc 123
[ Stiksthough
[]ANCaps

Figure 3-2 Font Tab

When selecting a font on the Font tab, pay attention to the icon located to the left of each font in the
list:

B indicates a font (not a TrueType font) resident on the thermal printer.

&2 indicates a TrueType font that is not resident on the printer; it will be sent to the printer as a
graphic.

':ﬂj indicates a TrueType font resident on the printer.
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Using the Add Image Wizard

You can use the Add Image Wizard to add any type of image to your label. The Add Image Wizard walks

you step by step through the process of adding an image, defining its properties, and placing it on the
label.

P To access the Add Image Wizard, do one of the following:

e C(lick the Add Image Wizard button m located at the top of the Add Image Toolbar.
e Onthe Insert menu, click Image Wizard.
e  Pressthe INSERT key on your keyboard.

Add New Image Wizard x

This s the New Imags Wizard. This wizard steps you thiough the
process of adding 2 new image to your label

The first step is selecting the type of image to add:

A (® Test I_ O Line
== Oraogeon 1 ORestangs
B oriue O Ot
"LIHHJ!‘ () Bar Code O ) Diamond

”Ml () 2D Bar Code O ) Detagon

foel (O TesArt Ec} (O Custom Shape

| "(\F ) RichTextField

hor | (IR o

Figure 3-3 Add Image Wizard

Depending on the edition of the software you are using, different features are available.
Although all features are described in this manual, they many not be available in your edition
of the software.
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Adding Images to the Label

Adding Text

1.

Do one of the following:

e OntheInsert menu, click Text.

e Click Add Text on the Add Image Toolbar. The Text Properties dialog box appears.

Text Properties X

Colar Position
General Data Font

Oiigin. | Constant v

Tent

Sample:

Help ak Cancel

Figure 3-4 Text Properties

From the Origin drop-down list, select the data origin appropriate for your text. Depending on the
origin selected, different properties will appear on the Data tab.

Set up your text image as required for the data origin you selected. For detailed information on each
data origin, use the program’s online Help.

Click the Font tab and select font options for your text.

If desired, use the Text Properties tabs to define other settings for your text such as color and
position.

Click OK to have the text appear on the label according to the Position tab settings, or click Place to
place the text on the label using the mouse.
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Adding a Paragraph

Do one of the following:

e Onthe Insert menu, click Paragraph.

e Click Add Paragraph on the Add Image Toolbar. The Paragraph Properties dialog box
appears.

Pastion Powerrap
General Data Font Color

QOrigin: | Constant v [JEnatle Rich Test Fomat EditATF

Sample:

Help 0K Cancel

Figure 3-5 Paragraph Properties

From the Origin drop-down list, select the data origin appropriate for your paragraph. Depending
on the origin selected, different properties will appear on the Data tab.

Set up your paragraph image as required for the data origin you selected. For detailed information
on each data origin, use the program’s online Help.

Click the Font tab and select font options for your paragraph.

If desired, use the Paragraph Properties tabs to define other settings for your paragraph such as
Text Wrapping and Scale to Fit options.

Click OK to have the paragraph appear on the label according to the Position tab settings, or click
Place to place the paragraph on the label using the mouse.

Adding a Bar Code

Do one of the following:

e Onthe Insert menu, click Bar Code.

e Click Add Bar Code on the Add Image Toolbar. The Bar Code Properties dialog box
appears.

From the Origin drop-down list, select the data origin appropriate for your bar code. Depending on
the origin selected, different properties will appear on the Data tab.
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3. Setup your bar code image as required for the data origin you selected. For detailed information on
each data origin, use the program’s online Help.

4. Click the Bar Code tab and select a bar code type from the Type drop-down list. The settings that
appear on this tab will vary depending on the bar code type you select.

Position

Fiatio:

Sample

=1 -

Figure 3-6 Bar Code Tab

5. Ifdesired, use the Bar Code Properties tabs to define other settings for your bar code such as color
or position, or font options for the human readable text.

6. Click OK to have the bar code appear on the label according to the Position tab settings, or click
Place to place the bar code on the label using the mouse.

Adding a 2D Bar Code

1. Do one of the following:

e Onthelnsert menu, click 2D Bar Code.

e C(lick Add 2D BarCode on the Add Image Toolbar. The 2-Dimensional Properties dialog box
appears.

From the Origin drop-down list, select the data origin appropriate for your 2D bar code. Depending
on the origin selected, different properties will appear on the Data tab.

3. Setupyour 2D bar code image as required for the data origin you selected. For detailed information
on each data origin, use the program’s online Help.

4. Clickthe 2D Bar Code tab and select a bar code type from the Type drop-down list. The settings that
appear on this tab will vary depending on the bar code type you select.
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2-Dimensional Properties X

Colar Pasition
General Dats 2D Bar Code Font

Type: & FoF 417 v

Densiy 0.013 [Medim) -

Y Ratio: T ~

PDF Sacuity

Rows:

0

Columns
Sample:
[ Trurcated

I 2 B LN

Figure 3-7 2D Bar Code Tab

5. Ifdesired, use the 2-Dimensional Properties tabs to define other settings for your 2D bar code such
as color and position.

6. Click OK to have the 2D bar code appear on the label according to the Position tab settings, or click
Place to place the 2D bar code on the label using the mouse.

Adding a Picture

1. Do one of the following:

e Onthe Insert menu, click Picture.

e Click Add Picture on the Add Image Toolbar. The Picture Properties dialog box appears.

Picture Properties x

Color Position

BGeneral Picture

Picture: Embedded hd

File.

S ample:

s %[ o

Figure 3-8 Picture Properties
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From the Picture drop-down list, select one of the following methods for accessing your picture.

Embedded: Saves the picture as part of the label design. This method requires more file space
for storing your label designs, but is useful if the path for your original graphic file may change
at some point.

Linked File: Saves a reference to a selected picture file name. It does not store the actual picture
as part of the label design, so this is the preferred method if you have limited storage space for
your label designs.

Database: Enables you to specify a field in a database file that determines the directory path and
file name for the selected picture image. (Note: This method is not available in all editions of the
software.)

Keyboard Prompt: Enables you to specify the directory path and file name for the selected
picture image at the time of printing. (Note: This method is not available in all editions of the
software.)

Depending on the origin selected, different properties will appear on the Picture tab.

If you are using the Embedded or Linked File method to access the picture, click the File button and
browse to locate the graphic file to add to the label design.

If desired, use the Picture Properties tabs to define other settings for your picture such as color and
position.

Click OK to have the picture appear on the label according to the Position tab settings, or click Place
to place the picture on the label using the mouse.

Adding a Line or Shape

1.

Do one of the following:

On the Insert menu, click Shapes, and then click Line, Rectangle, Ellipse, Diamond or Octagon.

Click Add a Shape m on the Add Image Toolbar, and then select a shape.

The properties dialog box for the selected shape appears.

Rectangle Properties x

General Color T

Horizontal oo | in

I

Vertical 500 | in

“wiidth: 0 i

=
2

Height

oo | in

0.010 [Thin) ] in
ml

Thickness:

Sampl:

1.500

.25[IEI|

Figure 3-9 Rectangle Properties
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2. Clickthe Position tab, and select a Thickness setting (Thin, Medium, or Thick) for the shape’s border,
or use a different setting by entering your own value.
3. Ifyou wantthe shape to be filled with color, click the Fill check box.
4. Click the Color tab and select a Foreground Color for the shape’s border and/or a Background
Color for the shape’s fill color.
5. Click OK to have the shape appear on the label according to the Position tab settings, or click Place
to place the shape on the label using the mouse.
Adding a Custom Shape
1. Do one of the following:
e Onthe Insert menu, click Shapes, and then click Custom Shape.
e C(lick Add a Shape m on the Add Image Toolbar, and then click Custom Shape .
The Custom Shape Properties dialog box appears.
Custom Shape Properties X
Color Position
Shape Cateqory: | Anaws ~
d
Help Cancel
Figure 3-10 Custom Shape Properties
2. On the Custom Shape tab, click the Shape Category drop-down list and select the category that
contains the shape you want. For example, if you are looking for a fire extinguisher icon, select the
Fire Safety category. All the available shapes for the selected category appear.
3. Scroll through the displayed shapes and click the shape you want.
4. |If desired, use the Custom Shape Properties tabs to define other settings for your custom shape
such as color and position.
5. Click OK to have the custom shape appear on the label according to the Position tab settings, or

click Place to place the custom shape on the label using the mouse.

To temporarily override the snap value grid setting and position an image precisely, hold
@ down the CTRL key as you drag the image to the desired position on the label.
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Adding a TextArt Image

Do one of the following:

e OntheInsert menu, click TextArt.

e Click Add TextArt B on the Add Image Toolbar. The TextArt Properties dialog box appears.

From the Origin drop-down list, select the data origin appropriate for your TextArtimage. Depending
on the origin selected, different properties will appear on the Data tab.

Set up the TextArt image data as required for the origin you selected. For detailed information on
each data origin, use the program’s online Help.

Click the Font tab and select font options for the TextArt image.

TextArt images can only be created using TrueType fonts. If you are using a thermal or thermal
transfer printer, note that labels containing TextArtimages may print significantly slower because
TrueType fonts are sent to the printer as graphics on most thermal printers.

Click the TextArt tab.

TextArt Properties

Position
TextArt

Shape

General Data Fort Color

Bend taxt to shape

Startange: [0

=

Sweepange: [180 =]

L) [ Retate Counter Clockwise:

Alignment
Brosk

Char spacing

Centered
At any character
Mormal

100

v| | Midde

=]

Sample:

ABC abe 123

[] Rotated characters

Help Cancel

Figure 3-11 TextArt Properties TextArt Tab

Set the following TextArt properties:

Bend text to shape: When this box is checked, the text will follow the border of the shape (ellipse,
rounded rectangle, etc.) chosen on the Shape tab. (Default shape type is an ellipse.)

@

Start angle: Allows you to define a starting point in the TextArt text, based on an angle of 360°.
(Default Start angle setting is 0.)

To create a TextArt image that displays a line of text in a full circle, select the Ellipse shape
on the Shape tab, enter 0 for the Start angle, and enter 360 for the Sweep angle.

Sweep angle: Allows you to define the sweep angle at which the text will be displayed. (Default
Sweep angle setting is 180.)
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Rotate Counter Clockwise: Rotates the entire string of characters to flow in a counter-clockwise
direction following the border of the shape.

downward arc, select the Ellipse shape on the Shape tab, enter 180 for the Start angle, enter

To create a TextArt image that displays a line of text that reads from left to right in a
; 180 for the Sweep angle, and then click the Rotate Counter Clockwise check box.

Alignment: Used to define the horizontal and vertical alignment characteristics of the TextArt in
its allocated space.

Break: Used to define where text breaks should occur, when the text has to adapt to the shape.

Char spacing: Used to define the spacing between characters. You can select the Custom option
to define custom character spacing based on a scale of 20 to 200. The default setting (100)
corresponds to standard spacing. During customizing, spacing will be proportional to the
number selected. For example, at 200 the spacing corresponds to approximately one character;
at 20, the characters will overlap.

Rotated characters: Rotates each individual character counter-clockwise by 90°.

7. If you want to apply color to the TextArt image text, click the Color tab to access the color settings
for the Fill, Outline, and Shadow colors.

8. If you would like a shape to appear in the background of the TextArt image, click the Shape tab and
select the desired shape. Shape options include Ellipse, Line, Polygon, Polyline, Rectangle, and Round

rectangle.
TextArt Properties *
General Data Fort Teutart Color
Shape Pasiion

Shape

Round rect - wuais [0 2 myai [0 2
A Backgiound

B imainagn [0000 =]
A Border

Custer.. with  [0020 =]

Dashstyle: [ golid = [ 0utiine

Dasheap:  |Round -

Figure 3-12 TextArt Properties Shape Tab

9. Set the following Shape properties:

Shape: Select the type of shape to use as the object’'s background. The shape selected here also
determines the shape the text will follow if the Bend text to shape option is selected on the TextArt
tab.
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10.

% x axis and y axis: Used to define the corner roundness when the Round rectangle shape is
selected.

Background: Click the Background check box to use the selected shape for the object’s
background.

Color: Click the drop-down list to select a color for the selected background shape. The Custom
button allows you to select a non-standard color or define a custom color.

The units of measure (inches or centimeters) can be changed from the Tools menu > Setup >
View Settings tab > Ruler Markings setting. The Ruler Markings setting determines the units
of measure used throughout the program.

Internal margin: Used to define a margin between the outside edge of the object (where the object
handles appear) and the background shape.

Border: Click the Border check box to place a border line around the selected background shape.
Note that if an internal margin surrounds the shape, the border line will appear outside the margin.

Color: Click the drop-down list to select a color for the border. The Custom button allows you to
select a non-standard color or define a custom color.

Dash style: Used to define the dash style, if any, to use for the border.

Dash cap: Used to define the appearance of the dashes when a dash style is used.
Width: Used to define the width of the outline, whether it is continuous or dashed.
Outline: Allows you to display only the outline of the defined border.

Click OK to have the TextArt image appear on the label according to the Position tab settings, or click
Place to place the image on the label using the mouse.

Adding a RichTextField Image

1.

Do one of the following:

e Onthe Insert menu, click RichTextField.

 Click Add RichTextField ’ N on the Add Image Toolbar.
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The RichTextField Properties dialog box appears.

RichTextField Properties X

Position Powsiwirap

General Data Fornt Color
Oiigin | Constant it Enable Rich Text Format Edit RTF

Text:

Sample

Help oK. e

Figure 3-13 RichTextField Properties Data Tab

2. From the Origin drop-down list, select the desired data origin (available origins are limited to
Constant, Database, or Combination for a RichTextField image). Depending on the origin selected,
different properties will appear on the Data tab.

3. Setup the RichTextField image data as required for the origin you selected. For detailed information
on each data origin, use the program’s online Help.

Depending on your printer, RichTextField images may be sent to your printer as graphics and
when images print as graphics the print speed is much slower.

4. To add or edit text in the RTF Editor, click the Edit RTF button.
The RTF Editor appears.

1 RTF Editor - 0o x
File Edit View Font Other Help
[l V[l o] BlEY] 2= el
\
NS Line 1 Col-1
< >

Figure 3-14 RTF Editor
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When entering the RTF Editor from the Data tab you will be limited to editing the selected
RichTextField image. In order to create, open, and save other RTF files, you must enter the RTF
Editor by selecting RTF Editor from the Tools menu.

5. Now in the RTF Editor, type the desired text and format it using the options in the RTF Editor’s Font
menu.

6. Whenfinished, select Exit from the RTF Editor’s File menu and click Yes when asked whether to save
the text.

7. Now back on the Data tab, the formatted RTF text will appear in the Sample box and the source text
with its hidden RTF codes will appear in the Text box.

8. Click OK to have the RichTextField image appear on the label according to the Position tab settings,
or click Place to place the image on the label using the mouse.

Working with Placed Images
Image Handles

When you click on an image to select it, image “handles” will appear around the image’s border. The
image handles let you know when an image is selected, and they also provide an easy way for you to
change the image’s size.
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Figure 3-15 Image Handles

Changing the Snap Value

When you place an image on the label, it automatically snaps into alignment according to the Snap
Value set on the View Settings tab. When you move images, the snap value keeps the movement to
increments of this value. For example, a snap value of 0.25 inches lets you move an image in
quarter-inch increments.
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» Tochange the snap value:

1. Onthe Tools menu, click Setup, and then click the View Settings tab.

2. Change the Snap Value setting as desired. For example, changing the snap value from 0.10 to 0.01
will make it much easier to place an image at a specific point on the label.

3. Click OK to return to the design window.
Moving an Image

1. Place the mouse pointer over the selected image.

2. Clickthe left mouse button and drag to move the image to the desired location.

Moving an Image to the Front or Back

» Tomove aselected imagein front of all other images:

e Right-click on the image and select Pull to Front. Alternatively, you can select the image and
then select Pull To Front from the Edit menu.

The image that is pulled to the front is the last item printed.

P To move a selected image to the back of all other images:

e Right-click on the image and select Drop to Back. Alternatively, you can select the image and
then select Drop To Back from the Edit menu.

The image that is dropped to the back is the first item printed.

Rotating an Image

1. Click on the image(s) you want to rotate. To select more than one image at once, hold down the SHIFT
key while clicking on the images.

2. Onthe Edit menu, click Rotate. Alternatively, you can right-click on the image and select Rotate.

The Rotate dialog box appears.

Rotate b

Rotate wWhat

O Alllmages

Cancel
@) Selected Images

Help

Ruotate by: | 90 degrees - tum left &

Figure 3-16 Rotate Options
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3. Select one of the following rotation options:

o All Images: Changes the orientation of the label on your screen and on the print media. The
display shows the orientation of the printed label. For example, to print labels upside down,
rotate all images 180 degrees.

e Selected Images: Use this command to rotate the orientation of selected images. The display
shows how images will print. This command does not affect the orientation of the label.

4. Choose a rotation setting from the Rotate by drop-down menu.

5. Click OK to return to the design window.

Sizing an Image

1. Tosize the image while keeping the aspect ratio of the height and width the same (so as not to distort
the image), click on one of the four corners of the image

2. Dragto the desired size.

Scaling an Image

The Scale command allows you to size the selected image or images by the percentage you specify.
Specifying a percentage of 100 percent leaves the image unchanged; 50 percent cuts the image size in
half; 200 percent doubles the image size, etc.

P To scale selected images or all images in the design area:

1. Click on the image(s) you want to scale. To select more than one image at once, hold down the SHIFT
key while clicking on the images.

2. Onthe Edit menu, click Scale. Alternatively, you can right-click the image and select Scale.

The Scale dialog box appears.

Scale X

Scale What

Ok
O tnage o]

(® Selected Images Cancel

Seale Factor. | IIES Help

Figure 3-17 Scale Options

3. Specify if you want to scale All Images or Selected Images.

4. Select a value from the Scale Factor drop-down list or use a different scale factor percentage by
entering your own value.

5. Click OK to return to the design window.

use the program'’s online Help. Help is available by selecting Help Topics from the Help menu

For detailed information on all label design functions available in this label design software,
; or by pressing F1.
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